PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

Nem megy a wifi vezérlő
50

2013-09-02T18:33+02:00
Blackspider
BlackspiderPC Fórum
regisztrált tag
Adott egy Gigabyte N521U notebook, amiben van egy Intel 2200BG wifi eszköz, Rajt egy magyar windows xp pro sp2.
A problémám az hogy a rendszer
Egyéb eszközök
Hálózati vezérlő -nek
ismeri fel a wifi vezérlőt, és nem tudok hozzá driver-t telepíteni.
Ha manuálisan mutatom meg a driver-t akkor közli velem, hogy a megadott hely tartalmaz adatoka harware-ről.
Ha magát a driver telepítőjétindítom elakor meg a telepítőnem találeszközt amihez paszolna a driver.

Szal ez az én problémák, jelenleg, ha valaki tud légyszi segítsen!

Előre is köszönöm!
Mutasd a teljes hozzászólást!
Nem megy a wifi vezérlő
2013-09-02T18:33+02:00
Blackspider
BlackspiderPC Fórum
regisztrált tag
szedd ki az egyébb eszközök közül a hardvert, aztán próbáld indítani telepítőjét, vagy újraindítás után ha jelzi, hogy új eszközt talált, a saját lemez gombal add meg neki a telepítőd inf-fájlját.

itt találtam fris drivert:

support.intel.com

no meg a google:

google

egyébként a notebookodat más típusu wirelessel is gyártják:

Gigabyte N521U

tuti hogy jo típust telepítesz? nem Wireless 2915BG van benne?
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

GIGABYTE N521U Driverek,a gyártó oldaláról.
Mutasd a teljes hozzászólást!
Én is a legfrisebbet az Intel oldaláról szedtem le.

Igen gyártják más tipusúval is, de ebben 2200BG van. No meg mind a két tipushoz ugyanaz a driver kell Intel szerint

Először én is gyártó oldaláról töltöttem le a driver-eket.
Mutasd a teljes hozzászólást!
Hát nem tom miért nem azt szeded le ami a Gigabyte oldalán van? Nem ezzel kapcsolatos, de a notimba Nvidia GeForce4 videokaresz van. Nem tudom az Nvidia oldaláról frisíteni, mert csak a gyártó oldalán (Medion)található driverrel megy.
Mutasd a teljes hozzászólást!
Először a gyártótol származó driver-t próbáltam miután az nem ment, utána próbálkoztam az Inteltől valókal.
Mutasd a teljes hozzászólást!
Azt még +kérdezném, hogy te rakatad rá az op rendszert, már így vetted?
Mutasd a teljes hozzászólást!
Az oprendszert én raktam rá.
Mutasd a teljes hozzászólást!
Gondolom akkor a többi drivert is felraktad ami a GIGABYTE oldalám van, aban a sorrendben. Ez elött volt rajta rendszer, és működött a Wlan?
Mutasd a teljes hozzászólást!
Igen a többi drivert is felraktam és azokat mind a Gigabyte oldaláról szedtem le.
Igen aban sorrendben raktam fel.
Igen volt rajt wifi és akkor működött.
A két rendzser között csak annyi a különbség, hogy akkor egy XP Home volt rajt most meg egy XP Pro
Mutasd a teljes hozzászólást!
Ha az eszközkezelőbe jelen van, töröld ki és restart, és iditsd el a wlan setupját ha ezután sem megy és ott van az eszközkezelőbe szintén töröld, és iditsd el a wlan setupját. Valahogy így propálgasd fel ismertetni. Ezek után már, csak a rendszer ujra huzása marad, ha lehet akkor iegrált SP2-l.
Mutasd a teljes hozzászólást!
A probléma megoldódott.
Valojában egy Gigabyte GN-WI01GS mini PCI kártya van a gépben ami egy everest feltelepítése után derült ki.
Mutasd a teljes hozzászólást!
Ez így van progee!

Köszönöm mindenkinek a segítséget.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!