PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

Windows XP újratelepítés után nincs hang
0

2013-09-03T02:05+02:00
Neofita
NeofitaPC Fórum
regisztrált tag
Ez a téma lezárásra került a moderátor által.
Gondom hogy a Win XP újratelepítése után nincs hang. A hangkártya teszt szerint a gép érzékeli és le is játsza a hangot.
Mutasd a teljes hozzászólást!
Windows XP újratelepítés után nincs hang
2013-09-03T02:05+02:00
Neofita
NeofitaPC Fórum
regisztrált tag
Köszönet minden hozzászólónak!
Örömmel közlöm hogy már ván háng , a problémát az oldotta meg hogy felmentem a gyártó (Fujitsu Simens) honlapjára és letöltöttem egy még friss és meleg frissítést a Windows XP Realtek HD - hez. Akinek esetleg ilyen gyártmányu gépe van,és a hang driver Realtek HD - annak javaslom a frissítést! Az oldal elérhetősége:
http://support.fujitsu-siemens.com/com/support/downloads.html
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

Hiányos informácioból, bizonytalan válasz.

Előfordulhat, hogy nem az alapértelmezett kimenetre vannak dugva a handszórók.
Kihúzod, visszadugod a csatlakozót. Ha felugrik a egy ablak, akkor ott beállítod, hogy ez szóljon frontnak.

Más
A digitális hangkimenet az alapértelmezett, és le van némítva az analóg.

Mutasd a teljes hozzászólást!
Kösz, de a dugók a megfelelő helyen vannak - ugyanúgy ahogy korábban működöt. Nincs letiltva semmi... A Realtek HD Audio Manager érzékeli is a beállításokat - panelfelugrás, le okézás stb. még sincs hang...
Mutasd a teljes hozzászólást!
A leokézás nem elég, ki is kell választani, hogy mi jöjjön ki rajta.

Mutasd a teljes hozzászólást!
Mert ez már nem Ac 97 codeket használ, hanem uaa-t. Kellenek a le nem húzott ms frissítések, előtelepítés ms bus driverrel.
Valahol nagyon részletesen le vanak írva a helyes telepítés lépései a tudástárban step by step.
Mutasd a teljes hozzászólást!
Ha ez hiányos információ, akkor ez mi?

Helóka,
adott egy ilyen alaplap, de nem szól a hang, ha a géprol kéne, ugyanis van HD audio, ha azt próbálom beállítani, a teszt szól, de géprol zene nem. Eszkozkezelo kiírja, hogy nincs hozzárendelt eszkoz (hang, mikrofon stb) s nem is tudom változtani, mert szurke, vagyis nincs legordulosáv. Biosban vár mindenféle variációt kipróbáltam: HD audio, AC97, de nem szól, csak HD-n az említett tesztprogram, ami hozzá telepítodik. Megoldás valaki részérol?
Koszike mindenkinek!!




Neofita!

Egyébként tényleg leírhattad volna legalább az alaplap típusát, vagy a chipsetét! Kicsit könnyebben kaphatnál segítséget. Megoszthatnád velünk milyen operációs rendszert használsz!

Szóval! Te telepítetted a rendszer, vagy előtelepített gépet vásároltál?
Ha te követted el a telepítést, azt rendesen megcsináltad? Feltelepítetted az xp-t (vagy a Vistát), felraktad a M$ Dotnet keretrendszerét (v2 vagy v3), alaplapi drivereket rendesen felraktad?
Mutasd a teljes hozzászólást!
Köszönet minden hozzászólónak!
Örömmel közlöm hogy már ván háng , a problémát az oldotta meg hogy felmentem a gyártó (Fujitsu Simens) honlapjára és letöltöttem egy még friss és meleg frissítést a Windows XP Realtek HD - hez. Akinek esetleg ilyen gyártmányu gépe van,és a hang driver Realtek HD - annak javaslom a frissítést! Az oldal elérhetősége:
http://support.fujitsu-siemens.com/com/support/downloads.html
Mutasd a teljes hozzászólást!
Nekem NEC P4 2,6 Powermate gépem van integrált SB 5.1 hangkártyával. XP újratelepítése után nem működik a hangkártya (nem ismeri fel az eszközt). Hiába rakom be az NEC telepítő lemezt nem talál rajta megfelelő progit. Elvileg a Powermate 4 VL v. XL lenne megfelelő. De nem ismeri fel.
Tud esetleg valaki segíteni?
Mutasd a teljes hozzászólást!
Sziasztok!

Hasonló problémám lehet, mint Neofita-nak volt. Újraraktam a windowst, és bár hang van, a fülesem mikrofon része nem működik. Minden a megfelelő helyen van csatlakoztatva, a hangerőszabályzón ninc sletiltva, de a hardver kipróbálásán elvérzik a mikrofon. Másik régebbivel is kipróbáltam, azzal sem működik.
A hangerőszabályzás panelen vannak speciális fülek, ott a felvétel résznél nem lenyitható a fül. Már letöltöttem a legfrissebb realtek HD drivert, de ez se oldott a meg a problémát. Need help...

Köszi
Mutasd a teljes hozzászólást!
töltsle hozzá illesztőprogramot. ciao
Mutasd a teljes hozzászólást!
start/futattás beirod dxdiag .. ott rámész a hálozatokra és ott a Directplay beállitásokra .ciaó
Mutasd a teljes hozzászólást!
Szia!
Köszi, lefuttattam a directx diagnosztikát, de nem hozott eredményt. Jobban mondva a Directplay hangvarázsló tesztelése után a következőt írja ki: Teljes kétirányú hangteszt: sikerült
Váltakozó kétirányú hangteszt: sikerült. Mikrofonteszt: Hiba miatt szabályosan. Nem tudom, mit jelent ez, mindenesetre a hiba továbbra is fennáll:S
Mutasd a teljes hozzászólást!
Ez a téma lezárásra került a moderátor által.
Oszd meg másokkal is!