PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

UPC internet, wifi router, internetmegosztás
0

2013-09-03T03:47+01:00
Gabouka
GaboukaPC Fórum
regisztrált tag
Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne már lezárt - témájába, tessék újat nyitni)!
Sziasztok.

A UPC-nél nemrég igényeltünk internetszolgáltatást. Wifit nem kértünk, mivel van routerünk. Ez egy TP-Link TL-WR340GD típusú modell.

A következő beállításokat alkalmaztam:
Quick Setup - PPPOE - beírtam a felhasználó nevem és jelszavam - kiválasztottam a régiót, channelt stb. - majd újraindítottam. A DHCP címkiosztást ugyanúgy aktiváltam, majd reboot. A router annyit ír, hogy connecting..., de annál a menünél az IP címeknél csak 0-kat látok, tehát nincs internet.

Hallottam a MAC klónozásról. A szerelő az egyik laptopunkon regosztrált a pcreg.upc.hu oldalán, így annak a gépnek a MAC címére klónoztam a router MACjét. Nem vált be. Próbáltam a hozott modem MAC címére klónozni. Az sem segített.

Kérdeztem a szerelőt, azt mondta, h a pcreg-es oldalon regisztráljam magam úgy (magyarul jelentkezzek be), hogy a router rajta van a modemen. Viszont ha én rákötöm a modemre a routert, és a routerről a a gépre dugom, akkor nincs net, azaz megoldhatatlan h így regisztráljak.

Mi lehet a gond?


ui.: a modemből jövő kábelt a Wan-ba dugom, a patch kábelt, amit a routerhez kaptam, azt pedig a router egyik portján keresztül a gépbe.
Ja, és UPCsek nem segítenek, de érthető, mivel wifis szolgáltatást adnak, + havi 550-ért, viszont a net-megosztás nem tiltott.
Mutasd a teljes hozzászólást!
UPC internet, wifi router, internetmegosztás
2013-09-03T03:47+01:00
Gabouka
GaboukaPC Fórum
regisztrált tag
A MEGOLDÁS!!!!!!

A router és a modem között Patch kábel.

A routernél Dynamic IP és DHCP engedélyezés. A routernek a gyári MAC címe teljesen jou.

Ezután lépjünk ki a router konfigurációjából. Itt a lényeg!!! HÚZZUK KI A UPC-s modemet. A routert nem kell. Dugjuk vissza, majd a a router WAN lapján nyomjunk egy release-t. Utána egy Renewt, és pár másodperc múlva kész.

Ez tuti jou így! Nekem is ment.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

WAN-nál PPPOE helyett dynamic ip-t válassz
Mutasd a teljes hozzászólást!
Ugyanúgy kell Mac-klónozás?
Mutasd a teljes hozzászólást!
Sziasztok.

Ugyanezzel a problémával küszködöm én is napok óta, ugyanis nálunk az albérletben ahol lakom, szintén UPC-s kábelnet van.
Örülök hogy rátaláltam erre a hozzászólásra, ugyanis egy hét alatt mindenféle fellelhető fórum topikját végignyálazva, az összes lehetséges beállítást végigzongorázva nem jutottam dűlőre a problémával.

A UPC által adott modem, Scientific Atlanta típusú, az általam használni kívánt router egy az egyben megegyezik az előttem szóló felhasználóéval. TP-Link TL-WR340GD típusú wifis készülék.

Ezen szeretnénk 3 ember között megosztani a UPC 15/1-es csomagját.

A router egyébként hibátlanul működik, otthon volt eddig használva, és más egyéb helyen, ADSL-es internettel is ki lett próbálva, semmiféle zavar nem volt érezhető a működésében.

A UPC modeméből kijövő ethernet kábelt a router WAN portjához csatlakoztattam, majd pedig a router egyik kimenetét csatlakoztattam a hálózati kártyámhoz.
A router kezelőfelültére belépve, Quick Setup -> majd Dynamic IP beállításokat adtam meg, ilyenkor automatikusan meg kellene hogy kapja a router a netre csatlakozáshoz szükséges adatokat.
Megpróbálkoztam a Fix IP beállítási módjával is, így azokat a beállításokat próbáltam meg a routerben megadni, amiket a gépem automatikusan megkap, ha közvetlenül a modemre csatlakoztatom.

Megpróbálkoztam úgyszintén a MAC-címek klónozásával is. A routerben megpróbálkoztam a laptopom wifi-kártyájának, az alaplapi hálózati kártyájának, és a UPC által adott modem MAC-címének beírásával is, ezt kombinálva a Dynamic és Fix IP-s beállításokkal, természetesen eredménytelenül.

Próbálkoztam a pcreg.chello.hu címmel, de mint az előttem szóló bajtársam említette, ha a routeren keresztül akarok kapcsolódni, nem nyitja meg és nem hozza be az említett oldalt.

Egyébként nem túlzottan értem a pcreg funkcióját, valamint a MAC Adress klónozást is szükségszerűtlennek tartom, habár minden fórumon ezt "reklámozzák" mint eredményre vezető megoldást.
Ugyanis itt nálam, és a lakótársamnak sem volt szüksége arra, hogy a pcreg oldalra fellépjen miután a modemből kijövő kábelt a gépünkhöz csatlakoztattuk, automatikusan kaptunk egy IP-címet és mindenféle ilyen jellegű regisztráció és egyéb nélkül tudtunk internetezni.
Főleg az imént említett dolog miatt vagyok bizonytalan, mivel elméletben szerintem ennek így és ilyen formában nem szabadna működnie, mivel minden fórumon azt olvastam hogy a UPC a net bekötésekor egy, a használni kívánt számítógép MAC-címét regisztrálja, nekünk pedig ahogy említetettem regisztráció nélkül simán működött a dolog.

Előre is nagyon szépen köszönöm a segítséget, ugyanis bevallom, informatikus hallgató létemre nagyon érdekelne a probléma oka és megoldása :)

ui.: ha valami segítséget nyújt, akkor helyileg veszprémiek vagyunk...
Még1x nagyon köszönöm.
Üdv: Róka
Mutasd a teljes hozzászólást!
vagy mac klónozás vagy újraregelés kell
Mutasd a teljes hozzászólást!
Tökéletesen azonos a problémánk. Eddig csak kb. 10 órát szenvedtem én is a lehetséges variációkkal. És próbálkoztam az infós hallgatókkal, de ők sem tudtak segíteni.
Már látom, h a megoldás nagyon egyszerű lesz, csak mi???
A pcreg-es oldalnak meg sztem semmi köze nincs az egészhez, mert változtatni ott nem tudunk semmin.

Én is várom a segítő hozzászólásokat.
Mutasd a teljes hozzászólást!
Szia!

A megoldás:

A quick setup-ban Válaszd a dinamikus ip-t
Engedélyezd a DHCP-t.

A számítógépen a TCP/IP beállításoknál az ip-címet és a DNS-t tedd automatikusra.

Indítsd újra a UPC-s modemet. Illetve a routeredet is.

Aztán nyiss meg egy böngészőt.

Címsorba írd be: prov.chello.hu

ez egy regisztrációs oldalra visz

Ott add meg a UPC-től kapott felhasználóneved és jelszavad, majd okézd le vagy, ha egy continue feliratú gombot látsz akkor kattints rá. Ha jól adtad me a f.nevet/jelszót, akkor már csak okézgatni kell, addíg amíg ki nem írja, hogy sikeres regisztráció azt is okézd le.

A UPC-modem újra kell hogy induljon néhány másodpercen belül.
Ha újra indult és világít rajta az CABLE vagy az ONLINE lámpa akkor iditsd újra a routered és elvileg készen is vagy.
Mutasd a teljes hozzászólást!
Ugyanis itt nálam, és a lakótársamnak sem volt szüksége arra, hogy a pcreg oldalra fellépjen miután a modemből kijövő kábelt a gépünkhöz csatlakoztattuk, automatikusan kaptunk egy IP-címet és mindenféle ilyen jellegű regisztráció és egyéb nélkül tudtunk internetezni.

ilyenkor nem usb-vel csatlakoztatok a modemre?
Mutasd a teljes hozzászólást!
Nem! Szabványos ethernet csatlakozón keresztül.
Sztanki megoldása sajnos nem vezet eredményre :( Ezt már jópárszor kipróbáltam sajnos...
Mint említettem ha a modemet rácsatlakoztatom a router WAN-portjára, a router nem kapja meg az IP-t és a további adatokat a modemről, így nem is tudok a prov.chello.hu oldalra fellépni.
Mutasd a teljes hozzászólást!
WAN lapon nyomjál neki egy release / renew-t.
nem jelenik meg itt az IP cím?
Mutasd a teljes hozzászólást!
Sajnos ez a gomb be van szürkítve, nem lehet rányomni.
Egyébként a router admin oldala folyamatosan frissítgeti magát ezen a lapon, gondolom szeretné lekérni az IP-t de nem tudja :(
Mutasd a teljes hozzászólást!
a kábel tuti egyenes? hálókarik "meg tudják fordítani", router wan-ban viszont nem vagyok biztos
Mutasd a teljes hozzászólást!
A hálókártyák nem biztos, de a routerek igen!
Mutasd a teljes hozzászólást!
Igen egyenes.
Egyébként már lassan elsüllyedek a kábelekben. Először arra gyanakodtam hogy annak a hibája, de megpróbáltam 3 másikkal is.
Mutasd a teljes hozzászólást!
ok, akkor a modemmel van probléma.
modem pihentetése megvolt?
milyen ledek világítanak rajta?
Mutasd a teljes hozzászólást!
Sorolom: Power, DS, US, Online. Ezek a bedugás után egymás után gyulladnak fel szépen sorjában.
Ha a PC-mre dugom a modemet, akkor pedig egy Link nevű LED villog nethasználat közben, viszont ha a routerre csatlakoztatom, ez a LED nem "pislákol", ahogyan a router WAN ledje sem. Utóbbit ahogy megfigyeltem csak akkor villan egyet, amikor próbálja lekérni az IP-t.

szerk.: Ha nem használjuk az internetet (éjszaka, vagy ha suliban vagyunk), akkor áramtalanítani szoktuk, hogy ne fogyasszon...
Mutasd a teljes hozzászólást!
Nekem power, cable, send, recieve, és a PC villog.
Mutasd a teljes hozzászólást!
A CABLE LED-nek nem szabad villognia! Annak folyamatosan kell világítani, különben a modemed nincs online állapotban és akkor tuti, hogy nincs internet, de még a regisztrálás sem lehetséges!

Hűzd ki a modemet a hálózatból egy pár percre, majd dugd vissza!

Ha így sem javul a helyzet, akkor lehet, hogy a modem amit kaptál a UPC-től hibás!
Mutasd a teljes hozzászólást!
Rosszul fejeztem ki magam. Csak a PC villog. Bocsi.
Mutasd a teljes hozzászólást!
OK!

És wifi-s, vagy kábeles kapcsolat van a géped és a routered között?
Mutasd a teljes hozzászólást!
Ha sikerülne megosztani, majd WiFi-t használnék, de amíg a routert konfigolnám, mindenképp a kábelt preferálom, mivel sokkal stabilabb.
Mutasd a teljes hozzászólást!
PPPOE-t átállítottad dynamic ip-re?
Mutasd a teljes hozzászólást!
mivel nem villog a link, vagy a router nem ok vagy a kábel,
Mutasd a teljes hozzászólást!
Wifi-n kapcsolódok a géphez, és átállítottam dynamic IP-re.
Mutasd a teljes hozzászólást!
és a WAN lapon látsz ip címet?
Mutasd a teljes hozzászólást!
nem, ez a probléma.
Mutasd a teljes hozzászólást!
Összefoglalva a mostani konfigurációim:
-dynamic ip
-DHCP engedélyezve
-automata IP és DNS lekérés a TC/IP portnál
-a UPC-s modemről netezek közvetlenül kábellel
-a routerhez wifin csatlakozom
(viszont ha a modemes kábelt betolom a routerbe, és csatlakozok hozzá wifin, akkor sincs net - mivel a wannál nincs IP és nem engedi a renew-t, csak azt írja, h obtaining network parameters és frissítget)
-a router MAC címet visszaállítottam a gyári beállításokra
Mutasd a teljes hozzászólást!
Nekem is ugyanez a helyzet éppenséggel.
Most próbáltam még tenni pár elkeseredett kísérletet, de nem jártam sikerrel, csak a már előzőleg végigzongorázott beállításokat próbálgattam újból, de semmi.

Igazság szerint az, hogy mindkettőnknek ugyanolyan routerrel, ugyanaz a problémája, kizárja azt hogy kábel, vagy a router meghibásodása lenne a probléma kulcsa, mert az köbö olyan lenne mintha mindkettőnknek egyszerre lenne defektje a világ két különböző pontján.

Vagy a júpíszí szúrt ki velünk, és valami újfajta technikát használnak az IP-k kiosztására, vagy pedig ez a típusú router valamiért alkalmatlan a UPC-s net megosztására.

Gabouka: Azt megkérdezhetem tőled hogy amikor te egy másik gépbe dugod/dugtad bele a modemből kijövő kábelt, kell/kellett azon a gépen a pcreg.upc.hu oldalon regelni valamit? Vagy neked is automatice ment rajta az internet?
Mutasd a teljes hozzászólást!
nem, automatikusan ment rajta.
Mutasd a teljes hozzászólást!
Én már teljesen tanácstalan vagyok az ügyben, és nem tudom mitévő legyek. Pedig egyre jobban szükségem lenne az internetre, hiszen ott kéne a beadandóimat, stb-ket leadni.
Igazából már UPC-s netet is osztottam meg ismerősömnél ezelőtt, és ott egy MAC-klónozással egyből működött az összes gépen.

De ez nekem felettébb gyanús hogy sem neked, sem nekem nem kellett MAC-címet regisztrálni a pcreg oldalon. Egyre inkább az az érzésem hogy a UPC újított valamit, és más módszerrel azonosít minket...
Mutasd a teljes hozzászólást!
Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne már lezárt - témájába, tessék újat nyitni)!
Oszd meg másokkal is!