PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

Nincs hang a gépemen az xp telepítése után
50

2013-09-03T03:41+02:00
hocsen
hocsenPC Fórum
regisztrált tag
Sziasztok!
a segítségeteket szeretném kérni, ugyanis az xp újratelepítése után nincs hang a gépemen. Több fórumon is utánanéztem, de még mindig nincs megoldás. A hangfal külön működik, az eszközkezelőben nem jelez problémát. A hangkártya illesztőprogramját újratelepítettem, elvileg az is megfelelően működik. Nem tudom elképzelni se, mi lehet már a probléma, légyszi segítsetek
köszönöm
Mutasd a teljes hozzászólást!
Nincs hang a gépemen az xp telepítése után
2013-09-03T03:41+02:00
hocsen
hocsenPC Fórum
regisztrált tag
Pontosan itt van a gond:

A vezérlőd C-Media, nem RealTek. Azzal egy hangyaszőrnyi hangod sem lesz.

Innen tudod leszedni a (közel) legújabb drivert. Vagy a Microsoft Update-használatával a legújabbat. A RealTek drivert kompletten takarítsd le.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

Üdv!
Ha van HDMI vagy más digitális kimenet, akkor lehet, hogy az lett beállítva alapértelmezett eszköznek, állítsd át a Vezérlőpult/hangok menüben azt a kártyát alapértelmezettnek, amit használni akarsz
Mutasd a teljes hozzászólást!
szia!
alapértelmezettnek ez van beállítva: realtek AC 97 audio.ezt telepítettem a hanghártyához. mást nem ad ki
Mutasd a teljes hozzászólást!
Ha elindítasz egy lejátszó progit, a monitoron úgy látszik, mintha minden rendben lenne? (kivezérlésjelző pl.)
Próbáld letesztelni programok>kellékek>rendszereszközök>rendszerinformáció>eszközök>DirectX
végigmész az ablakokon, felejánlja a tesztet, és megmondja mi a nyügje. (bár egyszerübb, ha közvetlenül a DxDiag.exe-t futtatod
C:\Windows\system32\dllcache mappában van, de lehet, hogy "futtatás"-ban is elindul.
Mutasd a teljes hozzászólást!
Szia.

A zöld kimenetre van dugva az erősítő/hangfal? Be van dugva rendesen?
Mutasd a teljes hozzászólást!
Szia!
elindítottam, és a hangnál ezt írta ki:
A(z) ALCXWDM.SYS fájl nincs digitálisan aláírva, ami azt jelenti, hogy a Microsoft Windows Hardware Quality Labs (WHQL) tesztlaboratóriuma nem tesztelte. Előfordulhat, hogy az eszköz gyártójától WHQL-emblémás illesztőprogramot is beszerezhet.
A DirectSound teszt eredményei: Hiba a(z) 19. lépésnél (A szoftver felhasználói ellenőrzése): HRESULT = 0x00000000 (hibakód)
Mutasd a teljes hozzászólást!
továbbmentem a köv oldalra (zene), ott azt írta ki, hogy az alapértelmezett port nem a realtek, hanem a microsoft synthesizer..a tesztelésnél abszolut nem volt hang.
Mutasd a teljes hozzászólást!
ha elindítok egy lejátszót, ott semmit nem ír ki..
Mutasd a teljes hozzászólást!
Vezérlőpult, hangok, audió> alapértelmezettnek a realtek-et választod ki, utána próba.
Mutasd a teljes hozzászólást!
Everest-tel nézd meg a hangkártya pontos típusát (PCI audió)
Mutasd a teljes hozzászólást!
C-Media CMI9739A/9761 @ Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]
ehhez szedtünk le illesztőprogramot, ahhoz már nem is jelez ki hibát.
a vezérlőpultban a realtek van beállítva, és már egy csomószor próbáltam ki, semmi
Mutasd a teljes hozzászólást!
Pontosan itt van a gond:

A vezérlőd C-Media, nem RealTek. Azzal egy hangyaszőrnyi hangod sem lesz.

Innen tudod leszedni a (közel) legújabb drivert. Vagy a Microsoft Update-használatával a legújabbat. A RealTek drivert kompletten takarítsd le.
Mutasd a teljes hozzászólást!
A MS Synthesizer az MIDI hangszer... Ne keverd az audióval! Hány hangkártya van a gépedben? Alaplapi, vagy külön zsuga? Amennyiben alaplapi, akkor XP telepítés után az alaplap illesztő (driver) CD-jét kell installálni. Általában meg szokott jönni ekkor a hang, a hálózat stb.

Ha nem alaplapi, hanem külön, akkor arra a megfelelő drivert telepítsd, amit a gyártó oldaláról kell letölteni. Ezek után kettő kártya jelenik meg az eszközkezelőben, és azt kell kiválasztani, amelyikre rá van dugva! Nekem is külön van, ezért mindig ki kell választani a megfelelőt. KÉP
Mutasd a teljes hozzászólást!
Alaplapi, az ICH5-ben lakik, leírta a típusát is.
RealTek driverrel nem lehet C-Media kártyát hajtani, ezért fogja most kicserélni a drivert.
Mutasd a teljes hozzászólást!
Köszönöm szépen, már van hang:))
Mutasd a teljes hozzászólást!
Szívesen, használd egészséggel.
Mutasd a teljes hozzászólást!
Helló!
- Szintén Realtek,
- hibaüzenet: 0E0000227 Error code
- Google-ban rákeresés után (http://www.geekstogo.com/forum/HD-- -Audio-Bus-Driver-Failed-to-load-0xE0000227-t198440.html) egy tipp:
- Vezérlőpult-Rendszer-Hardver-Eszközkezelő-Rendszereszközök- Microsoft UAA Bus Driver for High Definition Audio LETILTÁSA
- Realtek újratelepítése
- Gép újraindítása
- Ha továbbra sincs hang, Microsoft UAA Bus Driver ELTÁVOLÍT
- Gép újtaindítása
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!