PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

Hangeszköz a High Definition Audio buszon
50

2013-09-03T04:08+02:00
Pami
PamiPC Fórum
regisztrált tag
Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne, már lezárt - témájába, tessék újat nyitni)!
Toshiba Satellite L30 tipusú laptomom van.

Nem vagyok szakember, csak felhasználói szinten értek a számítógépekhez!

Nincs hangja a laptopomnak. Korábban működött a hang, csak a skype során engem nem hallott a beszélgető partner. Ekkor egy ismerősöm az internetről feltelepített egy új hangeszközt a gépemre, a régit pedig eltávolította. Ezután már teljesen néma lett a laptopom! Mivel a segítőm külföldre utazott, ezért most magam próbálom megoldani a problémát.

Megkerestem a hiba okát!
Fel van telepítve a "Hangeszköz a High Definition Audio buszon" elnevezésű hardver, de az eszköz illesztőprogramjai nincsenek telepítve (Kód 28).

A többi feltelepített eszköz ellenőrzését is elvégeztem és minden rendben működik a gépen a fenti kivételével.

Tudna valaki segíteni? Honnan töltsem le a fenti illesztőprogramot? Majd mi a további teendő?

Segítségüket előre is nagyon köszönöm!!
Mutasd a teljes hozzászólást!
Hangeszköz a High Definition Audio buszon
2013-09-03T04:08+02:00
Pami
PamiPC Fórum
regisztrált tag
Köszönöm kedves Pami, de egyrészt ez főleg az Ön érdeme, mert tanács ide, vagy oda, Önnek kellett szemtől szembe legyűrnie a masinát. A viszont segítséget köszönöm, de részint ez egy önzetlen fórum, másrészt pedig anyám és a nagymamám is jogtanácsos. Csak én csúsztam apám nyomdokain a műszaki-informatikai pálya süllyesztője felé. Örülök, hogy sikerült.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

Xp? Sp..?
1. Download from Microsoft the KB835221 patch
2. Remove "Audio device on High Definition Audio Bus"
3. Install KB835221
4. Restart the system
5. XP will automatically detect the devices
Mutasd a teljes hozzászólást!
Hali!

A következőkben, ha konkrét problémád van, segíts nekünk - legalább - azzal, hogy A TUDÁSTÁRBAN TESZED fel a kérdésed. Előre is köszönjük.



Ha egyszer rájönnék, hogy miért ennyire nehéz ezt megérteni...
Mutasd a teljes hozzászólást!
Nagyon köszönöm gyors segítségét!
Mindent az iránymutatása szerint végeztem el:

Letöltés innen (ezt találtam):

http://www.probz.com/index.php?s=4030b434948d346975172e8059c1aebd&autocom=downloads&showfile=72

Majd eltávolítottam a régi eszközt, futtattam a KB835221 exe-t és újraindítottam a gépet.

Az eredmény egy "ismeretlen" eszköz.

Ellenőriztem: a Vezérlőpult - Nyomtatók és más hardverek - hardver hozzáadása -Varázsló megkereste a telepített hardvert. Ezt "ismeretlen" elnevezéssel találta meg. Úgy tűnik, nem sikerült a telepítés!

Ötször ismételtem meg, de hiába. Más helyekről is megpróbáltam letölteni a KB835221 kiegészítőt. Windows XP van a gépemen!

Valamit nem jól csináltam, pedig mindent megértettem, amit Ön leírt nekem.

Hol hibáztam el?

Segítségét nagyon köszönöm!
Mutasd a teljes hozzászólást!
Fel kell telepíteni a fenti "Link" hivatkozásról letöltött sound drivert is. Ha nem akarja elfogadni, akkor az eszközkezelőben (futtatás devmgmt.msc) illesztőprogram telepítése az eszközhöz és be kell tallózni a letöltött, kicsomagolt sound driver mappáját.
Mutasd a teljes hozzászólást!
Nagyon köszönöm ismételt gyors segítségét!

Audio driver-t találtam, letöltöttem. A programok telepítése, törlése panelen azonban az "ATI Display Driver (nincs méret) és a "High Definition Audio Driver Package-KB835221" (nincs méret). Valószínűleg ezeket mégsem tudtam telepíteni!

Azt sem tudom, hogy ezeket kellett-e letöltenem?

Ennek ellenére a Vezérlőpult -Hardverek - Új hardver hozzáadása panelen is megnéztem és már nincs ott az első sorban az "ismeretlen", feliratú hardver, de az első sorban (azonban lehetséges, hogy ez már ott volt korábban is, csak én nem jegyeztem meg) ott van az "ATI RADEON XPRESS 1100" (Ez az eszköz megfelelően működik) és alatta a "Realtek High Definition Audio" (Ez az eszköz megfelelően működik) felirattal.

Azonban KB835221 feliratú hardvert itt nem találtam!

A kibontott "sund driver" csomagból nem volt telepíthető az RtlUpd exe és az RtUpd64 exe.

Hang természetesen továbbra sincs, pedig megpróbáltam a Windows-al megkerestetni a telepítendő hardvert, de ez bizonyára marhaság volt részemről:))

Szóval, az én gyenge informatikai ismereteimhez mérten mindent megpróbáltam és úgy gondolom, most már fel kell adnom a küzdelmet. Nem várhatom el Öntől, hogy a leírtak alapján megtalálja, mit nem csináltam meg jól.

Az eszközkezelőt nem találtam meg, így nem tudom megcsinálni az illesztőprogram telepítését.

Ha Ön is úgy látja, reménytelen eset vagyok, akkor nyugodtan írja meg nekem!

Köszönöm!


Mutasd a teljes hozzászólást!
Start--vezérlőpult--rendszer--harver--eszközkezelő--
Mutasd a teljes hozzászólást!
Először is egy leírás az UAA-hoz: Megjelent az UAA architektúrájú HD Audio-osztályillesztőprogram...

KB835221 ez nem egy hardver, hanem Windows frissítés.

Az UAA busdriver telepítése után, a hangeszköz driverét is telepítsd fel!

Microsoft UAA Bus Driver for High Definition Audio
Driver Download
Mutasd a teljes hozzászólást!
Kedves Pami. Jó úton halad:
"Realtek High Definition Audio" (Ez az eszköz megfelelően működik) felirattal.

Le kellene tölteni és feltelepíteni a legfisebb High Definition Audio Codecs-et a Realtek honlapjáról. Link.
Ha az újraindítás után a vezérlőpult/hangok/ audio/lejátszásnál nem választható ki a realtek hd audio eszköz és továbbra sincs hang akkor írjon és továbblépünk.
Mutasd a teljes hozzászólást!
Kedves Segítőm!

HURRÁ! HURRÁ! HURRÁ!! Sikerült!

El sem hiszem! Én nagyon gyakorlatlan vagyok az informatikában ("béna kacsa":)), ezért szinte hihetetlen, hogy sikerült.

VAN HANGJA A LAPTOPOMNAK!!!

Nem tudom, mit is mondjak! Ez egy olyan sikerélmény számomra, amit sohasem fogok elfelejteni! (...és Önt sem:))

Kicsit merész ötlet volt részemről, hogy ezen a Fórumon kértem segítséget, mert itt bizonyára mindenki szakember. Már a kezdés is "béna" volt, mert új Fórum témát nyitottam és nem a Tudástárba írtam. (Ezért meg is róttak, pedig ez egyáltalán nem olyan egyértelmű!)

Egyszóval, nagyon boldog vagyok!

Lehet, hogy a Fórum szabályai nem engedik meg (pedig csak kölcsönös segítségnyújtásról van szó!), de ha jogi problémája van, akkor csakis hozzám forduljon! Abban én vagyok profi!

Egyébként, a szakmámban én is mindig segítek azoknak, akik hozzám fordulnak.

Ezért a nagyszerű érzésért, amit Önnek köszönhetek, megéri a fáradtságot, mert talán én is hasonló jóérzést tudok adni másoknak!

Még egyszer köszönöm a segítségét és türelmét!

Szép nyarat kívánok Önnek!

Üdvözlettel: Pami
Mutasd a teljes hozzászólást!
Köszönöm kedves Pami, de egyrészt ez főleg az Ön érdeme, mert tanács ide, vagy oda, Önnek kellett szemtől szembe legyűrnie a masinát. A viszont segítséget köszönöm, de részint ez egy önzetlen fórum, másrészt pedig anyám és a nagymamám is jogtanácsos. Csak én csúsztam apám nyomdokain a műszaki-informatikai pálya süllyesztője felé. Örülök, hogy sikerült.
Mutasd a teljes hozzászólást!
Sziasztok!

Új vagyok a fórumon, hasonlóan Pamihoz én is remélem megtalálom a megoldást a problémámra.
Van egy Fujutsu Siemens AMILO PA 2540 laptopom. Wondows XP fut rajta. Néhány éve feltelepítettem a gépre a Realtek Audio programot, ami eddig jól működött. Néhány hete Skype-ot akartam használni, nem sikerült. Most a Hangbeállításoknál nem is listázza ki, csak a Bluetooth AV Audio-t. Hogy lehetséges ez? Nincs hang a gépemen. Mit érdemes tenni, hogy újra tudjam használni a mikrofont és a hangszórót?
Előre is köszönöm az útmutatást!
Mutasd a teljes hozzászólást!
Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne, már lezárt - témájába, tessék újat nyitni)!
Oszd meg másokkal is!
Belépés
Regisztráció