PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

Adsl internet megosztása
50

2013-09-03T04:30+02:00
tiger1974
tiger1974PC Fórum
regisztrált tag
Sziasztok!Tudom,hogy már sokszor fordult elő ez a téma(végig is olvastam mindet)de nem jutottam előbbre!Kérlek benneteket-ha nem gond-segitsetek!
Btel adsl netem van,D-link DSL 360R típusu modemmel,egy TP Link TL-R402M típusú routerrel szeretném megosztani a netet,2 gép között,mindkettőn xp sp3 van!
Az a gond,hogy simán a modemmel van net,de ha bekötöm a routert,bármit csinálok,egyik gépen sincs net!Mit szúrok el?Mit és hogyan állitsak be?
Ha lehet,lépésről lépésre vezessetek,mert elég laikus vagyok,de bízok benne,veletek mennni fog!
Hálásan köszönöm a segitségeket!
Mutasd a teljes hozzászólást!
Adsl internet megosztása
2013-09-03T04:30+02:00
tiger1974
tiger1974PC Fórum
regisztrált tag
Hello!
remélem tudok segíteni. Először is próbáld az egyszerű megoldást. Ha minden igaz kaptál egy lemezt azon rajta van a modem programja.
ez automatikusan elindul. Ott választ ki a te routered tipusát.
rá mész a tipus számra ott pedig a start setupra katt. ott végig visz a dolgon. Kéri a kapcsolodás tipusát.Ott válaszd ki a PPPoE .
Aztán a szolgáltató amit megadót felhasználó nevet és jelszót beírod kb ennyi.
A bonyolultabb módszer beírod a bőngészőbe az 192.168.a.1 majd mint ha egy weboldalt néznél nyomsz egy entert. Itt majd kér egy nevet és egy jelszót, ha jól csináltad.
Mindkettő admin
itt futasd végig a Quick start-tot. Ugyan így válasz ki a PPPoE majd írd be a Szolg felhasználó nevet és a jelszót. Mással nagyon nem kell foglalkozni. Ha teljesen végig ment kicsit dolgozni fog. Ha jól csináltad már van is net mindkét gépen.
ha nem akkor fogalmam sincs mi a probléma.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

1; Modem a router WAN portjába csatlakozik.
2; A gépek a router LAN portjaihoz csatlakoznak.
3; A routeren beállítod az ADSL kapcsolatot. Ez nem egységes, de általában a kezdőlapon ott van ez a lehetőség, esetleg varázsló is segít. A lényeg, hogy PPPoE típúsú lesz a WAN részed és a user pass-t se feledd.
4; A gépeken elvileg lesz net, ha mégse akkor töröld az ADSL kapcsolatot és futtass egy hálózatbeállító varázslót. (XP esetén)

ui.: Tényleg ezerszer leírtuk már ezt. Ha ennek ellenére nem megy, minimum írj meg annyit, hogy hol akadsz el, mi az amit megcsinálsz.

Derwer
Mutasd a teljes hozzászólást!
Szia!A csatlakoztatások rendben,routeren adsl beállitás rendben,varázsló lefuttatva!
A hálózati kapcsolat részen a tcp/ip protokoll ip és dns kérése automatára van állitva!
tehát itt elakadtam,nincs net a routerrel!Próbál csatlakozni,de miután sikertelen,ujratárcsáz(
Tehát tulajdonképpen mindent megcsináltam,amit leirtál,de egyszerüen csak a modemmel van net, a routerrel már nem megy:(
Mutasd a teljes hozzászólást!
Üdv!

Amik még ellenőrizendők - a gép kap-e ip címet és mit, a router -nek mi az ip címe.
Ha a gépről eléred a router -t akkor kap ip -t.
A router admin felületén tudod ellenőrizni hogy sikerült-e a csatlakozás. Ha ott a gond akkor ellenőrizd a felhasználónév-jelszó párost.
(Rendszeres standardhiba hogy a felhasználónévbe kelleni szokott a @ és az azt követő rész is. De ez szolgáltató\szolgáltatásfüggő dolog.)

Ami még elképzelhető - nézd meg a router firmware -ét. Ha van újabb frissíts.

TP-Link router-ed adatlapjáról elérhető. Jobb oldalt. Ha jól látom pl. a V2 -nél van több fw is, amiben a dns proxy -t javítják. Ilyesmi még lehet a probléma oka.
Mutasd a teljes hozzászólást!
Hello!
remélem tudok segíteni. Először is próbáld az egyszerű megoldást. Ha minden igaz kaptál egy lemezt azon rajta van a modem programja.
ez automatikusan elindul. Ott választ ki a te routered tipusát.
rá mész a tipus számra ott pedig a start setupra katt. ott végig visz a dolgon. Kéri a kapcsolodás tipusát.Ott válaszd ki a PPPoE .
Aztán a szolgáltató amit megadót felhasználó nevet és jelszót beírod kb ennyi.
A bonyolultabb módszer beírod a bőngészőbe az 192.168.a.1 majd mint ha egy weboldalt néznél nyomsz egy entert. Itt majd kér egy nevet és egy jelszót, ha jól csináltad.
Mindkettő admin
itt futasd végig a Quick start-tot. Ugyan így válasz ki a PPPoE majd írd be a Szolg felhasználó nevet és a jelszót. Mással nagyon nem kell foglalkozni. Ha teljesen végig ment kicsit dolgozni fog. Ha jól csináltad már van is net mindkét gépen.
ha nem akkor fogalmam sincs mi a probléma.
Mutasd a teljes hozzászólást!
Hali!Sajna alemezen csak egy user guide van,ezért a bonyolultabb verziót próbáltam!Mindent jól csináltam,de sajna semmi!
Mutasd a teljes hozzászólást!
Mi az a "minden", amit (jól) csináltál?

Derwer
Mutasd a teljes hozzászólást!
bajor hozzászólása tiger1974 (21:59) részére előzmény | privát | 2010.12.30. 22:36 | válasz
Hello!
remélem tudok segíteni. Először is próbáld az egyszerű megoldást. Ha minden igaz kaptál egy lemezt azon rajta van a modem programja.
ez automatikusan elindul. Ott választ ki a te routered tipusát.
rá mész a tipus számra ott pedig a start setupra katt. ott végig visz a dolgon. Kéri a kapcsolodás tipusát.Ott válaszd ki a PPPoE .
Aztán a szolgáltató amit megadót felhasználó nevet és jelszót beírod kb ennyi.
A bonyolultabb módszer beírod a bőngészőbe az 192.168.a.1 majd mint ha egy weboldalt néznél nyomsz egy entert. Itt majd kér egy nevet és egy jelszót, ha jól csináltad.
Mindkettő admin
itt futasd végig a Quick start-tot. Ugyan így válasz ki a PPPoE majd írd be a Szolg felhasználó nevet és a jelszót. Mással nagyon nem kell foglalkozni. Ha teljesen végig ment kicsit dolgozni fog. Ha jól csináltad már van is net mindkét gépen.
ha nem akkor fogalmam sincs mi a probléma.


A fent leirt lépéseket szóról szóra követtem,de nem változott semmi,továbbra is csak egy gépen,modemmel van net!!
Mutasd a teljes hozzászólást!
Tehát jártál a router kezelőfelületén és beállítottad a PPPoE kapcsolatot, igaz? Esetleg erről tudsz egy Screenshotot adni, hogy tényleg rendben van-e?

De milyen OS van a gépeken? Ha XP akkor lefuttattad az általam említett hálózat varázslót, hogy felismerje az új szituációt a gép?

Illetve gondolom ezen a routeren is van valami status fül/aloldal. Ott a WAN részen megjelenik valami internetes IP cím?


Derwer
Mutasd a teljes hozzászólást!
Nos ez igy néz ki:
Router status
LAN
Mac Adress:00-23-CD-CE-92-A6
Ip Adress:192.168.1.1
Subnet mask:255.255.255.0

WAN
Mac Adress:00-23-CD-CE-92-A7
Ip Adress:PPPoE
Subnet mask:
Default gateway:
Dns server:
Online Time:0 day 00:00:00 Connect

Traffic Statistic

received sent
bites 0 21000
Packets 0 270

System up time 0 days 00:7:41 Refresh



XP van a gépen,lefuttattam a varázslót,de igy sem jó!
Mutasd a teljes hozzászólást!
Nyomd meg a Connect gombot.
Mutasd a teljes hozzászólást!
megnyomtam 1000x is:(semmi
Mutasd a teljes hozzászólást!
próbáltam,semmi! a kábel jó,mert a csak a modemről megy! A router is müködik,mert nemrég még használtam(kb.2 hónapja)
Mutasd a teljes hozzászólást!
De valami hibaüzenetet dob ilyenkor? Megpróbálja magát hitelesíteni?
A WAN port ledje rendesen ég/villog, mint a LAN portok amiken a gépek vannak?

Derwer
Mutasd a teljes hozzászólást!
Annyit ir,hogy nem sikerült kapcsolatot létesiteni,mert a távoli számitógép nem válaszol,és megkezdi az ujratárcsázást!
A led rendesen villog,a LAN port ledjeivel együtt!
Mutasd a teljes hozzászólást!
De ezt a router írja ki ilyen szép magyarul? Vagy a gépen próbálsz csatlakozni a megszokott ADSL kapcsolatoddal?

Derwer
Mutasd a teljes hozzászólást!
sztem a gépen próbálja
Mutasd a teljes hozzászólást!
A gépen próbálok csatlakozni
Mutasd a teljes hozzászólást!
Ne próbálj, így sosem lesz net a többi gépen.
A gépen töröld a szélessávú kapcsolatot vagy hanyagold.

A router admin felületén állítsd be a kapcsolódást (PPPoE, név, jelszó, stb). Ha a router kapcsolódott, nincs több dolgod.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!