PC Fórum
  • Kisebb betűméret
  • Eredeti betűméret
  • Nagyobb betűméret

Switch problémák
50

2013-09-04T05:01+02:00
csongeee
csongeeePC Fórum
regisztrált tag
Sziasztok

Adott egy hálózat,van 6 számítógép,amelyekre eredeti sp3 windows xp van telepítve.
Ezeket a gépeket kötöttem hálózatba,olyan módon,hogy az első 3 gépet a routerbe és 3 gépet pedig a switchbe.
Router LAN portjára kötöttem a switchet.
Az a problémám,hogy a switchen keresztül összekötött gépeken nincs internet,viszont a router által összekötött gépeken van.
Router és a switch közé normál UTP kábelt tettem,az követően pedig fordított kábellel is kipróbáltam.....de sajnos az eredmény nem változott.
Switchen tudomásom szerint nem kell semmit állítani,router beállítások rendbe vannak.
Router: TP-LINK TL-WR740N
Switch: TP-LINK TL-SF 1005 D 5
Mindkét készülék új.
Switch nem engedi valamiért át a netet....az a három gép amelyek switchel lettek összekötve,kipróbáltam simán a router-el ment rajtuk a net,tehát nincsenek hálókártya problémák.
Mutasd a teljes hozzászólást!
Switch problémák
2013-09-04T05:01+02:00
csongeee
csongeeePC Fórum
regisztrált tag
Akkor biza cserélj switch-et is...
A ledek villognak legalább ha pingelsz? Egyáltalán ha bedugod a kábelt kigyullad valami rajta?
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!

A switchen át összekötött gépek látják a routert? Mi az ip címük? Ugyanaz a subnet mint a többinek? Def. GW, DNS is?
Mutasd a teljes hozzászólást!
próbáld meg ebbe a sorrendbe bekapcsolni őket:
Router - routeren lévő gép - Ha van net, kösd rá a switch -et majd a switch -re a gépet, ha azt bekapcsolod nincs net, akkor nyis egy parancsort és másold be nekünk a "route print" parancs eredményét.
Mutasd a teljes hozzászólást!
Szia
Az egyik szviccses gépről megpingeled a switch-en lógó másik gépet, majd a routert, vagy a routeren közvetlenül lógó gépet.
De elöbb megnézed az ipconfigban, hogy a router dhcp szervere egyáltalán osztée tartományi ipv4 címeket a swicth-en lógó gépeknek. Ha bármelyik negatív akkor a switch hibás. Esetleg odaviszed egy routeres géphez és átdugod a hálókari madzagját a szvicsbe. Ha renew után sem jön vissza a net akkor szvics kampeca és gari. A tápja jó?

Egyébként meg a hálózati forgalom jelző ledek mindent elárulnak.
Mutasd a teljes hozzászólást!
A switchre kötött gépek IP címet sem kapnak?
A switch és a router között nem működik a forgalom.
Hibás a switchet és a routert összekötő UTP kábel, vagy maga a switch, illetve annak tápegysége.
Mutasd a teljes hozzászólást!
Ez korrekt volt. 4 perc alatt minden segítséget megkapott.
Mutasd a teljes hozzászólást!
Szia....megnéztem az ipconfig-ba és a DHCP oszt tartományi ip címeket,viszont egy kis segítséget kérek,hogy hogyan tudom az egyik swiches gépről megpingelni a másik két swiches gépet?,itt egy picikét elakadtam....még kell csiszolnom a tudásomon :)
Mutasd a teljes hozzászólást!
A másik gépen a futtatási ablakba (elérése [windows] + [R] billentyűk lenyomása) beírod, hogy

cmd,


majd a windows parancssorba, hogy

ipconfig /all

És az itt megjelenő hálózati adaptered ip címét pl. 192.168.1.101 beírod a másik gép parancssorába:

ping 192.168.1.101

És menézed, hogy érkezik-e válasz a küldött csomagodra.

és a DHCP oszt tartományi ip címeket

biztos, hogy a router osztja és nem a szicses gépek osztják ki egymás között? Mindegy rögtön kiderül, ha megpingelsz egy "routeres" gépet.
Mutasd a teljes hozzászólást!
Megpingeltem a leírtak alapján,az történik,hogy a dos ablak megnyílik,teljesen üres,semmilyen információ vagy kapcsolat nem jelenik meg,majd utána automatikusan ki is lépik.
Akkor így sanszos,hogy a switch a hibás...
Mutasd a teljes hozzászólást!
Nem. Nem a parancssorba írtad a pinget, hanem a futtatási ablak címsorába. Oda azt írd be, hogy: cmd
Okézd le és a megjelenő fekete ablakba írd be az előzőleg használt ping 192....stb-t
hogy a dos ablak megnyílik

Ez nem dos ablak, hanem egy 32bites windows parancssoros ablak. Ha dos ablak kell akkor a command parancsot írd be a futtatási mezőb címsorába. Ennél a folyamatnál tkp mindegy melyikkel dolgozol.
Mutasd a teljes hozzászólást!
Elnézést kérek,hogy nem jeleztem vissza a problémával kapcsolatosa,csak sürgősen el kellet menjek.
Cmd-ping de sajnos megint nincs válaszidő,üres az ablak,aztán meg kilép.Mindhárom gépen próbáltam pingelni de hasonló volt a végeredmény.Gépeket felcseréltem,routeren az összes megy, a svichen egyik sem...Nincs semmiféle kommunikáció a router és a switch között....utp kábelt is cseréltem,de nem a kábellel van baj.
Mutasd a teljes hozzászólást!
Akkor biza cserélj switch-et is...
A ledek villognak legalább ha pingelsz? Egyáltalán ha bedugod a kábelt kigyullad valami rajta?
Mutasd a teljes hozzászólást!
Cseréld le a router és a switch közötti UTP kábelt patch-ről cross-ra, hátha... Továbbá ha a router-ben van olyan beállítási lehetőség, hogy kikapcsolhasd az automatikus kábelfelismerést, akkor kapcsold ki. Bár nem hinném, hogy ezt tudná a router-ed, de hátha. És tudom, furán hangzik, de nagyon meglepő dolgot tud művelni a nem megfelelő kábel + automatika...
Mutasd a teljes hozzászólást!
Csak a power gomb villog, a port ledek nem villognak.
Én is azt gyanítom,hogy switch-el van gond..visszaviszem holnap mert garanciális.
Mutasd a teljes hozzászólást!
már próbáltam kábelcserét de nem használt.Routerbe nem találtam ilyen beállítást.
Mutasd a teljes hozzászólást!
Biztosan nem kábel, mert akkor válaszolnának egymásnak a switch-re kapcsolt gépek. Cseréld vissza gariba, ahogy a többiek mondták.
Mutasd a teljes hozzászólást!
A powernek pont nem kéne villognia, rossz ott valami.
Mutasd a teljes hozzászólást!
Holnap visszaviszem és írok a végeredményről.
Mutasd a teljes hozzászólást!
Jaja, épp ezt olvastam a switch manual-jában is. Annak a power LED-nek folyamatosan világítania kellene, nem villognia. De a manual csak annyit ír, hogy (idézem):

"If the LED indicators don't respond as described above, please check the power supply and its connection."


...vagyis ennyi a meghibásodás "howto"-ja...
Mutasd a teljes hozzászólást!
Nekem azóta villog a régi D-Link GB Switchen a Power LED, amióta belevágott a villám (impulzus).
A kérdezőével azonos módon működik.
Mutasd a teljes hozzászólást!
Switchet cseréltem és most okés a hálózat.
Köszönöm a segítséget.
Mutasd a teljes hozzászólást!
Oszd meg másokkal is!
Belépés
Regisztráció