A HP a napokban újabb adag figyelmeztetést tett közzé Tru64 UNIX alapú operációs rendszerével kapcsolatban. A sebezhetőségek különböző bináris állományokban találhatóak, és mind puffertúlcsordulásra vezethetők vissza. Segítségükkel egy támadó a privilégiumok eszkalációját érheti el, és végső soron tetszőleges kód futtatására veheti rá az operációs rendszert.

Egy másik sebezhetőség a PING segédprogramot érinti, amelynek segítségével szolgáltatás-leállítási (DoS) támadás indítható a futtató gép ellen.

A Tru64 4.0, 4.1 és 5.0 verzióit egyaránt érintő hibákkal kapcsolatban a HP további részleteket nem közölt, de minél előbb javasolja az FTP szerveréről letölthető javítócsomagok telepítését.