Megöli a beépített Linux-ot a Windows 10 legújabb frissítése

Megöli a beépített Linux-ot a Windows 10 legújabb frissítése
2020-09-11T14:40:35+02:00
2020-09-14T05:39:32+02:00
2022-10-18T08:15:39+02:00
  • Nem tudom, Itt vannak a hazugságok.
    Mutasd a teljes hozzászólást!
  • Ez a probléma úgy kezdődött, hogy egyik pillanatban még működött a kereső, majd egy másik ugyanilyen kattintásnál már nem, csak megjelent a kurzor mellett rövid időre a kis forgó kör, majd semmi...Feladatkezelőben meg a Kereső egy pillanatra megjelent, majd el is tűnt. Ezek utána nem segített az újraindítás sem, utóbbi esetleg a start menü problémát orvosolta, de az is többször előjött. Utána olvastam fórumokon is, hogy mi lehet a gond. Írtak pár dolgot, pl. hogy a beépített Bing kereső is okozhat fagyást. Köztük volt egy olyan opció is, hogy a problémát megoldhatja az is, ha naprakészre frissítjük a rendszert. Nálam csak ez oldotta meg. Javítás/alaphelyzetbe állítás nálam még semmilyen problémát nem tudott megoldani (az ismert képnézegető problémát sem hozta helyre). Tehát ez egy update után hirtelen működni kezdett, igaz nem a 2004 -es verzióra való frissítéskor, mert azt nekem csak tegnap dobta fel. Persze utána mikor minden flottul ment, kikapcsoltam az összes meghajtón az indexelést, de megjegyzem már indexelés kikapcsolása előtt is működött akkor. Meg könyörgöm egy ssd meghajtón már ne kelljen nekem órákat/napokat várni, ha használni szeretném a keresőt. Előtte a piszok lassú hdd -vel (sata2 -es interfészen) nem csinált ilyet ugyanazzal a verziószámmal.

    De van itt egy másik gond is...Sajnálatos módon, a 2004 -es frissítés sikeresen tönkretette nálam tegnap a Realtek hangkezelőjét. És a legrosszabb hogy nem egy akármilyen hiba ütötte fel a fejét (pl. hogy nincs hang egyáltalán), hanem konkrétan a hangszínszabályzót érinti, annak is csak a 16khz -es sávját/csúszkáját. Nekem személy szerint úgy volt beállítva, hogy kicsit jobban szóljanak a mély hangok, és jobbról a 8 és a 16khz-es hangok is jóval a normál felett vannak, hogy szép hangot kapjak fülessel. Na most ez a 16khz -es sáv olyan, mintha gyárin lenne, és ha kézzel (pl. egérrel) belepiszkálok, akkor egy időre helyreáll, és szólnak a hangok, de amint megáll minden háttérben futó hang, és újra megszólalna bármi, megint nem hallani a 16 -os sávot. És ez csakis kizárólag ezt az egy sávot érinti. Próbáltam törölni manuálisan a drivert, majd kézzel feltenni azt, amivel win frissítés előtt jó volt, de úgy néz ki a 2004 -re való frissítéssel van valami. Most felraktam egy másik realtek drivert, picivel újabbat (elvileg ez a legutolsó driver), amihez valamiért nem járt alapból a külön hangkezelő, csak a win beépített hangtulajdonságainál lehet ezeket elvégezni. Érdekes így jól működik, csak sokkal macerásabb megnyitni a menüt, a realtek segédprogramjával ez szinte megvolt pillanatok alatt.
    Mutasd a teljes hozzászólást!
  • Ez mindig is benne volt
    Mutasd a teljes hozzászólást!
  • Ó, az nagyszerű, ezek szerint akkor az évek alatt elérték ezt (bár, ahogy nézem, valószínűleg billentyűvel nem jön elő, és a konstans fehér háttér sem állítható át még másra, de ez tényleg előrelépés).
    Mutasd a teljes hozzászólást!
  • de van. Jobb alsó sarokban a nyíl.
    Mutasd a teljes hozzászólást!
  • OFF
    A szóban forgó képnézegetőről jut eszembe: annak is van egy diszkrét bája, hogy a Win10-zel elhozta a Microsoft a világegyetem egyetlen olyan képnézegetőjét, amelyben nincs teljes képernyős mód. Másoknál látom, én nem azt használom, lehet, hogy pl. a múlt héttől van, de akkor is ciki.
    ON
    Mutasd a teljes hozzászólást!
  • A telepítés utánni keresés valószínűleg azért nem működik, mert még nem indexelte re a rendszert. Ahhoz kell egy kis idő, pár óra vagy nap mire végez.
    Mutasd a teljes hozzászólást!
  • Csatlakozom az előttem szólókhoz, szintén nem jól működik a windows alapértelmezett képnézegető. Pedig volt tegnap teljes újratelepítés (konfig erősítés, többek között ssd -re váltás), és a hiba nem szűnt meg. Tehát megnyitja az ablakot, és nem tölt be a kép, csak olyan 2. vagy 3. próbálkozásra, de akkor sem mindig. Ajánlom, hogy használjátok inkább a régebbi fajta képnézegetőt, ami még XP -s időkből való. Nem tudom alapjáraton hogy lehet működésre bírni, de total commander alatt automatikusan azzal nyitja meg a képeket.

    Ráadásul újratelepítés után még a start menü is meghalt (többnyire), a kereső meg egyáltalán nem működött, amíg naprakészre nem frissült a rendszer. Tehát nem értem hogy egy régebbi alapverzió, amivel régebben működött egy start menü meg kereső. az most miért nem akart működni. Gondolom minden apróság neten keresztül kommunikál egy központi szerverrel, és képes összeomlasztani egy funkciót. Tehát az sem járható út már, hogy felteszel egy régebbi verziót, mert lehet, hogy még alapvetőbb funkciók sem fognak működni.
    Mutasd a teljes hozzászólást!
  • Mutasd a teljes hozzászólást!
  • Akkor nem vagyok egyedül a kép megnyitás hibával
    Mutasd a teljes hozzászólást!
  • Ezért kell insider verziót használni. Az legalább stabil
    Mutasd a teljes hozzászólást!
  • Nálam 1909 van fenn 18363.1082-es buildel, annyira sok gondom nincs vele.

    Akadnak random hülyeségek, pl képet csak másodszorra nyitja meg néha, de úgy lehet élni rajta.
    Az viszont biztos, hogy érzetre romlik a minőség.
    Mutasd a teljes hozzászólást!
  • Nálam meg kisebb fagyások vannak az utolsó frissítés óta szűz rendszernél.
    Mutasd a teljes hozzászólást!
  • Nekem a frissítés telepítése óta nem csatlakozik automatikusan a wifihez a gépem, pedig nem történt vele semmi. :/
    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd