Évtizedes kritikus sebezhetőséget találtak a Linux-ok biztonsági alapprogramjában

Évtizedes kritikus sebezhetőséget találtak a Linux-ok biztonsági alapprogramjában
2021-01-27T11:58:54+01:00
2021-01-27T16:42:07+01:00
2022-10-18T04:42:29+02:00
  • Nem értem, hogy mit és miért escape-el meg unescape-el, de az a megérzésem, hogy valamiféle megsegítő/megkönnyítő felhasználóbarátságból csinálja.
    Mutasd a teljes hozzászólást!
  • Ezek között pl. androidos mobiltelefonok tömegei éppen úgy megtalálhatók, mint routerek, okostévék vagy beágyazott és IoT eszközök, amik firmware-jét már senki nem fogja foltozni, és amik így a jövőben pofonegyszerűen lesznek megtörhetők a sebezhetőségen át.

    Szerencsére ezen eszközökön ritkán van telepítve a sudo. Mellesleg ezen eszközöknek van elég bajuk biztonsági szempontból sudo nélkül is.
    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd