Win7 indulásakor nincs kép két monitorral

Win7 indulásakor nincs kép két monitorral
2012-11-19T22:48:49+01:00
2012-11-22T10:48:28+01:00
2022-11-05T01:50:35+01:00
*deleted_48095734
Win7 64 bites verzióját használom. Asus P8H77-V alaplapom van. Alaplapra integrált Intel HD video legfrissebb drivere van fenn. Amikor csak egy monitor van a gépre (az alaplapra) rádugva akkor minden rendben van. Szépen bootol és tudom használni. Akár DVI akár D-sub portra van dugva a monitorom. Ha elindult már a win7 és rádugom a második monitort, akkor azonnal felismeri a rendszer és kiválóan működik minden dual monitoros módban. Egészen addig semmi gond ameddig nem indítom újra a gépet.
Ha úgy indul a Win7 hogy már mindkét monitor rá van dugva az alaplapra akkor mindkét monitoron megjelenik a win7 indításakor szokásos animált win logó majd elsötétül mindkét képernyő és utána már nem jelenik meg a bejelentkező ablak. Marad minden fekete. Az egérkurzor az látszik de semmi más.
Marad a kikapcs gomb, egyik monitor lehúz és újra bekapcs. Elég gáz így használni a rendszert. Azt is megpróbáltam, hogy a második monitort kikapcsolva hagyom a gép indításakor, de az se segített. A netet is böngésztem megoldást keresve, de semmi hasznosat nem találtam.
Hasonló problémánál a videodriver frissítését javasolták, de nekem a legfrissebb van fenn.
Ha van használható ötlet azt szivesen fogadom.
Kari
Mutasd a teljes hozzászólást!
Alaplapra integrált Intel HD video legfrissebb drivere van fenn


Processzorba integrált az, nem alaplapra.
Biztosan a legfrissebb driver került telepítésre?
Mutasd a teljes hozzászólást!

Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd