Debian csomag telepítési hiba

Debian csomag telepítési hiba
2013-03-30T15:13:18+01:00
2013-03-30T17:40:33+01:00
2022-11-05T19:30:39+01:00
*deleted_69356403
Sziasztok!
Ezeket a csomagokat szeretném telepíteni:
apt-get install apache2 apache2.2-common apache2-doc apache2-mpm-prefork apache2-utils libexpat1 ssl-cert libapache2-mod-php5 php5 php5-common php5-gd php5-mysql php5-imap phpmyadmin php5-cli php5-cgi libapache2-mod-fcgid apache2-suexec php-pear php-auth php5-mcrypt mcrypt php5-imagick imagemagick libapache2-mod-suphp libapache2-mod-ruby

Kiírja, hogy függ például ettől apache2-mpm-worker bejelölöm, de nem telepíti.
Mutasd a teljes hozzászólást!
Helló!

Szerintem ne egy lépésben csináld, hanem több lépésben.
Első parancs: apt-get update
Második: apt-get install apache2

utána jöhetnek a többiek. Akkor meglátod majd, hogy mi az, amit hiányol.
Mutasd a teljes hozzászólást!

Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd