Nehéz ügy
2014-07-14T17:41:19+02:00
2014-07-15T06:30:59+02:00
2022-07-19T00:51:44+02:00
jamnat
Sziasztok!

Elől járóban nem vagyok szaki.
Az én problémám,körülbelül egy éve kezdődhetett. Elég sokat Call Of Duty-zom,főleg inkább a 2-es szériával játszom,és azt vettem észre,hogy a 700-800fps-em eltűnt,és jó ha akasztom a 333-at.Na de ez is addig van meg,amíg 4-5 vagyunk fent a szerveren,de ha minél többen vagyunk fent,10-en vagy efölött,ez az érték leesik akár 200-ra vagy ez alá is.Persze ezért biztos kapok,hogy neked minek annyi fps...rendben,de hova tűnt az fps?Mitől lett ilyen instabil a gépem?
Programok,filmek mind tökéletesen futott rajta,iszonyú lassulást én nem fedeztem fel ezekben.Takarítást mindig megcsináltam,mikor már kellett.:)

Az alapgép:Alaplap:Gigabyte P55-UD3 1156
                   Processzor:Intel i7-860
                   RAM:3db 2gb 1333 mhz geil
                   VGA:ATI HD5770 512mb
                   Hangkártya: Asus Xonar D2
                   Winchester:2db   WDC 640 GB, 7200 RPM, SATA-II
                   Táp:Corsair HX450W

Ez volna a tavalyi gép,amire én szépen lassan költöttem idén.Alaplapot nem tudtam újat venni,viszont bekerült egy SSD Winchester,egy komolyabb VGA,és egy táp is.

Mostani:Alaplap:Gigabyte P55-UD3 1156 cserélve erre--->Alaplap neve Asus P7H55D-M Pro nem sok különbséget veszek észre
                   Processzor:Intel i7-860--->ez maradt
                   RAM:3db 2gb 1333 mhz geil--->ez maradt
                   VGA:ATI HD5770 512mb cserélve erre--->Asus HD7790 DC2OC GDDR5 1GB
                   Hangkártya: Asus Xonar D2--->ez maradt
                   Winchester:2db   WDC 640 GB, 7200 RPM, SATA-II ők megmaradtak,kaptak egy rendszer vinyót ami KINGSTON SSD 120 GB, SATA-III
                   Táp:Corsair HX450W cserélve erre--->Corsair VS650W

A gond ugyan úgy fennáll.Még ami eszembe jutott,nem rég raktam fel a GTA4-et,a WDC HDD-re raktam a játékot,azon például szaggatott.A régi konfiguráción viszont szépen ment,persze az még fps visszaesés előtt történt/volt.Kénytelen voltam feltenni az SSD-re ott úgy ment,mint a régen a HDD-én.Az SSD-t is,csak azért vettem meg,mert 2 ismerősömnek is volt akkor,és mondták,nagyon frankó,gyors,hamar feláll a rendszer...nekem egy újraindítás,olyan 30-32 sec.Én nem veszek észre belőle szinte semmit.:)

Azt olvastam,hogy a processzor elpusztíthatatlan,vagy is köztes állapot nincsen.Vagy meg nyekken,vagy megy.
Régebben csináltam én ezt,fps csalás fejében,hogy alapból ugye a COD2-öt egy magra írták meg.Én az affinitásban bekapcsoltam mind a 8 szálat,vagy mondjuk csak 4-5-öt,ez akkor úgy segített,fixálta az fps-t és a pingemet is.Például ma már ez sem működik,mert leesik jobban az fps,jobban melegszik a processzor,az alaplap,a hűtésem szinte alap,de régen is elvoltam gyári hűtéssel.

Előre is köszönöm!
Mutasd a teljes hozzászólást!

  • 800fps? Tizedesvessző nem volt?
    Mutasd a teljes hozzászólást!
  • nem:)
    sok ember mellett ott is leesett 500 körülre,de nem úgy mint most
    Mutasd a teljes hozzászólást!
  • OK, te tudod... én nem vagyok játékos, de azért ahhoz a 800-hoz gratulálok.
    Mutasd a teljes hozzászólást!
  • Nezd meg jatek kozben mennyi magot hasznal a procibol a geped, lehet csak 1 et, azert az fps eses, feladat kezeloben az affinitasnal hozza tudod rendelni a tobbit is.
    Nekem 250 re van belove a cod2, az meg fair jatek.
    Nem lehet hogy dx7 ben nyomtad regen, ott tud ennyire felszaladni az fps, dx9 ben le tud esni rendesen.
    Mutasd a teljes hozzászólást!
  • Értem én, hogy kérdezni jó, de minek?

    a 700-800fps-em eltűnt,és jó ha akasztom a 333-at.Na de ez is addig van meg,amíg 4-5 vagyunk fent a szerveren,de ha minél többen vagyunk fent,10-en vagy efölött,ez az érték leesik akár 200-ra vagy ez alá is.

    Mit lehet megfigyelni?
    Minél többen vagytok a szerveren, annál kevesebb az FPS. Akkor ez vajon minek köszönhető?
    Ki tudod egyedül is találni?

    a 700-800fps-em eltűnt,és jó ha akasztom a 333-at.

    Változattál a grafikai beállításokon?
    Valaki változtatott a szerverbeállításokon.
    Mutasd a teljes hozzászólást!
  • Hali!

    A jövőben segítsd annyival a fórum látogatóit -- és ezáltal önmagad is --, hogy NORMÁLIS, A PROBLÉMÁT JÓL KÖRÜLÍRÓ CÍMET ADSZ a témának. Előre is köszönöm (az ő nevükben is).

    Mutasd a teljes hozzászólást!
  • Ezeket már megcsináltam anno,akkor segített,most épp az ellenkezője történik.Rá teszem az összes magra a játékot,még jobban leesik az FPS,rosszabb mint mikor egy magon futtatom a játékot.:)
    Mutasd a teljes hozzászólást!
  • Igen,kaptam már ilyen választ is,hogy ez bizony a hosting(ok) miatt lesz.Megtörténhet,sőt olyat is ajánlottak,hogy lehet akár a router is ludas.Kivettem a routert,de nem változott a dolog.
    Viszont nem emlékszem pontosan,de lehet épp tavaly váltottunk a városukban elérhető legnagyobb (net)csomagra.Akkor volt egy modem csere is,kaptunk egy Cisco-t..kiderül,hogy a modem miatt lenne,én akkor a Dunának megyek.:)

    "Változattál a grafikai beállításokon?"
    Nem változtattam,mindig ugyanazt a cfg-t használom,felbontást stb.Kis felbontáson játszok 1024x768.
    "Valaki változtatott a szerverbeállításokon."
    Ezt viszont nem tudom...
    Mutasd a teljes hozzászólást!
  • Szia!

    Rendben!:)
    Mutasd a teljes hozzászólást!
  • Rá teszem az összes magra a játékot

    Hiába teszed rá. Egy folyamatszál csak egy magon futhat. Amíg a program számításigényes kódja egyszálas futtatásra van optimalizálva, üzemeltetési oldalon nem lehet "többszálasítással" javítani. (Ugyan a legtöbb WIN32 folyamat tartalmaz több szálat, azok mesterséges eloszlatása nem javít az effektív teljesítményen.)

    ugye a COD2-öt egy magra írták meg.Én az affinitásban bekapcsoltam mind a 8 szálat,vagy mondjuk csak 4-5-öt,ez akkor úgy segített,fixálta az fps-t és a pingemet is

    Na ez az, ami csak a mesében létezik. A valóság egészen másról szól. A hálózati körülmények kapcsán volt elégtelen az FPS / magas a ping, miközben az akcióddal párhuzamosan a program újraindításakor vagy a hálózati körülmények időleges javulásával helyreállt a rend.
    Ami bizonyos, a gépednek semmi köze a témában vázolt problémádhoz - ami egyértelműen hálózati eredetű, melyre @ECHO már utalt.

    A GTA4-et a merevlemezzel meg ne keverd ebbe a témába, mert gyakorlatilag annyi köze van hozzá, mint a téli piros hónak a nyáron sütött szalonnához, krumplihoz. Semmi.

    mod:

    volt egy modem csere is,kaptunk egy Cisco-t..kiderül,hogy a modem miatt lenne

    Elviszed a gépedet egy másik internetes végpontra, lehetőleg eltérő szolgáltató körébe. Azonnal válasz születik a kérdésre.
    Mutasd a teljes hozzászólást!
abcd