Furcsán kapcsol be a számitógépem
2016-02-16T21:16:03+01:00
2016-02-21T23:00:47+01:00
2022-08-02T04:00:25+02:00
Ádám Bálint
Nos adott egy asrock n68s-ucc alaplap és benne egy geforce 7025 alaplapi kártya az lenne a probláma ha a windowsból kapcsolom ki a számmitógépet akkor amikor legközelebb beakarom kapcsolni windows bootolás után fekete a képernyő és nem világit az egér de ha a gombtól kapcsolom ki úgy hogy hosszan nyomva tartom akkor a következő bekapcsolásnál mindig bekapcsol rendesen csak ha a windowból állitom le akkor nem a processzor amd sempron 140 alap 2.8 ghz oc vel most 3,2 és a biosba van 256 mb ram osztva a videókártyának és windowsba msi afterburnerel oczve van az alaplapos videókártya a játékok (már amit elbir) hd videók 60 fps videók mennek meg minden csak simán akkor kapcsol be a gép ha a gombtól állitom le nem windowsból ,ötletek?segitsetek légyszi mert elszeretném adni a gépet és igy szerintem egy nem hozzáértő ember nem venné meg ,már próbáltam frissiteni a drivert de az nem segitett
Mutasd a teljes hozzászólást!

  • windows bootolás után fekete a képernyő és nem világit az egér


    Szia! Lényegében azt írtad le, hogy az alaplap csak hard kikapcsolás után bootol be. 

    Mitől lehet? 
    1. VGA driver probléma miatt a gép le sem áll korrekten. Ennekutána problémás az elindulás is
    (ki tudod próbálni ha telepítesz pl egy másik OP-rendszert, vagy csökkentett módban állítod le a gépet)
    2. Halódó ATX táp: jellemzően csak akkor indul már el ha hardveresen is kikapcsolod a gépet(pl power gomb folyamatosan nyomva) Másik ATX táppal tudod ellenőrizni
    3. kiszáradt elektrolit kondenzátorok az alaplapon. Ezzel nem tudsz mit kezdeni,
    mondanám hogy add el gyorsan, de ez nem lenne etikus!
    Mutasd a teljes hozzászólást!
  • csökkentet módban állitom le a gépet? az hogykell?
    Mutasd a teljes hozzászólást!
  • Azthiszem megoldottam a bootnál beálitottam hogy max ramal induljon és hogy maximum processor magal(igaz hogy csak 1 van de belehetett álitani) valamint biosba beraktam a share memoryt autora
    és kb azóta megy :) 2x kapcsoltam ki a gépet és vissza és ment +1x ujra inditottam amikor beálitottam
    Mutasd a teljes hozzászólást!
    Csatolt állomány
  • Az általad használt Windows verziótól függ a csökkentett mód elérése. 
    Nem osztottad meg ez az infót, így csak valószínűsítem hogy Windows 7-et használsz.
    Csökkentett módba váltásra egy példa:
    - Windows gomb + R vagy Start menü/futtatás-ba beírod hogy MsConfig majd enter
    -a megjelenő ablakban válaszd a Rendszerindítás fület, pipáld be a Biztonságos indítás
    négyzetet majd pöttyözd be 'Minimális'  választási lehetőséget.
    -ezt OK-zd le majd restartkor a csökkentett mód töltődik be. Ez neked azért jó mert ilyenkor
    nem a feltelepített VGA drivert használja a gép így kiderül szoftveres-e a leállítási probléma. 

    Tehát: ha a csökkentett módban való leállítás után is csak 'hosszú gombnyomással' indul,
    akkor a hiba nagy valószínűséggel hardveres és alaplap vagy tápegység cserére lehet szükség.
    Ellenkező esetben egy drivercsere, esetleg egy reinstall segíthet.
    Mutasd a teljes hozzászólást!
  • Kizártnak tartom  hogy ezek közül bármelyik is hatással lenne a problémádra.
    Bár a HIT-nek nagy ereje van :) Esetleg az OC-t vedd még vissza hogy így 
    is maradjon(stabilan) a gép.
    Mutasd a teljes hozzászólást!
  • HIT-nek nagy ereje van :)



    Mutasd a teljes hozzászólást!
  • lehet a hit vagy nemtudom de amióta azokat beállitotam megy rendesen xd és végre felismerte a procimat mert kivan oldva a második mag is és mostmár athlon x2 eddig nem akarta felismerni ,kezdem azhinni hogy egy számitógép zseni vagyok csak még nem fedeztem fel és nem kellet semmi safe mode :D
    Mutasd a teljes hozzászólást!
  • kivan oldva a második mag is és mostmár athlon x2 eddig nem akarta felismerni

    A gyártás során a gyengébb magot tiltják le. Elképzelhető, hogy kikapcsolt az OC és 2.8 Ghz-en 
    már elindul a második mag is. Amíg 3.2 Ghz-en járattad, addig instabilitás és a második mag nem működése volt a hála. Így logika is van benne és nemcsak a HIT marad.. :)
    Mutasd a teljes hozzászólást!
  • a lényeg h megy
    Mutasd a teljes hozzászólást!
  • Én itt a következőt látom (de ha nincs igazam, savazzatok!).
    Egymagos AMD porcogó. Elvileg van benne még egy mag, de az, hogy az első, vagy a második aktív az rejtély. Engedélyezted a másik magot és utána megjelentek a hibák.
    Ezek nem véletlenül lettek letiltva, pont ezért, mert hibákat produkálnak.
    Sz@rból ne akarj várat építeni, a hardvergyártók se hülyék.
    Mutasd a teljes hozzászólást!
  • megy rendesen xd és végre felismerte a procimat mert kivan oldva a második mag is és mostmár athlon x2


    Épp azt írja a delikvens, hogy mióta "megjavította" , azóta megy a második mag is..

    Én továbbra is azt gondolom, a tanácsomra kikapcsolta az OC-t, így a nominális órajelen
    épp elműködik a második mag.
    Mutasd a teljes hozzászólást!
  • nem vettem le az ocből még mindig 3,2 ghz :))
    Mutasd a teljes hozzászólást!
  • Akkor maradjunk abban hogy hiszünk neked miszerint így oldottad meg a 
    bekapcsolási problémát:

    a bootnál beálitottam hogy max ramal induljon és hogy maximum processor magal(igaz hogy csak 1 van de belehetett álitani)


    Talán  jó lenne mással fórumokon is megosztani hátha másnak is ilyen gondja van,
    csak 'max ramot' és 'max processor' -t kell beállítani a BOOT.INI-ben. 



    Viccet félretéve írom, hogy az általad beállított értékek gyári default beállítás 
    szerinti értéknél az OS maximum memória mennyiséggel és CPU szállal indul el.
    Vagyis a beállításod miatt biztosan nem lett több CPU magod. 
    Ráadásul a  2. CPU magot a BIOS-ban tudod aktiválni (megfelelő 
    alaplap segítségével), az általad linkelt helyen biztosan nem.
    Mutasd a teljes hozzászólást!
  • igen ebben szeretnék még segitséget kérni nem oldja ki a 2. magot a processor nevét átirja athlonx2 ... de cpu-zben  csak 1 magot mutat valamint a biosba van 1 olyan beállitás h active core control v mi és a core 0 bevan téve(enabled) de core 1 nél ha berakom enable -re akkor nem bootol a windows valami ötletek? (am vettem videókártyát :D geforce gt 630 nem a legjobb de számomra tökéletes)
    van 1 kép lent és asrock n68s ucc alaplapom van
    Mutasd a teljes hozzászólást!
    Csatolt állomány
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd