Egér kontroll elvesztés néhány másodpercre
2018-02-20T01:07:11+01:00
2018-03-16T12:03:51+01:00
2022-09-08T14:25:25+02:00
Stackman
Sziasztok!

Pár hete jelentkezett a következő probléma, amit sajnos sehogy sem sikerül orvosolnom:

Átlagosan 10 percenként egy-két másodpercre elvesztem a kontrollom az egér fölött. Ilyenkor az "utoljára kiadott egérmozgatást" teszi meg a kurzor, de nagyon lassan, és semmit nem tudok tenni, hogy visszanyerjem az irányítást. A jelenség végén minden rend szerint újra irányítható lesz.

Sajnos nem tudtam rájönni az okára, az eddigi diagnózis:

* Oprendszert újraraktam, ráadásul másik verziójú Windowssal, a probléma továbbra is fennáll.
* Másik egérrel próbáltam, a probléma továbbra is fennáll.
* A teszt-egerek bármelyikét egy másik gépben (laptopban) kipróbálva azok mindegyike jól működik (nem hiszem, hogy egér specifikus, egy frissen vásárolt egér is elveszti a kontrollt a gépen, laptopon minden működik).
* Csak USB-egerekkel vizsgáltam a problémát
* A billentyűzet látszólag sosem makacsolja meg magát (pedig az is USB-s)
* Nem nagyon láttam összefüggést aközött, hogy éppen mi futott gépen, és a jelenség között: mappák böngészése, weboldalak olvasása és játék alatt egyaránt jelentkezik, látszólag terheltségtől függetlenül.
* A hőmérsékletek mindenkor a megfelelő határok között mozognak.

További diagnosztikát szívesen gyűjtök, ha bárkinek van bármilyen ötlete, azt örömmel veszem.

Köszönettel,
Stackman
Mutasd a teljes hozzászólást!
Kedves jövőbeli olvasója a témának, aki hasonló problémával küzd:

Az volt a probléma, hogy túlmelegedett a proci. Egy masszív hűtőborda feltétele megoldotta a problémát (amit szakértő végzett :D).

Üdv,
Stack
Mutasd a teljes hozzászólást!

  • Első ránézésre tápot cserélnék ellenőrzés képen. Másik portot használnák.Tetejében hátsó másik usb csatlakozást.
    Más: cmos reset.
    Más1: BIOS frissítés
    Más2: Kösd ki hdd, majd Linux futtatása (pen, cd ) alkalmazásával.
    Ha itt is jelentkezik, szerintem alaplapot kell cserélned, (vagy csak procit)
    Mutasd a teljes hozzászólást!
  • Köszönöm a tipppeket.

    Ezek közül az USB portos részt tudom kiszűrni, mert úgy tűnt, hogy elől/hátul 2.0/3.0: nem igazán volt különbség, a probléma ugyanúgy jelentkezett.

    Ha a többivel kapcsolatban van hír, akkor jelentkezem
    Mutasd a teljes hozzászólást!
  • Mi az alaplap és a táp pontos típusa?

    Ha az operációs rendszer telepítőt indítod (telepítés nélkül), ott is 10 percenként hibás az egér működése? Ha igen, hardver (esetleg BIOS) hiba. Ha nem, lehet hogy visszatelepítesz egy hibás drivert.
    Mutasd a teljes hozzászólást!
  • Alaplap típusa:
    ASRock FM2A88M Extreme4+ R2.0 (CPUSocket)

    A tápegység (PSU) típusát sajnos nem tudtam megállapítani, de ahogy néztem, ez nem is egyszerű feladat. A továbbiakban azért még megpróbálom.

    Ha csak a semmiben húzogatom az egeret (például megnyitok egy paintet), akkor nem jelentkezik a probléma, így telepítés közben sem valószínű, hogy akadna. Mindig csinált valamit a gép, amikor beakadt az egér.

    Most azt nézegetem, hogy esetleg RAM hiba lehet. A RAM specifikációt csatoltam, most próbálok futtatni egy memtest-et.

    Köszönöm a segítséget,
    Stack
    Mutasd a teljes hozzászólást!
    Csatolt állomány
  • Sziasztok,

    A stressz teszttel sikerült diagnosztizálni a problémát: amikor a CPU usage 100%-on peekel, akkor fagy be az egér!

    Ez már fél siker, viszont a probléma eddig nem jelentkezett. Ilyenkor az egyetlen megoldás a proci cseréje lehet?

    Üdv,
    Stack
    Mutasd a teljes hozzászólást!
  • Nem, az egyetlen, ami biztosan nem megoldás, a processzor cseréje. Ugyanakkor ha a feltett elemi kérdésekre nem tudsz válaszolni, akkor az egyetlen megoldás, hogy hozzáértő vagy szerviz megnézi a gépet.
    Mutasd a teljes hozzászólást!
  • Szia kb80a,

    Köszönöm szépen az eddigi segítséget.
    Valóban jó, ha egy szakértő kezei közé kerül a gépem. Mindössze megprólom elvégezni azt a diagnosztikát amit tudok.

    A proceszor peek ismeretében is úgy gondolod, hogy a PSU pontos típusa előrébb lendíthetne az ügyön? Ez esetben utánajárok, csak jelen - talán pontatlan - ismereteim szerint a táp típusa szoftveresen nem querryzhető.

    Esetleg van még olyan kérdés, amit megválaszolatlanul hagytam, mégis releváns? Igyekszem mindegyiknek eleget tenni.

    Őszintén köszönöm Neked, és mindenkinek, az erőfeszítéseket a probléma megoldása érdekében.

    Üdvözlettel,
    Stack
    Mutasd a teljes hozzászólást!
  • Sajnos az analóg tápegységek nem küldenek egyedi azonosító jeleket az alaplapra de, ha nem garis a gép akkor a táp címkéjének lefotózása és egy rövid konfigurációs leírás (cpu+gpu pontos típusa) sokat lendít a megoldáshoz vezető  úton. Ugyanis, ha már eleve nem megfelelőek az összeállított alkatrészek akkor a meghibásodás csak  idő kérdése volt.
    Mutasd a teljes hozzászólást!
  • Kedves jövőbeli olvasója a témának, aki hasonló problémával küzd:

    Az volt a probléma, hogy túlmelegedett a proci. Egy masszív hűtőborda feltétele megoldotta a problémát (amit szakértő végzett :D).

    Üdv,
    Stack
    Mutasd a teljes hozzászólást!
abcd