Windows 10 Akadozás/álló kép
2020-04-26T19:34:37+02:00
2020-04-28T20:21:45+02:00
2022-07-18T22:21:05+02:00
Royaldave
Sziasztok!

Nos az lenne a problémám, hogy van egy gépem amin a Win 10 Pro 64 akadozik. Pontosabban fokozatosan kezdett el akadozgatni. Először csak akkor amikor bekapcsoltam a gépemet megállt a kép néhány másodpercre és utána minden tökéletesen működött. Aztán már nem csak bekapcsoláskor csinálta. Mostanra pedig egyre sűrűbben.

Megáll a kép 2-3 másodpercre véletlenszerűen. Vagyis majdnem véletlenszerűen, ugyanis általában akkor amikor bekapcsolom a gépet, illetve ha történik rajta valami. Van 3 adathordozóm. Kipróbáltam mindet egyesével, hogy nem e az a probléma, de nem. Próbáltam újratelepíteni a gépemet egyik, majd másik SSD re is. Valamennyire javult a probléma de a gond fenn áll. Van, hogy órákig jó, van hogy megnyitok egy programot és megáll a kép. Az egérmozgást rögzíti mert ha odahúzom az egeret odamegy, amint újra van kép. A Win 10 em eredeti nem kókányolt, megvásároltam. Megnéztem a feszültségértékeket a processzoromnál de teljesen kifogástalanok, próbáltam másik biost, de nem oldotta meg a problémámat. Próbáltam all default biost, próbáltam overclockolt cpus biost. Eredménytelenül. A processzort kivettem a helyéről megnézni a lábakat, hogy esetleg oxidálódott e valamelyik, de hibátlan állapotban vannak.

Hozzátenném még, hogy bizonyos játékokban akadozok. Ilyen például a BF V, CSGO, League of Legends. A gépemnek elég erősnek kéne lennie ehhez a játékhoz, de vannak mikrolaggok teljesen véletlenszerűen. Néhány másodpercenként, beakad a játék egy kicsit BF V ben. CSGO ban pedig nagyon ritka, hogy megakadok. LoL ban ritkán, de megáll a kép kb fél másodpercre.
Játékok amik tökéletesen működnek: BF 4, BF 1, CoD 4 MW, CoD 2, Overwatch

Gépem:
MSI Z370 Gaming Pro Carbon
i7 8700k 6/12 @ 4.5Ghz
GTX 1060 6GB
2x8GB DDR4 2666 Mhz RAM
120GB Samsung 850 Evo SSD
480GB Kingston A400 SSD
4TB WD Purple
600W FSP

Természetesen a legfrissebb driverekkel próbáltam, de próbáltam már régebbiekkel is. Semmi sem változott.
Mutasd a teljes hozzászólást!
Az eredmény megnyugtató. 
Más: szvsz. kérj kölcsönbe hasonló tudású vga kártyát.
Más2: ha tudod akkor a TB hdd-t húzd le és így ellenőrizz.
Ha továbbra is jelentkezik az akadás, érvényesítsd a garanciát az alaplapodnak.
Mutasd a teljes hozzászólást!

  • Szia!
    Videókártya vagy tápegység probléma. 
    A tápegység a gyanúsabb, 600W ehhez a konfighoz karcsú, illetve mivel egyre sűrűbb lett a jelenség, így valószínűleg "elfáradt" a táp.
    Érdemes lenne egy másik tápegységgel tesztelni.
    Mutasd a teljes hozzászólást!
  • Ki fogom cserélni a tápot, de a 600W szerintem elégnek kéne lennie. A CPU eszik 120 wattot, ha teljesen leterhelem. a VGA max 200 wattot. Ez 320 összesen. A többit ki kéne szolgálnia. 

    Windowsban is laggol, TERHELÉS NÉLKÜL.

    Ilyen tápom van, esélytelen hogy a táp döglődne. Ha max terhelésnél semmi probléma akkor miért lenne nulla terhelésnél?
    FSP Hyper S 600W

    Mutasd a teljes hozzászólást!
  • Ez a táp valamivel több mint 500W leadására képes. A te konfigod teljes terhelés alatt bizony 600-650W-ra is igényt nyújthat be. Szóval legalább 750W 85+ táp ajánlott.
    Mutasd a teljes hozzászólást!
  • Az lehetetlen... Egy 500W os tápnak is ki kéne szolgálnia. 320 watt TELJES TERHELÉSSEL a CPU és a VGA. Mi tarthat igényt további 300 wattra?

    https://www.guru3d.com/index.php?ct=articles&action=file&id=23848
    https://www.guru3d.com/index.php?ct=articles&action=file&id=34766&ad..
    Mutasd a teljes hozzászólást!
  • Task managerben nézd a gpu értékeket (gondolom 100 körül lesz)
    Gépház megnyitásánál,navigálásnál is elöfordul?
    Mutasd a teljes hozzászólást!
  • A GPU kihasználtsága normálisan működik. Ha terhelést kap felugrik, ha nincs terhelés akkor 0-1 százalék. A gépház megnyitásakor is szokta csinálni. Akkor szokott beakadni rendszeresebben, ha megnyitok egy programot. De akkor is csinálja ha csak nézem a monitoromat és nem történik semmi.
    Mutasd a teljes hozzászólást!
  • Szia, nekem is ugyanilyen tápom van, nagyon jók a vélemények róla , tökéletesen jó, semmi probléma. Egyébként ennek a valós teljesítményét nem mérettem be, de általában a tápok több tipusánál KEVESEBB W-ot adnak meg. Ez a HP tápokra érvényes, egy HP 350 W-os tápom is van, amiről a leírásban olvastam, a valóságban 485W-ot ad le - nagyon jó táp, de csak a HP házba lehet szerelni, mivel szélesebb mint a többi. Tehát ez a 600 W-os szerintem biztosan adja , sőt 650W is lehet a valóságban.
    Mutasd a teljes hozzászólást!
  • MSI szerint lehetséges, hogy a BIOS-t frissítsd.
    Továbbá a chipset drv-t is fel kell tenned. Majd nézd meg az utility részt is a géphez.
    Akkor is akad ha csak 1 modul van benne? MEMTESZ86 mit mond a modulokra? (ez több órás művelet, lehet 1-sével kell ellenőrizni)
    Mutasd a teljes hozzászólást!
  • Biost frissítettem, többet is kipróbáltam. Megnézem nemsoká a MEMTESZT et.
    Mutasd a teljes hozzászólást!
  • Fel van telepítve szinte minden driver az oldalról beleértve a chipset drivert is. Utility rész nél nem raktam fel semmit.
    Akkor is akad ha 1 modul van benne. Kipróbáltam mind a kettőt egyesével.
    Memtest re pedig ezek az eredmények vannak.

    "Imaging Failed"
    08:31:27 - Verifying image on Drive [Alliance Flash Disk] (Disk 3).
    08:32:30 - Computed checksums on Drive Alliance Flash Disk (Disk 3):
       MD5 (Drive): 6F73291B6D95747731E908E5CB1068FF
       MD5 (Image): E9F58C61E11942E9554FCC894ADAE2C9 [NOT MATCHED]

       SHA1 (Drive): D047BF109192A625D7917BA76F1F7C352844ED03
       SHA1 (Image): 10A1BC7D6EEB83D93A0B2ECD75BCD2B4F7CCCFD5 [NOT MATCHED]
    Mutasd a teljes hozzászólást!
  • Azt írja hogy failed(tehát hiba.)
    De ez nem a ramokra vonatkozik...
    innen kell leszedni
    Mutasd a teljes hozzászólást!
  • Ugyanazt töltöttem le én is.

    A Windows Insider program segítségével letöltöttem a legújabb Win 10 verziót. 2004 es kiadást ami májusi frissítése lesz a Win 10 nek. Itt is ugyanúgy megvan a probléma.
    Mutasd a teljes hozzászólást!
  • Viszont ezt boot során kell futtatni és nem rendszer alatt. Ha van rá mód futtasd a HBCD lemezt(pen) boot szinten abban benne van a memteszt86.
    Sőt a dlcd is tartalmazza +még a w10 /64 felületű indítást is saját oprendszer nélkül.Tehát van egy portable w10 amivel azt teszel amit akarsz.
    Mutasd a teljes hozzászólást!
  • Ezt kifejtenéd részletesebben?

    Sajnos ennyire már nem értek hozzá hogy mit mikor futtassak. Mi az a HBCD lemez(pen) és hogy van benne egy másik program? A BIOS ba kell valamit találnom ami HBCD? Nem értem mire gondolsz.
    De sajnos a következő sorokból sem értek sok mindent. :( Ennyire nem vagyok benne az informatikába.
    Mutasd a teljes hozzászólást!
  • Amikor beakadt ezek az események történtek. 

    És mindnek hasonlóak a leírásai:

    "A(z) alapértelmezés szerint a gépre vonatkozó engedélybeállítások nem biztosítanak a(z) Helyi számára Aktiválás engedélyt a COM-kiszolgálóalkalmazáshoz. CLSID: 
    {C2F03A33-21F5-47FA-B4BB-156362A2F239}
    , APPID: 
    {316CDED5-E4AE-4B15-9113-7055D84DCC97}
    , felhasználó: DESKTOP-JLSD5OI\Dan, SID: S-1-5-21-3302914188-765973722-3986554637-1001, cím: LocalHost (helyi állomás, LRPC használatával), futtatási alkalmazástároló: Microsoft.Windows.ShellExperienceHost_10.0.19041.1_neutral_neutral_cw5n1h2txyewy, SID: S-1-15-2-155514346-2573954481-755741238-1654018636-1233331829-3075935687-2861478708. Ez a biztonsági engedély a Komponensszolgáltatások felügyeleti eszközzel módosítható."



    "A DSM szolgáltatást 12 másodperccel késleltette egy illesztőprogram lekérdezése/letöltése/telepítése a(z) USB\VID_12D1&PID_107E&MI_00\6&C48FE9F&0&0000 eszközön"

    Ezek az események akkor történtek amikor rácsatlakoztattam a mobilomat a gépemre. Akkor beakadt.
    Mutasd a teljes hozzászólást!
    Csatolt állomány
  • HBCD donloads
    letöltöd,Kiírod dvd vagy PEN.A kiírás boot képesnek kell lennie.Tehát amikor bekapcsolod a gépedet akkor boot a dvd(pen) és máris feljön sokminden.
    DLCD lehetőség.
    eljárás ugyan az mint fent.
    Mutasd a teljes hozzászólást!
  • Amit linkeltél oldal onnan töltöttem le a cuccokat a HBCD működött de az nem tartalmaz Memtest86 nevű programot. a DLCD pedig nem bootol be valamiért pedig ugyanúgy csináltam.
    Mutasd a teljes hozzászólást!
  • Innen szedd le majd a leirat kicsomagolás után elkészítheted az USB pent-boot képesen .Minden lehetőség a leiratban hogyan is kell használni.
    Ne a vásárlást hanem a keretprogram(jobb szélen 8 MB)
    Ha olyan gépen akarod futtatni amely nem uefi akkor a régebbi változatot kell használnod.
    Megj: A kép tanúsága szerint benne van a memteszt86  HBCD adatárban
    Mutasd a teljes hozzászólást!
    Csatolt állomány
  • Rendben van azt hiszem sikerült csak félreértettük egymást. Kerestem a HBCD ben a program ot de nem találtam. 

    Most viszont kék alapon fehér betűkkel elkezdte csinálni. Mind a két ram benne van a gépemben. Lefényképezem telefonnal.
    Mutasd a teljes hozzászólást!
  • Parancsolj, a teszt eredménye.
    Valamiért nem tudok képet feltölteni ide. A lényeg, hogy hiba nélkül teljesítette a tesztet.

    Szerk:
    Memtest86
    Mutasd a teljes hozzászólást!
  • Az eredmény megnyugtató. 
    Más: szvsz. kérj kölcsönbe hasonló tudású vga kártyát.
    Más2: ha tudod akkor a TB hdd-t húzd le és így ellenőrizz.
    Ha továbbra is jelentkezik az akadás, érvényesítsd a garanciát az alaplapodnak.
    Mutasd a teljes hozzászólást!
  • Megvan a probléma.

    Nos sikerül előidéznem a problémát ha akarom.
    A kulcs a VGA, annak is a Display Port ja. 

    Van két monitorom:
    Elsődleges monitorom: 144hz (Benq)
    Másodlagos monitorom: 60hz (Samsung)

    Ha a DisplayPort ba bedugom a kábelt (144hz) akkor jön elő az akadozás. Ugyanis ha az elsődlegesbe bedugom a HDMI kábelt tökéletesen működik. Amint visszadugom a DP t megint akadozik. Kipróbáltam másik VGA val is, ott jól működik a 144hz. Szóval valszeg VGA. De nem tudhatom biztosra... Cseréljek DP kábelt hátha az a probléma? Vagy ezek alapján tuti VGA?

    Ha a VGA DisplayPort ja rossz(mind a kettő DP nál akad) akkor miért segített a Win10 újratelepítése? Ugyanis amióta újratelepítettem CSAK akkor csinálja ha elindítom a gépemet, vagyis közvetlen utána 3 másodperccel átlagosan. Amíg nem volt újratelepítve csinálta szinte minden történésre(Teamspeak 3 megnyitása, böngésző megnyitása, videó nézésre, eszközkezelő megnyitása, gépház megnyitása). Az újratelepítés előtt természetesen lecserélgettem a VGA drivert is. Mindnél jelentkezett. Szóval abszolút nem értem miért segített az újratelepítés...

    Javaslat?
    Mutasd a teljes hozzászólást!
  • Ezt úgy tudod ellenőrizni, hogy szervizben kérsz kölcsönbe kábelt.Ha továbbra is akad akkor a vga a ludas. Csere.Írtad másik kártyával simán megy minden. Ez visszavezethető csak a vga kártyára.
    Mutasd a teljes hozzászólást!
  • Rendben van, még egy-két napig tesztelem hátha beakad ezzel a kártyával is. Aztán ha nem visszaküldöm gariba. Sajnos nincs meg minden tartozéka de a könyve és a CD je megvan, remélem nem kukacoskodnak ez miatt és visszacserélik egy működőre. Sajnos nem tudom hogy van ez a garanciás dolog, de gondolom csak a hardvert cserélik vagy javítják.

    Ha van fejlemény írok majd. És ha tuti VGA majd elfogadom a válaszodat megoldásként.

    Köszönöm urak a segítséget! :) Mindenkinek!
    Mutasd a teljes hozzászólást!
abcd