Chrome 14mp után kilép
2020-08-17T19:49:38+02:00
2020-08-19T23:25:52+02:00
2022-09-10T00:05:30+02:00
Szandrasek
Évek óta a Google Chrome-t használom böngészőnek. kb 1 hónapja , nem tudom semmihez sem kapcsolni, de:
A Google Chrome  beindítás után kb 14-15 másodperc után kilép és az asztalt adja vissza. Hibaüzenet nincs. Akkor is kilép ha valamit behívtam az idő ugyanannyi.
Újra telepítettem többször.
Windows 10 az op rendszerem.
Firefox és Edge   múködik . 
Kérlek Segítsetek  !!
Mutasd a teljes hozzászólást!

  • Próbáld meg a beállításokat visszarakni alapra.
    Beállítások -> visszaállítás és megtisztítás -> Beállítások visszaállítása alapértelmezettre.
    Mutasd a teljes hozzászólást!
  • Köszönöm javaslatot de túl vagyok rajta és nem segített.
    Mutasd a teljes hozzászólást!
  • Mit mond a megbízhatóság figyelő?
    Ne a legújabbat telepítsd hanem legalább 1-2 évessel régebbit off line módban.Ne legyen net elérésed mikor telepíted. Majd frissíti  magát. Egyébként meg  a regeditből is törölni kell a hivatkozást a chrome-ra.
    Töröld a C:\users\neved\AppData\local\google könyvtárt
    továbbá a C:\Programfiles(x86)\google könyvtárt is.
    Minden temp könyvtárt üríts ki!!
    Mutasd a teljes hozzászólást!
  • Tippek (elfogadva, hogy már mindent töröltél és többször újratelepítetted):

    1 Talán egy bővítmény okozza, érdemes lenne mindet letiltani/törölni.
    2 Windows-t Safe módban indítva is jelentkezik a hiba?
    3 Inkognitó módban indítva is jelentkezik a hiba?
    4 Más felhasználóként is jelentkezik a hiba?
    5 Szinkronizálást ki kellene kapcsolni, weboldal értesítéseket is
    6 Nincs átállítva a TMP könyvtár egy már nem létező meghajtóra? (pl. RAM disk, kiszerelt HDD stb)
    7 Persze adja magát, hogy vírus okozza,
    8 Vagy egy program, ami összeakad vele.

    Autoruns-szal nézd meg, mik indulnak el automatikusan, ki kellene kapcsolni kb. mindent, amíg meg nincs a ludas.
    Mutasd a teljes hozzászólást!
abcd