Új videókártya csak a régivel együtt működik
2020-10-14T23:35:38+02:00
2020-10-15T11:50:16+02:00
2022-09-10T01:25:23+02:00
mz-x
Sziasztok!

Vettem egy radeon rx 550-et, hogy lecseréljem a gt730-amat. Az új kártya beüzemelése nem ment egyszerűen, de végül megoldottam, úgy, hogy beszereltem mindkét kártyát és az nvidiába dugtam a monitort és így sikerült feltenni a radeon driverjét. Amikor csak a radeon volt bent nem bootolt talán 3 picit csippant is, de nem mondanám határozottan (nem ilyen hangra emlékszem. Kicsit erőtlen és magas volt a hangja most).
Szóval most bent van mindkét kártya, a monitor az új kártyára van csatlakoztatva és így működik a 4k. A HDR-t nem próbáltam. A probléma az az, hogy ha kiveszem a régi kártyát akkor megint nem bootol a gép. Mennek a ventilátorok, de semmi kép csak ha mindkét kártya bent van. A beállításokban 2 képernyőt is mutat (csatolt kép), de csak egy van csatlakoztatva. Az adobe premiere pro pedig nem akarja az új kártyát használni (arról is küldök képet ha segít). A drivert a device managerben letiltottam, de többet nem tudok. Mi lehet a megoldás?
Mutasd a teljes hozzászólást!
Csatolt állomány

  • Alaplap, processzor milyen? BIOS beállítások? Jó eséllyel ott kéne megadni, melyik legyen az alap VGA, amit használ.
    Mutasd a teljes hozzászólást!
  • Az alaplap Intel és a processzor is valami elsö generációs i7. Biosban körbenéztem csatolt képen a lehetséges beállítások. Van még valami ami a pci slotokat rajzolja ki, de ott nem tudom mit meg hogyan kellene állítani, mert mindehol csak egy táblázatban hexadecimális számok. 
    Szóval a 3 beállítás közül mindegyikkel próbáltam, de továbbra sem müködik az új kártya a régi nélkül.
    Kipróbáltam még azt, hogy kiveszem az elemet az alaplapból és úgy indítom, de ez sem segített.

    szerk.: a képet nem csatolta. 3 lehetöség van a primary video adaptornál. Auto, Ext PCIe graphics (PEG), Ext PCI graphics. Ez lett volna a képen.
    Mutasd a teljes hozzászólást!
abcd