Nincs hangeszköz telepítve win10
2020-12-12T19:33:54+01:00
2020-12-13T12:50:04+01:00
2022-07-18T22:23:36+02:00
Juhász Péter
Sziasztok!

Olvastam hasonló problémákról az oldalon és reménykedem benne, hogy nekem is tud valaki segíteni.
szokásos történet, videókártya driver frissítés után nincs hang, azt írja "nincs hangeszköz telepítve"
ASRock 990FX Killer alaplapom van, windows 10-et használok.
Tudtok olyan divert javasolni amivel visszatér a hang?
Mutasd a teljes hozzászólást!
A driver elméletileg itt van Realtek high definition audio driver ver:7560 
Már írtad hogy az nem jó...
Ha simán nem installálja fel, manuálban kellene ráerőltetni a windows-ra 
 
Művelet
Régi Típusú hardver hozzáadása
telepítse listából 
minden eszköz
saját lemez
ott betallózod  akicsomagolt drivert
Vista 64 mappa.. abban lesz valami .inf  -az a driver  -ha nem engedi hozzáadni , akkor a windows veszett össze a régi driverrel az új meg ugye nem jó
 
Hacsak nem annyi a probléma hogy az Nvidia driverben van ugye HDMI audio driver is, és véletlenül az az alapértelmezett, akkor csak meg kell mondani a windos-nak hogy ne a HDMi audiót hanem a Realteket használja alapértelmezettnek
 
Win+R
control mmsys.cpl
 
itt válaszd ki alapértelmezettnek a Realtek ALC1150 Audio -A hdmi-audiót meg tiltsd le

Mostanában ezzel az új windowssal meggyűlt a bajom nekem is a realtek driverrel, én ezt tettem fel  (bár a chip lehet eltér, de lehet jó lesz, igaz hogy ez Gigabyte de a chipnek mindegy hogy milyen gyártó neve van az alaplapra írva- ha meg nem jó akkor "nabumm" Realtek HD Audio Driver  OS:Windows 10 64bit [R4.31] 441.8 Mb 25/08/2015)
Mutasd a teljes hozzászólást!

abcd