Windows hálózat

Ez a téma lezárásra került a moderátor által.
Windows hálózat
2021-03-07T13:41:14+01:00
2021-03-08T16:24:00+01:00
2022-07-18T22:16:23+02:00
miroka
Sziasztok !
Egy asztali PC vezetékkel, egy laptop wi-fi-n csatlakozik a routerhez.
Mindkét gépen windows 10 fut.
Az a problémám, hogy az intézőben már a hálozatok fülnél, az asztali gépnél csak 1db eszköz jelenik meg, a laptopnál pedig 7-8db eszköz is megjelenik.
Ennél fogva az asztali gépemmel nem érem el a különböző eszközöket.
Próbálgattam a beállításokat, a magánhálózat, nyílvános hálózatnál kiadtam az engedélyeket de még mindig semmi.
Valami olyasmi lehet amit windows 10 alatt nem találtam, hogy talán egy munkacsoportba vagy egy hálózatba kellene őket tenni ?
Segítsetek légyszi, mert fontos lenne az asztali géppel is látni a routeren lévő többi eszközt.
Mutasd a teljes hozzászólást!
Nem kell telepítened semmit. A Vezérlőpult, Programok telepítése és törlése / Windows összetevők be- és kikapcsolása alatt lehet engedélyezni az SMBv1 klienst. ERŐSEN ELLENJAVALLT MŰVELET, jelentős biztonsági kockázat! Az említett media player elavult, el kellene köszönni tőle.
Mutasd a teljes hozzászólást!

  • Egy munkacsoport alatt legyenek, a hálózat típusa legyen magánhálózat, és kapcsold be a hálózat-felderítés szolgáltatást is. Windows 10 alatt szükség lehet még a funkciófelderítő szolgáltatások elindítására is.
    Mutasd a teljes hozzászólást!
  • Hali!

    A jövőben segítsd annyival a fórum látogatóit – és ezáltal önmagad is –, hogy NORMÁLIS, A PROBLÉMÁT JÓL KÖRÜLÍRÓ CÍMET ADSZ a témának. Előre is köszönöm.

    Mutasd a teljes hozzászólást!
  • Ezt nem találom, hogy hol tudom egy munkacsoport alá tenni őket.
    Mindkettő magánhálózatban van és be van kapcsolva a hálózatfelderítési funkció.
    Mutasd a teljes hozzászólást!
  • Vezérlőpult / Rendszer / A számítógép átnevezése (Speciális).
    Ha ennyi nem megy akkor célszerűbb szakemberre bízni.
    Mutasd a teljes hozzászólást!
  • Az átnevezéskor nem kér semmilyen munkacsoport információt. Mitől lesznek egy munkacsoportban ?
    Mutasd a teljes hozzászólást!
  • Nem azt írtam hogy "A számítógép átnevezése", hanem azt, hogy "A számítógép átnevezése (Speciális)". Ehhez egy picit görgetni kellene. A Rendszer tulajdonságai / Számítógépnév fülön lesz.
    Mutasd a teljes hozzászólást!
  • Mindkettő a Workgroup munkacsoportban van.
    A laptop amin minden látszódik az Win10 Home, az asztali pedig Win10 Pro
    Mutasd a teljes hozzászólást!
  • Próbáld meg azt, hogy az ablakod címsorába, vagy a tálcán a keresőbe beírod a keresendő gépnevet, ebben a formában:
    \Gépneved
    Ha így csatlakozik, akkor lehet majd a hálózat beállításait birizgálni.
    Mutasd a teljes hozzászólást!
  • \gépnév még a másik window-os gépen sem adott eredményt.
    Viszont biztos,hogy egy munkacsoportban vannak mert a mediaplayer-en az SMB szerverek alatt látszódik a Workgroup munkacsoport és benne a két windows-os gép, a router-hez csatlakoztatott hdd, a mediaplayer és két linux-os műholdvevő.
    Ugyanez látszódik a laptop, hálózat alatt.Ez a 6db készülék látszódik és elérhető.
    Viszont az asztali pc-n még mindig nem látszódik, csak az egyik műholdvevő és az asztali pc.
    Mutasd a teljes hozzászólást!
  • Idézek magamtól: "Windows 10 alatt szükség lehet még a funkciófelderítő szolgáltatások elindítására is. ". Ezekkel mi a helyzet? El vannak indítva? Itt egy régebbi poszt tőlem:

    https://pcforum.hu/tarsalgo/135907/windows-10-home-otthoni-fajlmegos..
    Mutasd a teljes hozzászólást!
  • \gépneved
    Csak valamiért kitörölte a két visszapert. Tehát két visszaper és gépnév. (természetesen a keresett gépnek a neve.
    Mutasd a teljes hozzászólást!
  • \gépnév-el megtalálta az egyik hálózati elemet, ami egy androidos mediaplayer,
    de a windows fájlkezelő újboli megnyitásakor már eltűnt onnan és utána a Sajátgép - Hálózati hely hozzáadásánál már nem találta meg. De a \gépnév-re megtalálta.
    Másik két eszközt pedig azért nem talált meg \ parancsra, mert az SMB1 protokollt használ és a Windows 10 pro pedig SMB2-től felfelé engedi csak.
    Mutasd a teljes hozzászólást!
  • Lehet,hogy ez lesz a gond,de most már nem tudom megnézni.
    Holnap folytatom.
    Mutasd a teljes hozzászólást!
  • próbáld ezeket - az 1-2-3 a legérdekesebb ezek közül.
    https://answers.microsoft.com/hu-hu/windows/forum/all/win-10-gépek-n..
    Mutasd a teljes hozzászólást!
  • Talán közeledünk a megoldáshoz.
    Idáig 2db eszközt látott,most az általad és DJ_Tacee által linkelt beállításokat elvégezve,újabb két db eszközt lát, de nem mindig jelenik meg a hálózat között a "fájlkeresőben" Ha \gépnév-el általában megtalálja, de nem mindig azonnal.
    Amit viszont még mindig nem talál az egy Dune mediaplayer és a Routerhez kötött HDD.
    Mindkettőre azt a hibát dobja:
    Nem csatlakozhat a fájlmegosztáshoz mert az nem biztonságos.....SMB1 protokollt igényel.
    Az ön rendszere SMB2 vagy újabb protokollt igényel.....
    Probléma elhárítása:https://docs.microsoft.com/hu-HU/windows-server/storage/file-server/troubleshoot/smbv1-not-installed-by-default-in-windows

    Csak Google fordítóval annyit tudtam kisilabizálni, hogy SMB1 servert kellene a gépemre telepíteni, meg egyébként az mindig letörlődik 15 nap után.
    Értelmezné ezt nekem valaki jobban ?
    HOgy telepítsek SMB1 servert ?
    Mutasd a teljes hozzászólást!
  • Nem kell telepítened semmit. A Vezérlőpult, Programok telepítése és törlése / Windows összetevők be- és kikapcsolása alatt lehet engedélyezni az SMBv1 klienst. ERŐSEN ELLENJAVALLT MŰVELET, jelentős biztonsági kockázat! Az említett media player elavult, el kellene köszönni tőle.
    Mutasd a teljes hozzászólást!
  • Na úgy néz ki, hogy sikerült.
    A linkelt leírásban lévő szolgáltatások automatára állítása és futtatása előtt is bekapcsoltam ezt
    az SMB1 server-t de akkor nem történt semmi.
    Közben lefutott valami win10 frissítés, elvégeztem a beállításokat és még mindig nem teljesen működött, de most újra bekapcsolva az SMB1-t ( mert közben kikapcsolódott ) minden működik úgy ahogy a másik gépen. Az egyébként Win10 Home verzió.
    Összességében elmondható, hogy mindkét beállítások kellettek,hogy minden úgy menjen mint a másik gépen.
    A mediaplayer egyébként 2020-as típus,alapból nincs benne SMB server,most készítik hozzá az SMB elérést,valszeg az már egy korszerűbb verzió lesz.
    Mindenkinek köszönöm szépen a segítséget.
    Mutasd a teljes hozzászólást!
Ez a téma lezárásra került a moderátor által.
abcd