Miért nem ébred fel alvó módból a Dell számítógép?

Miért nem ébred fel alvó módból a Dell számítógép?
2021-03-31T14:15:35+02:00
2022-07-31T07:57:47+02:00
2022-11-13T18:41:02+01:00
Hubardoni
Üdvözlök mindenkit. Újabb gond. Unalmamban ( Covid 19 alatt) el kezdtem piszkálgatni a számítógépem és ez meghozta az eredményét. Gyakorlatilag az történt,hogy a Neten találtam egy Windows 7 gyorsítás program csomagot és hát hiszékenyen el kezdtem állítgatni a gépem a program szerint (http://nemkk.uw.hu/olvas/Windows7beallK.htm-itt nézhető meg). Miután ezt megtettem írtam erre a fórumra,egy gond miatt amit valószínűleg ezek az állítások okozhattak és megkaptam a JOGOS nyaklevest DJ_Taceetól (Miért nem maradnak meg a hálózati speciális beállítások? probléma a linken megnézheted). Ezek után a következők történtek még: egy kis idő után tönkrement egy merevlemezem. Nem tudom,hogy a windows össze-vissza állítása miatt történt,vagy már eljött az ideje,mert már elég régi volt,kb.10 éves. Miután kicseréltem a merevlemezt,a számítógép el kezdett nem indulni alvó módból(általában így használom-alvó mód,majd amikor szükséges felébresztem) de ez nem volt egyértelmű. Mikor indult,mikor nem. Egy idő után már egyértelműen NEM indul alvó módból. Jelenleg ez a helyzet:-alvó módba teszem,majd amikor meg akarnám indítani,a főgomb,miután addig,alvó módban zölden villogott,el kezd sárgán villogni,majd az 1-es és 3-as led világít ami azt jelenti: Ram memória probléma. Kicseréltük a Ramokat és a gond ugyanaz és ugyanúgy jelentkezik. Arra gondoltam,hogy mivel az alvó módot,ugyebár a windows kezeli akkor ez valószínűleg egy ROSSZ windows beállítás lehet,amit akkor kanalaztam el amikor unalmamban piszkálgatni kezdtem. A neten utána néztem és hasonló nehézségeket találtam,de másokat és nem voltak hasznosak számomra. Ezért fordultam hozzátok abban a reményben,hogy segíteni tudtok. Egyértelmű,hogy a gép alvó módból nem ébred fel. Le kell zárjam( kikapcsolni az áramból),kell várjak kb. 5,6 percet és csak az után tudom megindítani a gépet. Kérlek segítsetek. Köszönöm.
Mutasd a teljes hozzászólást!
Az még mindig nem derült ki, hogy ez asztali konfig-e, vagy laptop? Ha laptop, akkor milyen, ha pedig asztali konfig, akkor milyen alaplap és tápegység van benne? Pontos típusokat kérek!
Mutasd a teljes hozzászólást!

  • Szia,

    tapasztaltam már hasonlót, és sok gép esetében nem is használom már az alvó módot (pl laptopoknál fedél lehajstás, stb) Ha a gépedbe ssd került és nem HDD, akkor nyugodtan kikapcsolható, mert a gép indítási idő elenyésző lesz + a frissítések beragadásának az esélye szintén kisebb lesz (gép nem indul,stb amivel rendszeresen találkozom).
    Mutasd a teljes hozzászólást!
  • Köszönöm a válaszodat. A gépben ssd van és valóban kicsi a különbség,ez igaz,de azért van különbség még ha kevés is és nálam ez a kevés is számít,mert olyan a munkahelyem,hogy azonnal kell reagálnom,ha valaki telefonon kapcsolatba lép velem. Ilyenkor jó az alvó mód mert elég hamar betölti azt amire szükségem van...Vagyis jó volna megoldani ezt a gondot,habár lényegében igazat adok neked,azért az alvó mód volna inkább a nyerő!
    Mutasd a teljes hozzászólást!
  • Pontosan milyen gép is ez, és milyen konfig van most benne? Ha már SSD került a gépbe, akkor a TRIM parancs engedélyezve lett a Win 7-ben és az oprendszer saját AHCI driverét használja? Ellenőrizve lett a partíció alignálása? Így néz ki az eszközkezelőben az SSD beállítása (a nevétől eltekintve)? Lettek SSD-specifikus beállítások végezve a gépen? Ezek a kérdések nem a problémával függenek össze, hanem az SSD élettartamát teszik teljessé és további problémákat előznek meg).

    A konkrét kérdésre vonatkozóan: frissen telepített Win 7 került az SSD-re vagy (amire én gondolok, hogy) a gépben korábban lévő HDD-n működő rendszer egy másolata lett rákalapálva? Ez utóbbi magyarázná a másik posztban említett, javíthatatlanul sérült rendszerfájlokat.
    Mutasd a teljes hozzászólást!
  • Windows 7-t használok,64 bit,8 Gb Ram. Nincs új telepítés (és nem is szeretném ilyen módon megoldani a problémát,mert vannak olyan programok rajta,amiket más cégek telepítettek fel,és azok jelenleg működnek és szükségesek...) és az ssd is évek óta van benne( Samsung Evo 850-250 gb). Hosszú időn keresztül használtam az alvó módot. Egy darabig még az után is ment,hogy összekaszaboltam a windows-t,majd random módon kezdett viselkedni,mikor felébredt alvóból,mikor nem. Időközben egy olyan jelenség is előállt,hogy szabályszerű lekapcsolás után sem indult meg a gép csak ha teljesen áramtalanítottam vagy 5,6 percig. Ekkor is az 1 és 3-as led világított memória hibára utalva ezzel. Kicseréltük a Ramokat most a ki-be kapcsolás normálisan működik,kivéve az alvó módot. Érdekes módon,ha megpróbálom jelenleg alvó módból felébreszteni ugyanaz történik mint a Ramok cseréje előtt,amikor normális lezárás után sem akart megindulni,éspedig:-a számítógép főkapcsolója sárgán villog és villog az 1-es és 3-as led. Ez pedig Ram hibát jelez,ami ugye ki volt cserélve és az új Ramokkal a gép lezárás és megindítás normálissá vált. Az is megfordult a fejemben,hogy esetleg hardver hibáról lehet szó?!
    Mutasd a teljes hozzászólást!
  • Az még mindig nem derült ki, hogy ez asztali konfig-e, vagy laptop? Ha laptop, akkor milyen, ha pedig asztali konfig, akkor milyen alaplap és tápegység van benne? Pontos típusokat kérek!
    Mutasd a teljes hozzászólást!
  • Asztali gép. Közben én is tovább próbálkoztam és mivel több Norton Ghost lementésem van,találtam egyet amelyik akkor született amikor még a Windows nem volt összekaszabolva. Ezt visszatéve azt látom,hogy az alvó mód hibátlanul működik,viszont itt nem működik a "Rendszer-visszaállítás". Ebből arra következtetek,hogy a gondot valamilyen windows beállítás okozta. Tehát a hardver kizárva. Mivel sok szempontból (kivéve az alvó módot...) ez a legjobb beállítás,vissza van állítva az a lementés amikor is a fórumra írtam,vagyis nem működik az alvó mód. Feltételezem,hogy a "Szolgáltatások" beállításainál van valami elkanalazva. Jó volna tudni (ha ez egyáltalán lehetséges),hogy mi szükséges ahhoz,hogy az alvó mód működő képes legyen?
    Mutasd a teljes hozzászólást!
  • Hajlamos vagyok igazat adni "tgyopela"-nak,hogy nincs nagy különbség a windows indítása és alvó módból való felébresztés között...Ha a problémát nem tudjuk megoldani,akkor elfelejtem az alvó módot...
    Mutasd a teljes hozzászólást!
  • Miért is világít a 3-4 led ramhibára. Na ezért nem jön vissza alvóból. Nálam se jön vissza, pedig 2 is van üzemben(optiplex755)
    Általános error code sor
    Mutasd a teljes hozzászólást!
  • Megoldás született. Elkezdtem kísérletezgetni és a kővetkezőkre jöttem rá: 1). Ha a "Szolgáltatásokban" a "Microsoft kötet árnyékmásolata szolgáltató"-t a "Letiltva" állapotból "Automatikus"-ra állítottam és "Elindítva" akkor működött az "alvó" mód rendesen,viszont nem működött a "Rendszer-visszaállítás". 2).Tovább mentem és megkerestem a "Kötet árnyékmásolata" szolgáltatást és az "Automatáról" áttettem "Kézi"-re és "Elindítva". Az "Alvó" mód még mindig működik,és most működik a "Rendszer-visszaállítás" is. Sajnos random módon működik,mikor igen,mikor nem. Ez nem a jó megoldás... Egyelőre ez a jelenlegi helyzet.
    Mutasd a teljes hozzászólást!
  • Egy idő óta ( kb. 1 év idő alatt) az történt,hogy ha teljesen szabályosan lekapcsoltam a számítógépet csak minim 5 perc múlva lehetett újra bekapcsolni (áramtalanítás után). Tudván ezt és nem tudván honnan jön a baj,hát így használtam a gépet. Igen ám de 2022-03-11-én már nem akart egyáltalán bekapcsolni,vagy csak 7-8 óra pihenés után. Azért mondom mert másnap reggel még egyszer bekapcsolt. A fiam segítségével,más tápegység használatával,kiderítettük mi a baj. A tápegység. 1 évig húzta,de most már vége,kicseréltük és minden rendben. Azért írom ezt ide,mert feltételezem,hogy az alvó mód probléma is a tápegységből eredt. Egyelőre ma 2022-03-12-az alvó mód tökéletesen működik,de persze ennek eldöntésére talán nem elég egy-két nap. Ha az alvó mód valamiért nem működne rendesen,akkor visszatérek egy pár sorral! Remélem valakinek hasznára válik ez az információ!
    Mutasd a teljes hozzászólást!
  • Ezért kérdeztem a tápegysége típusát már az elején, csak ugye nem kaptam rá választ.
    Mutasd a teljes hozzászólást!
  • Az elfogadott válaszod semmiféle módon nem válasz a problémádra, és így másnak sem fog segíteni.
    Mutasd a teljes hozzászólást!
  • Az elfogadott válasz semmiképpen nem befolyásolja a tényeket...Csak segíteni szerettem volna bárkinek is...Remélem nem baj...
    Mutasd a teljes hozzászólást!
  • A fórum egyfajta tudástár, ami ugye arra vonatkozik, hogy az egyes problémákra választ, megoldást keresünk, és ha van ilyen, akkor azt fogadjuk el, többek között azért, hogy a hasonló problémával köszködőknek segítsünk. 
    Az elfogadott válasz egy üres lózung, kb. arról szól, hogy ez így van jól, ez a rendszer hibája, nincs mit tenni... ez pedig nem igaz, félrevezetés, pont annyit ér, mint a "jól felkészített" helpdesk, aki annyit tud mondani, indítsa újra.
    Mutasd a teljes hozzászólást!
  • Egy moderátorral tudod töröltetni az elfogadott válaszodat, aztán megadhatsz újat.
    Mutasd a teljes hozzászólást!
  • Három megjegyzés: 1). Amikor én utána nézek ezen a fórumon valaminek,akkor elolvasok mindent nem csak az elfogadott választ. 2).Ettől függetlenül úgy gondolom Gőz Arankának igaza van. 3).Igen,írtam egy moderátornak és várom a válaszát.
    Mutasd a teljes hozzászólást!
  • Egyetértünk, segítségképpen írtam, hogy moderátorral tudod töröltetni a választ.
    Mutasd a teljes hozzászólást!
  • Végkövetkeztetés:-írtam egy moderátornak,de nem kaptam semmi választ. Végül is a számítógép a hibás tápegység miatt nem ébredt fel alvó módból. Amióta kicseréltem most már működik!!!
    Mutasd a teljes hozzászólást!
  • Összefoglalva: ez a tipikus példája annak, hogy hogyan tud egy haldokló tápegység olyan tünetegyüttest előidézni, amivel a saját hibáját más alkatrészek hibájának állítva be tévútra viszi a felhasználót.

    A legfontosabb kérdésre, hogy eredetileg milyen tápegység volt a gépben és milyen került bele, a válasz még mindig nem derült ki: most már örök rejtély marad.
    Mutasd a teljes hozzászólást!
  • Nem marad örök rejtély mert tisztázom: ez volt benneell ModellH525AF-00. Ami most van benne: KRATOS M1-600W-ezt a dobozról olvastam le mert a gépet nem akartam szétszedni!!!
    Mutasd a teljes hozzászólást!
  • Dell model
    Mutasd a teljes hozzászólást!
  • A Dell az egy jó minőségű szervertáp (FSP belsővel), ez a Kratos viszont új szereplő a tápegységek piacán, egyelőre nem nagyon vannak róla hiteles infók a neten.
    Mutasd a teljes hozzászólást!
  • A végkövetkeztetés az,hogy a tápegység volt a hibás.
    Mutasd a teljes hozzászólást!
  • Hali!

    A válasz-elfogadást korrigáltam.

    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd