Win10 PC indításakor szokatlan sötétség a monitoron
2022-01-27T13:49:51+01:00
2022-02-24T17:45:25+01:00
2022-07-19T12:11:46+02:00
Szamosz
Az utóbbi néhány napban azt tapasztalom, hogy a rendszer indítása a táp bekapcsolásakor máshogy megy végbe és lassabbá is vált, mint azelőtt (MSI B150M PRO-VDH alaplap, 1 TB SSD,  Be quiet Pure Power 10 táp).
A probléma: A táp bekapcsolása után a DVD meghajtó és - gondolom - az egyéb hardware elemek tesztelése végbemegy, de a monitor képernyője sötét marad mindaddig, amíg relatíve hosszú idő és az SSD led szapora villogása után megjelenik a szokásos munka képernyő (a saját háttérképemmel és alkalmazásaimmal). Innentől kezdve pedig úgy tűnik, minden rendben működik, a használattal probléma nincs.
Ugyanakkor: a Win10 Főkapcsolójával végzett szoftveres Újraindítást követően minden rendben történik, tehát szépen sorban megjelenik az alaplap logója, a Win10 üdvözlő képernyője, és végül a szokásos munka képernyő.
Mi okozhatja ezt a jelenséget? Segítségeteket előre is köszönöm!
Mutasd a teljes hozzászólást!
Elnézést a hosszú csendért, de a végleges megoldást akartam közkinccsé tenni, ami teljes mértékben még nincs meg.
Kölcsönkérve egy monitort ugyanis kiderült, hogy a gépemnek semmi baja, "csak" a régi monitor kezdett el haldokolni. A szervizben azt mondták, hogy nagy valószínűséggel tápegység hibája van, ami  javítható. Mivel eléggé a szívemhez nőtt, úgy gondoltam, megpróbálom majd javíttatni.
Megköszönve a hozzászólásokat, zárom a témát.
Mutasd a teljes hozzászólást!

  • Az egyik hideg indítás (lefutnak a szokásos tesztek RAM/CPU/SSD/HDD/KEY/VGA)
    a másik pedig újraindítás, mindenfelé teszt nélkül. Ezt egy alapos karbantartással lejjebb tornázhatod, un-installálod azokat a programokat amiket kb. fél éve meg sem nyitottál
    az óra mellet lévő automatikusan induló ikonokhoz tartozó programokat ~0-ra redukálod.
    Mutasd a teljes hozzászólást!
  • Köszönöm szépen, ezt is megpróbálom, de én igazából nem a hidegindítás sebességét (lassúságát) nehezményezem, hanem az annak során a monitoron eddig mindig megjelent és megszokott képek (amelyek újraindításkor megvannak) hiánya miatt aggódom. Vagy lehet, hogy a hosszúra nyúlt tesztelés miatt nincs már idejük megjelenni?
    Mutasd a teljes hozzászólást!
  • Kapcsold ki a BIOS-ban a FAST BOOT opciót, akkor megjelennek a kívánt dolgaid,
    de akkor még tovább fog tartani a bejelentkezési folyamat ~ +30 másodperc.
    Mivel lehet nem is indul a géped hanem a mélyalvásban van és abból bootol.
    Azt pedig a hibernálás és a mélyalvás beállításával/törlésével tudod in aktiválni.
    Mutasd a teljes hozzászólást!
  • Köszönöm, majd fokozatosan kipróbálom az ötleteidet.
    Mutasd a teljes hozzászólást!
  • mélyalvás
    Mutasd a teljes hozzászólást!
  • Amúgy lehet egy olyan is, hogy a boot első szakasza alatt pl. egy másik vga kimenetre teszi ki a képet.
    Milyen vga-d van amúgy?

    Ha egyébként megy rendesen a gép , akkor ne zavarjon. Kapcsold be a boot-logót.
    Mutasd a teljes hozzászólást!
  • Itt találsz pl. egy mélyalvás problémát amit a Microsoft egyik szakembere válaszol meg.
    Ez egy régebbi Windows frissítéskor (update 1709) verziónál fordul el egy HP laptopon,
    de az energiagazdálkodási elv az ugyanaz maradt.
    Tehát neked minden olyan energiagazdálkodási funkciót a BIOS-ban is át kell nézned,
    korrigálnod mivel az a Windows beállításaidat is befolyásolhatja.
    Mutasd a teljes hozzászólást!
  • Mondjuk a táp felesleges áramtalanításáról hátsó ki/be kapcsolásáról is lebeszélnélek.
    Azt csak abban az esteben csináld, ha elutazol pl. 2 hétre nyaralni, minden más esetben kerüld,
    mivel a jelenlegi BIOS/Windows beállításaid lehet mentenek a memóriába (ACPI Suspend to RAM)
    és ezt te egy ki/be kapcsolással pont törlöd/megszakítod. Ez is okozhatja a tapasztalt jelenséget, inkább használj túlfeszültségvédős elosztót, de azt se áramtalanítsd a már fent leírtak miatt. Amennyiben ezzel az alaplapot szeretnéd megvédeni akkor tudnod kell, hogy a LAN-on keresztül
    is simán tönkre mehet, mivel azon keresztül is érheti túlfeszültség.
    Mutasd a teljes hozzászólást!
  • Elnézést a hosszú csendért, de a végleges megoldást akartam közkinccsé tenni, ami teljes mértékben még nincs meg.
    Kölcsönkérve egy monitort ugyanis kiderült, hogy a gépemnek semmi baja, "csak" a régi monitor kezdett el haldokolni. A szervizben azt mondták, hogy nagy valószínűséggel tápegység hibája van, ami  javítható. Mivel eléggé a szívemhez nőtt, úgy gondoltam, megpróbálom majd javíttatni.
    Megköszönve a hozzászólásokat, zárom a témát.
    Mutasd a teljes hozzászólást!
abcd