Beeper (pc speaker) sípoló hang helyett kattog beep parancs esetén

Beeper (pc speaker) sípoló hang helyett kattog beep parancs esetén
2022-03-31T12:09:03+02:00
2022-04-01T17:10:51+02:00
2022-11-13T16:30:32+01:00
pb117
Sziasztok!

Az alábbi problémámban szeretnénk segítséget kérni.

Arch Linux alatt a beep program segítségével szeretnénk sípoló hangot kiadatni (értesítés céllal), valamilyen - számomra - érthetetlen okból azonban csak kattogó hangot produkál, illetve annak sem a frekvenciája, sem a hossza nem változik az argumentumokon keresztül.

A csipogó egyébként indulásnál normális hangot ad ki.

Valaki esetleg tapasztal hasonlót, vagy tudja mi lehet a probléma?

Válaszokat előre is köszönöm!

Alaplap: MSI B460 PRO
5V-os noname beeper
Mutasd a teljes hozzászólást!

  • Mint ahogyan írtad egy "csipogó" van a gépedben. Ennek két funkciója van. Vagy csendben van. Vagy sípol mégpedig a saját frekvenciáán.
     Amennyiben ez az eszköz valamilyen "vezérlést" kap akkor sipol ha tud, Ha rövid ideig kap tápfeszt akkor tényleg csak kattogni képes.
     Tehát nem hangszóró van a gépedben, hanem egy fix frekvencián működő hangkeltő eszköz..
    Mutasd a teljes hozzászólást!
  • Köszönöm a választ!

    Azt értem mit mondasz, nem is azzal van gondom. Bekapcsoltam UEFI-ben a POST beep-et, és az normálisan, hangosan sípol amikor elindítom a gépet, ellenben amikor konzolban kiadom a beep parancsot, csak alig hallhatóan kattog.
    (Tudom, hogy a frekvencia kapcsán hülyeséget írtam)

    Arra tudok gondolni, hogy valami szándékos módosítás lehet esetleg a beep programban?
    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd