Videó kártya probléma
2022-05-06T23:20:24+02:00
2022-05-16T00:10:05+02:00
2022-06-28T21:15:50+02:00
SzalaiOliver
Hello!

Segítségeteket kérném egy olyan problémában, hogy nem régiben vásároltam egy gtx 1050ti 4gb-os kártyát és miután feltettem a drivert folyamatosan lock-olta az fps-t 45re. A létező összes beállítási módot megpróbáltam, hogy orvosoljam a problémát, de semmire nem vezetett szóval felcsaptam a googlet és írták hogy telepítsem újra a drivert, miután letöröltem és újra telepítettem nem adott képet. Hosszas tanakodás után es mos reset után úgy döntöttem, hogy visszarakom régi kártyát ami egy amd radeon siries 7870-es kártya (jogos a kérdés, hogy hogy lehet amd meg nvidia, de az amd kártya előtt egy 970 volt a gépben és azzal semmi probléma nem volt). Miután visszaraktam az amd kártyát szintén nem adott képet a gép, szóval elégge tanácstalan vagyok. Ha valaki esetleg tudja, hogy mi lehet a probléma akkor ne tartsa magában.

Az alaplap egy biostar th55b hd egy xeon x3340 procival es 8giga rammal
Mutasd a teljes hozzászólást!

  • Az alaplapod BIOSTAR THB HD (ver6x) adatlapja szerint az alaplapon PCIe 2.0 ×16 sín van
    ami PCIe 2.0 ×16 VGA kártyákkal kompatilis, ez lesz a te fő gondod.

    A GTX 1050Ti 4GB és a RADEON HD 7870 és a GTX 970 így már mind ki is esetek,
    mivel mind a három kártya PCIe 3.0 ×16 adatsínnel rendelkezik.

    Amennyiben szerencséd van és elindulnak akkor sem garantált a normális működésük,
    (lefele meglehet a kompatibilitás, de nem garantált és teljesítmény vesztessel jár)
    akkor is jóval a saját tudásuk alatti teljesítményen PCIe 3.0 > PCIe 2.0 (-50%)
    és esetlegesen rendellenes működést produkálva működhetnek,
    ez nálad mind a három VGA kártya esetében pipa, nem véletlenül cserélgeted te őket
    már egy ideje, csak eddig nem tudtad mi a teljesítmény esésük oka.

    A egyik fő gondod az alaplapod Windows XP/Vista/Windows 7-ig tartó kompatibilitása,
    mellett a másik fő ok a PCIe 2.0 ×16 sín ami nagy probléma, erősen csereérett,
    főleg úgy hogy PCIe 3.0 ×16 kártyáktól várnál el teljesítményt ráadásul játékok alatt
    ami ugye eleve problémás az eseteben, a fent leírtak miatt.

    Amennyiben ennek ellenére szeretnél vele tovább kínlódni ezekkel kellene próbálkoznod
    a siker minimális és nem garantált a normális működés és a teljesítmény sem,
    főleg nem játékok alatt, magas FPS értékeket meg ne is várj tőlük a már említett ok miatt.
    Ennek a programnak a letöltésével kellene kezdeni a ténykedést DDU download.
    Mivel kettő kártyával is a képmegjelenítés a gondod, elsőkörben nézz szét a kábelezés körül,
    amennyiben nincs másik VGA (D-sub), DVI-D, HDMI, DP kábel akkor azt kellene beszerezned legalább egy tesztig mindenképpen másikat.
    Azután a tápcsatlakozókat kellene ellenőrizni, GTX 1050Ti 4GB kártyán majd
    a Radeon 7870-on, most egy másikat kellene rádugnod a tápból jövő csatlakozók közül.

    nVidia 473.04 WHQL GAME READY DRIVER (WIN7 64 bit)

    AMD Radeon™ HD 7870 GHz Edition Drivers
    Mutasd a teljes hozzászólást!
  • Több sebből is vérzik ez a konfig:
    1 ilyen procit nem gyártottak xenonban x3340
    2 viszont van xenon x 3440 proci ami tudvalevőleg szerver gépbe való.
    3 mivel ebben a prociban nincs vga így az alaplapi kimeneten sem (DVI-d,Dsub) kapsz jelet.
    4 van olyan I5-3340 de az nem a tied leirat szerint.
    5 ez a proci csak Pcie x16 2.0 sint vezérel.
    Expansion Options
    PCI Express Revision 2.0
    PCI Express Configurations 
    1x16, 2x8, 4x4
    Max # of PCI Express Lanes 16
    6 Proci összehasonlítás xenon by intel I5
    7 viszont az I5-3340 tartalmaz vga kártyát>>Intel HD Graphics 2500 típust. Ekkor kártya nélkül is be kell tudjon kapcsolni a géped képpel. Írtad tettél cmos resetet-ezért lehetséges a vga kártya nélküli ellenőrzés.
    Mutasd a teljes hozzászólást!
  • Ezelőtt egyik kártyával sem volt probléma csak a 1050esetében.
     A program telepítést nem tudom kivitelezni mert egyáltalán nem ad képet bekapcsolásnál.
    Mutasd a teljes hozzászólást!
  • Biztos, hogy volt csak nem érzékelted, 50%-al kevesebb a sávszélessége
    a PCIe 2.0 ×16-nek a PCIe 3.0 ×16-hoz képest.

    Két dolgot tehetsz vagy alaplapot cserélsz a már meglévő kártyaidhoz,
    vagy kompatibilis PCIe 2.0 ×16 VGA-t szerzel az alaplaphoz (visszalépés lenne).

    Mindenképpen kellenének csere alkatrészek a hibás egység(ek) kiszűréséhez,
    tehát minden egyes részegységből kellene másik ráadásul kompatibilis darab.
    Szerezz egy jó min. 550W-os tápot ami le is ad annyit nem csak annyit fogyaszt,
    aztán PCIe 2.0 ×16 VGA-t, egy másik alaplapot ami PCIe 3.0 ×16-os,
    bele való processzort, memóriát, ha mindezzel megvagy indulhat a teszt.

    Ráérsz nem kell sietned, az alapos munkához sok idő kell és rengeteg csere alkatrész.
    Amennyiben nem tudsz szerezni akkor cseréld le az alaplapot, mivel az az egyik  szűk keresztmetszet és mivel erősen elavult mindenképpen szükséges lesz, ha teljesítményt
    és magas FPS számokat szeretnél látni a játékokban, a processzort is igazítsd majd
    a VGA kiválasztott kártyához, hogy ne szaladj CPU limitbe szóval lesz dolgod,
    nem fogsz unatkozni.
    Mutasd a teljes hozzászólást!
  • Hali!

    A jövőben segítsd annyival a fórum látogatóit – és ezáltal önmagad is –, hogy NORMÁLIS, A PROBLÉMÁT JÓL KÖRÜLÍRÓ CÍMET ADSZ a témának. Előre is köszönöm.

    Mutasd a teljes hozzászólást!
  • Üdv!

    Csinálj tiszta telepítést a Geforce Experience nélkül, mert az sok mindenbe belezavar amibe nem kellene és ezáltal teljesítményvesztést okoz!
    Mutasd a teljes hozzászólást!
  • Szia!

    Nekem is van 2 db olyan gépem, amiben PCIe 2.0 slot van és PCIe 3.0 kártyával üzemelnek gond nélkül, az egyikben egy AMD Radeon 290X, a másikban egy nVidia Geforce 1080 Ti kártya van.

    A mérhető (nem elméleti!) különbség PCIe 3.0 vs PCIe 2.0 csatolók teljesítményében még csak véletlenül sem 50%, annál jóval kevesebb.

    Viszont az alaplapod leírásában egyáltalán nem találtam Xeon processzor támogatást.

    Amit elsőre megpróbálnék, az az alaplapi VGA kimenet kipróbálása, persze ehhez olyan CPU kell, amiben van VGA is, mert különben nem fog semmilyen jelet kiadni.

    Elég régi az alaplap ahhoz, hogy ha ez nem válik be, akkor a következőt csináld:

    1. áramtalanítsd a gépet (kapcsold le a tápon található kapcsolót, ha ilyen nincs, akkor húzd ki a tápkábelt)

    2. Tartsd nyomva a billentyűzeteden az Insert gombot, ne engedd el.

    3. Helyezd áram alá a gépet (tartsd nyomva az Insert-et)

    4. Kapcsold be a gépet. (tartsd nyomva az Insert-et)

    5. Várd meg, hogy ad-e képet az alaplapi videokimenet.

    Ez a művelet alapértékekre állítja a BIOS-t, így feltételezhetően az alaplapi VGA fog jelet adni, ha olyan CPU van a gépben. Nem biztos, hogy működni fog, de egy próbát megér.
    Mutasd a teljes hozzászólást!
  • Üdv,

    #1 leszeded a display driver uninstallert
    #2 leszeded a VGA drivert Version: 512.77  WHQL  Release Date: 2022.5.12 Operating System: Windows 10 64-bit, Windows 11
    #3 Mindkettőt kicsomagolod az asztalra
    #4 Kihúzod a net kábelt / tiltod a wifit (nem hiányzik hogy felpattanjon valami updates driver ami esetleg nem jó)
    #5 A gépet úgy indítod újra start menü/főkapcsoló  , hogy közben a shift-et nyomva tartod
    #6 Úgy a "kék" menü indul, hibaelhárítás/speciális/indítási beállítások 
    #7 A 4-es pontot választod, az a csökkentett mód... majd újraindítás
    #8 A gép így nem tölt be VGA drivert ekkor még ugye az AMD kártya van bent
    #9.1 Így csökkentett módban rendszergazdaként (jobb klick rá...) felteszed és futtatod a display driver uninstallert
    #9.2 Tud magyarul, és azt az opciót kell választani, ha kész, a gép álljon le / új videókártya behelyezése
    #10 AMD VGA ki Nvidia be.. gép bekapcs
    #11 Felteszed az asztalra letöltött/kicsomagolt Nvidia drivert (1050Ti-hez még jó a legújabb is, régebbi kártyákhoz kell a kavarás)
    #12 Restart

    Kérdés:
    MIvel vettél "új" kártyát gondolom tettél fel MSI afterburnert is, az meg magával rántja a riva tunert, amiben van FPS lock opció, és ha véletlen arra kattingattál az lefogja.. és mivel tudod hogy 45FPS lockod van , tuti fenn fan mindkettő program csak össze vissza kattingattad...mondjuk a riva tunert...



    Ezúttal lockold le ugyan úgy csak 5FPS -el magasabb FPS-re mint amit a monitorod tud.. riva tuner lock Fps 65...  mondjuk. Ezeket lehet külön játékokhoz is rendelni egyiket ennyivel a másikat annyival lockolja, 1050Ti esetén ha mindent lockolsz 38 Fps-re talán még a frametime is kiegyenesedik és nem fogod úgy érezni hogy minden akadozik -de ez játék függű...  AVG FPS -re lockolunk , és úgy nem akadoznak a gamek)

    Ja, az majdnem kimaradt, hogy ilyen lockolásos esetben a Vsync-et ki kell kapcsolni mert maga  a lock lesz az (persze nem csak olyan mintha)
    Mutasd a teljes hozzászólást!
  • Jaaa hogy el sem indul...úgy olvastam hogy az AMD-vel még megy. 
     
    Először nyomsz egy bios resetet, gép összes kábeltől megszabadít , elem kipattint, az elem helyén van egy érintkező azt csavarhúzóval összeérinted 10-15 másodpercig az elem tok oldalán lévővel)
     
    Az előző kártyák azért működhettek simán, mert külön kapták az áramot, a 1050Ti meg megelégszik azzal amit a PCI-E slotból kap.. namost itt van ám olyan hogy az alaplapon van az a kicsi 12V-s 4 vagy 6 vagy 8 pin-es áramcstlakozó, abból neked van a 4-es ... eéméletileg csak a 6-os tudná leadni azt a 75W ami kellene de nálam meg egy szintén 4-pin-es alaplapi cuccon, már 7 éve 0/24-be megy egy szintén 75Wattot igénylő VGA, és volt benne 1050Ti-is.. azt is simán elvitte, azmeg hogy most PCI-E 2 vagy 3.. vagy4 .. ezek nem olyan kártyák hogy kelljen nekik akkora sávszél egy 1050Ti-nak kell ~ 7GB/s azt meg tudja egy PCI-E 2.0 x16-os is, a GTX 970-ed nek is annyi volt a sávszél ami a 1050Ti-hoz is elég.) 
     
    Az persze előfordult már hogy ilyen régi alaplapon a 4pin-es power nem adta le azt a 75W-tt ami a kártyának kell... viszont egy másik szintúgy 300W-s táppal meg igen.. szóval itt még táp gond is lehet ha az is kb olyan idős mint az alaplap...)
    Mutasd a teljes hozzászólást!
abcd