Win10 Home-ra nem lehet telefonról Total Commanderből wifin kapcsolódni.
2022-06-12T19:18:49+02:00
2022-06-14T09:32:41+02:00
2022-06-29T08:10:45+02:00
cszsiga
Ugyanerről a telefonról egy hete még működött a kapcsolat az azóta meghalt win10 pro gépen. A mostani kölcsöngépen Home van. A telefonon a Total Commanderben az új szerver beállítva. Feltételezhetően az smb-vel van valami probléma. A windows-on 2-es verziót találtam, a telefonon is beállítottam, de továbbra sem kapcsolódnak. További ötleteket várok, de nem szeretném megkerülni a problémát, tehát nem fogom vezetékkel összedugni az eszközöket. Köszi.
Mutasd a teljes hozzászólást!

  • További ötleteket várok,

    jelen pillanatban nem tudom mire adhatnánk ötletet, csak egy jelenséget írtál le, semmi mást, pl. hogy miképp kapcsolódnál, milyen konfigurációval... 
    Azonban az, hogy már a második gépen nem működik ugyanúgy, arra enged következtetni, hogy vélhetőleg nem a winben van a hiba.
    Mutasd a teljes hozzászólást!
  • Üdv!

    TC LAN pluginban az SMB2 + SMB3 be van pipálva és az "use old name lookup method"? A többi előtt ne legyen pipa!
    Mutasd a teljes hozzászólást!
  • Akkor pontosítom, ha nem lett volna egyértelmű. A régi gépen win 10 Pro volt és azzal évekig tökéletesen működött a kapcsolat. Sajnos annak gépnek tönkre ment az alaplapja. A probléma a kölcsön kapott géppel van. Leírhatom, a konfigot, bár szerintem nincs köze a problémához. A régi i5 4 magos processzor, 32GB ram, 2GB grafikus kártya, 1T hdd és win10 Pro, az új i3 proc dual core, 16GB ram, 1GB gpu 500GB SSD, win10 Home.
    Mutasd a teljes hozzászólást!
  • Természetesen, bár korábban nem volt szükség a régi típusú névkeresésre, anélkül is működött, de most mindent kipróbáltam és így se. Érdekes még, hogy nincs SMB3, míg a feleségem ugyanakkor vásárolt ugyanolyan telóján van. Persze kipróbáltam, de azzal se lehet kapcsolódni. Érzésem szerint a Home editionnel lehet valami. Már sok hülyeséget hallottam róla.
    Mutasd a teljes hozzászólást!
  • Jut eszembe: a TC LAN plugint frissítetted a telefonodon?

    Nekem is ezért nem működött 1-2 hónapja.

    Meg írtam neked privát üzenetet, azt láttad?
    Mutasd a teljes hozzászólást!
  • Köszi, igen frissítettem is a legújabb verzióra, de sajnos ez sem segített.
    Mutasd a teljes hozzászólást!
  • Akkor a Win 10 Home hálózatkezelésében (vagyis annak a hiányában) lesz a probléma: mi és hogyan van összekötve illetve konfigurálva hálózatként a rendszeredben? Pontos típusszámokkal és beállítási értékekkel, a te érdekedben.
    Mutasd a teljes hozzászólást!
  • Mivel minden ugyanaz, vagyis nem így tovább kellene szűkíteni a hiba lehetőségeket
    most jön a hardver illetve a szoftver csere, te döntsd el melyikkel kezded.

    Elsőként a hálózati profilokat nézd át nézd, hogy magán, nyilvános illetve vendég hálózat
    van e beállítva, majd azon belül a megosztások engedélyezése rendben van e.

    Mivel a Windows 10 Home és a Pro kiadás leginkább a fejlettebb hálózati kezelésben
    és annak menedzseresében tér el egymástól így lehet egy Windows Pro rendszerrel
    telepítésével meg is oldható a jelenlegi problémád. Vagy mivel kölcsön gép
    a rendszer alaphelyzetbe állításával és a jelenlegi fiók törlésével az előző tulajdonos
    beállításait elvesztve újra próbálkozol a rendszer birtokba vételével, illetve egyből egy
    Windows Pro rendszer telepítésével kezded.
    (Mivel van Windows Pro licenszed, amit a jelenlegi gépen aktiválhatsz,
    a másik gép jelenleg nem aktív és végleg ki is esett, meghibásodás miatt)

    Azért egy kábellel egyszer összeköthetnéd a gépet és a telefont, hogy a rendszer egyáltalán
    felismerje és az eszközkezelőben is látható legyen, majd eltávolíthatod.
    Mutasd a teljes hozzászólást!
  • A kábellel összekötés megvolt, minden működött. A Pro-ra váltás, vagy a fiók törlés nem opció, mivel nem szeretném a tulajdonos beállításai törölni.
    Mutasd a teljes hozzászólást!
  • Akkor pontosítom, ha nem lett volna egyértelmű.


    Minek kellett volna egyértelműnek lennie? Teljesen új infókat írtál.
    De!
    Ha nem lett volna egyértelmű, akkor azt kellett volna leírnod milyen beállításokkal, stb...
    Na persze tudom én, hogy az okoskodás egyszerűbb és látványosabb.
    Mutasd a teljes hozzászólást!
  • Értem, mivel kölcsön gép, akkor ezeket érdemes megfontolnod, megpróbálnod.
    Mivel elállítani sem szeretnéd a gépet, hogy majd az eredeti tulaja ne tudja használni.

    Első : Használod kábellel úgy biztosan működik és ezt a kis kellemetlenséget elviseled
    vagy felfüggeszted ezen tevékenységet mindaddig amíg a saját géped meg nem vetted.

    Második : Veszel egy csere saját SSD-t és azzal csinálhatsz saját rendszert, ideiglenesen,
    így az eredeti rendszert semmilyen módon nem károsítod, ott pihentetetted a fiókban
    száraz védett helyen a gép visszaadásig. Aztán majd az új gépedben, találsz neki helyet
    jó lesz valamire (SSD).
    Mutasd a teljes hozzászólást!
  • Köszi. Egyelőre a kábeles megoldás marad átmenetileg, de nem adom fel, hogy egyszer rájövök a megfejtésre. Megfordult a fejemben, hogy talán nem is az SMB-vel van a baj, hanem valami más szerver nevet kellene adni a sima ip cím helyett, talán azt nem szereti a Home.
    Mutasd a teljes hozzászólást!
abcd