TP-LINK Archer C60 UDP probléma
2022-09-18T14:02:33+02:00
2022-09-19T14:43:43+02:00
2022-09-19T15:15:28+02:00
Janosvj67
Sziasztok!

Van egy TP-LINK Archer C60-as router-em a Digi utáni belső hálóban.
Az egyik PC LAN-nal kapcsolódik a router-re.
Egy iPhone Wifivel ugyanoda.
Ha a PC-ről megPINGetem a telót, szépen válaszol.
A PC-n egy alkalmazással a 6789-es UDP porton próbálok üzenete küldeni a telóra.
A PC válasza: Hiba: Nem hozható létre kapcsolat, mert a célszámítógép már visszautasította a kapcsolatot 192.168.0.189:6789

A melóhelyen egy Mikrotik router alól egy gyönyörű szépen működik.
Tudja valaki, hogy mit és egyáltalán be kell-e állítani magán a TP-LINK routeren, hogy működjön a dolog?
Én próbálkoztam a Port Triggering és a Virtual Server funkciókkal, de nem jutottam vele semmire.

Köszi szépen előre a válaszokat!
Mutasd a teljes hozzászólást!

  • Négydologgal egészíteném ki a leírtakat.

    1. A 6789-es UDP porton socket üzenetet akarok küldeni, ami azután az iPhone-on futóó app szépen meg kell, hogy jelenítsen.

    2. A "munkahelyen simán megy" témához tartozik, hogy ott nem ugyanezzel a PC-vel (Windows-al) próbálkozom.

    3. Az itthoni Windows 8 alá felvettem 2-2 bejövő és kimenő szabályt a tűzfalba, melyeket a csatolt képen láthattok. Ettől sem lett jobb a dolog.

    4. Az itthoni Windows 8 alól futtatok VMWare Player-rel egy virtuális Windows 8-at. Ha az alól próbálkozom, ugyanez a helyzet.

    Ezért is gyanakszom arra, hogy az egész dolognak esetleg a TP-LINK a kerékkötője.

    Kíváncsian várom a véleményeteket!

    Köszönöm!
    Mutasd a teljes hozzászólást!
    Csatolt állomány
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd