PHP-Linux

PHP-Linux
2007-09-02T14:11:09+02:00
2007-09-04T20:24:35+02:00
2022-10-21T15:35:39+02:00
tilk2
Üdv!
Kezdő Linuxosként 2.4-es Fedorát használok. Vettem egy php-s könyvet, amely szerint 7 rpm csomag szükséges a php futásához. Ebből 5 alapból a rendszer része volt (zlib,libpng,libjpeg,gd,gd-devel), egyet (apache) én telepítettem. Valamint fel kellene tenni mod_php4-et. Ennek a telepítéséhez viszont kell a php4. Ezt is letöltöttem, viszont grafikus felületről nem tudom telepíti. Elindul, egy ideig megy a telepítő majd egyszer csak leáll és nem ír ki semmilyen üzenetet. Kb. 10Másodpercig a panelen megjelenik az install package felirat, meg a homokóra és utána semmi. Pedig az apache rpm-jét is így telepítettem.
Parancsértelmezőben is próbáltam:
[root@localhost root]# rpm -Uh php4-4.3.10-14.src.rpm
warning: php4-4.3.10-14.src.rpm: V3 DSA signature: NOKEY, key ID 9c800aca
########################################### [100%]
[root@localhost root]# rpm -q php4
package php4 is not installed

És itt megáll az én tudományom!
Előre is köszi a segítséget!
Mutasd a teljes hozzászólást!
2.4 -es fedora nemletezik.
a Fedora Core 1 -es hasznalt 2.4-es kernelt.

nyiss egy terminalt, es ird be :

yum install php

elvileg ez felteszi neked a php-t. gyakorlatilag nembiztos, mert a legtobb mirrorrol az 1-es fedorat mar leszedtek.
az ujabbak telepitojet itt talalod :
Fedora Project - Get Fedora: Desktops, Other Formats, Spins, Cloud Images, ARM or Secondary Arches.
Mutasd a teljes hozzászólást!

Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd