DNS hiba a másodlagos PC-n
2007-10-05T03:40:12+02:00
2007-10-05T13:40:16+02:00
2022-07-19T03:20:51+02:00
exibit
Sziasztok!

Van két számítógép a háztartásban, amelyek közül az egyikre van előfizetve a UPC Chello Extreme, és ebben van két darab hálózati kártya, mert a másik, másodlagos gépre osztom az internetet router nélkül, UTP kábel segítségével már több, mint 2 éve, mialatt sokszor léptek fel külöünböző hibák, amiket megoldottam a tesómnak, de ma kifogott rajtam a hibajelenség, mert bármit is teszek legjobb tudásom szerint, legalábbis internet nem lesz a gépén.

A beállítások a következők:

Az én gépemben lévő internetes hálózati kártyán csak az van beállítva, hogy ossza az internet kapcsolatot, azon, amelyik eljuttatja a másik géphez a netet, az van megadva a TPC/IP protokollban, hogy
IP: 192.168.0.1
Maszk: 255.255.255.0, ennyi.
A tesóm gépében lévő egyetlen kártya beállításai így néznek ki:
IP: 192.168.0.4 (mert a 2 és a 3 végűre azt írja az XP, hogy már egy másik hálózati csatolóhoz hozzá van rendelve az az IP)
Maszk: Ugyanaz, mint az én gépemnél.
Alhálózati átjáró: 192.168.0.1
Elsődleges DNS kiszolgáló: 192.168.0.1 és mégsem jó.

Az én gépemen Vista, a másikon XP Home van. Ma, amikor én még iskolában voltam, a tesóm bekapcsolta a gépét és az enyémet, ami után eleinte még volt internete csak nagyon lassú volt, aztán már nem volt elmondása szerint, és mire én haza értem, hogy segítsek rajta, a Realtek hálózati kártyáját az istenért nem ismerte fel a rendszer, de egy XP-re letöltött driverrel és egy memória kártyával megoldottam ezt és elvégeztem helyesen a TPC beállításokat. Ezekután még mindig nem volt internete, úgyhogy az én kapcsolataimat is újra építettem, de lett egy Internet getaway device-m, ami csak a hálózat elemére kattintva a Start menünek jelenik meg a PC-m ikonja mellett. A tesóm hálózati kártyáját már átraktuk egy másik PCI slot-ba, ami után megint mindent beállítottam helyesen, de nem lett internete, viszont a piros alatt villog zölden a kis LED a kártyán, és egy időre volt hálózat is, mert láttam a PC-jét az egyém és a getaway-em mellett, aztán később az ő hálózati helyek részlegében egy internetátjáró felirat vagy csoport alatt megjelent egy kis földgömbös számítógép ikon, de az sem ért semmit, csak volt.
Az MSN-e hibamegállapítója azt írja, hogy a DNS-el és a kulcsfontosságú portokkal lehet baj!

Szerintetek mi a hiba oka, hogyan oldjam meg?

Köszi!
Mutasd a teljes hozzászólást!

Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd