Asus wl 520g router 2

Asus wl 520g router 2
2008-03-29T09:28:36+01:00
2008-04-29T14:28:16+02:00
2022-07-22T12:56:22+02:00
torpert
Üdv!

Elnézést kérek, hogy új kérdés nyitottam a témában, csak az előző mellett már ott van a zöld pipa, és a hozzáértők már nem nézegetik.
A gondom a következő: pár napja sikerült szert tennem egy asus wl 520g-s routerre. Csatlakoztatva a modem és a gép közzé csak annyit csinál, hogy a power és link ledjei felváltva villognak power....link1-4ig, közben néha be bevillan a wlan és az a link led, amihez a gép van csatlakoztatva. Semmi mást nem hajlandó művelni. A gép a villogással párhuzamosan jelzi az ip lekérés ikonját, és a megszakadt kapcsolat ikonját a jobb alsó sarokban. Próbálkoztam már förmver frissítéssel, beadtam már a manualsban található ip-t, de nem hajlandó semmire. Nyomogattam már a Restore gombot, ez esetben a csatlakoztatott portok ledjei jeleznek a Power pedig lassan villog. Nem lehet elérni a beállítási felületet sem, sem dinamikus ipvel sem fixszel.
Arra kérek a tisztelt hozzáértőt, ha találkozott már hasonló problémával, vagy csak ötlete van írjon. Már nagyon kiváncsi lennék a megoldásra, hogy a router döglött, vagy a hálókártyán van valami elállítva, vagy esetleg beállítva. 2 géppel próbáltam eddig, mindkettőnél ugyanez az eredmény. Internetkapcsolat: felhasználóneves ADSL D-link modem. Hálókártyák mindkét gépben realtek

Előre is köszönöm a segítséget! Legjobbakat...
Mutasd a teljes hozzászólást!
Magyar nyelvű kézikönyv.
Ha a fenti próbálkozásokkal nem üzemelhető be, vagy továbbra is lassan villog, akkor nyugodt szívvel visszaviheted, bár a firm frissítést ne nagyon reklámozd. Erre mondtam, hogy jézusom. Elnézést kérek.
Mutasd a teljes hozzászólást!

  • jézusom.
    beüzemelés
    Mutasd a teljes hozzászólást!
  • Üdv!

    Jogtalannak érzem az iróniát. De köszönöm a linkeket, nagyon hasznosak lesznek ha el tudok jutni odaáig, hogy konfiguráljam a routert. Egyenlőre nem tudok csatlakozni hozzá a böngészőn keresztül. Nem reagál az EZSetup gombra. Az EZWizardban jelzett 3 led soha nem világit egymás mellett. A felváltva villogás nem szünik meg PWR ... WLan - Link4. Egyébként ez a villogás mit jelent? Ezt csinálja akkor is ha csak az áram van bedugva, a többi csatlakozás nem.

    Azért köszönöm!
    Mutasd a teljes hozzászólást!
  • Power led villogás:
    Lassú: Sikertelen firmware frissítés
    Gyors: EZ Setup folyamatban....
    A tobbi villogása: Adatforgalom.
    Ha nem a firm van elb....a akkor:
    Reseteld a router. Szintén hátul egy lyukban 15 sec nyomás. Húzd ki a power csatlakozóját 1 percre. helyezd vissza. Nyomd le az EZ Setup gombot. Dugj be valamelyik lan csatlakozójába egy patch kábelt és kösd rá vmelyik realtec kártyára. állíts be a kártyán fix 192.168.1.2-es ip címet. pingeld meg vele a routert. Parancssorból ping 192.168.1.1 Ha válaszol, akkor webes felületről a http://192.168.1.1 en próbáld elérni. Ha nem megy akkor, másik böngészőből, vagy a hálózati helyeknél kapcsold be az upnp eszközök mutatását és kattints duplán a megjelenő ikonra. Ha nem jelenik meg ikon, akkor a tűzfal kivételeknél pipáld be az upnp eszközöket, vagy a beállítás idejére kapcsold ki a tűzfalat.
    Mutasd a teljes hozzászólást!
  • Magyar nyelvű kézikönyv.
    Ha a fenti próbálkozásokkal nem üzemelhető be, vagy továbbra is lassan villog, akkor nyugodt szívvel visszaviheted, bár a firm frissítést ne nagyon reklámozd. Erre mondtam, hogy jézusom. Elnézést kérek.
    Mutasd a teljes hozzászólást!
  • Próbálkozások eredménye:
    Ez Setup gomb továbbra is hatástalan. A Restore gomb nyomvatartása után a pwr led lassan villog, a gép szerint a hálózati csatlakozó: csatlakoztatva. Pingelés eredménye: 0%-os veszteség. Viszont a böngésző (IE, Opera) továbbra sem tudja megnyitni a lapot.
    Hálózati ki aztán be: felváltva villogás továbbra is fennáll. A gép azt jelzi, hogy megtalálja a kapcsolatot, majd egy pillanat múlva: hálózati kábel nincs csatlakoztatva. piros x-es téma. Megtalálja, aztán eldobja a kapcsolatot. Pingelés eredménye: 2 időtúllépés, 2 Hardverhiba 100%-os veszteség.
    Következtetés: áramellátás nem lehet hiba, mert akkor az előbb említett sem lehet, szerintem nem is hálókártya a hibás, valszeg valami elszállt a routerben (nem új, kb 1 éves, úgyhogy ez simán meglehet). Szerinted?

    Nagyon köszönöm a segítséget, kár hogy az első ismerkedésem a wifivel ilyen kudarcba fulladt.
    Mutasd a teljes hozzászólást!
  • A kapcsolat tulajdonságlapján a támogatás fület nyomd meg!

    Böngészőn keresztűl próbáld megnyitni az alapértelmezett átjárónak jelölt címet.

    Ha sikertelen akkor próbáld meg az IP utolsó oktetjét 254-re módosítani. Néhány router nem az átjáró címén szólítható meg.

    pl:
    192.168.x.1
    192.168.x.254
    Mutasd a teljes hozzászólást!
  • Megpróbáltam sajnos ez sem segített, tuti a routerben döglött meg valami.
    Köszönöm...
    Legjobbakat.
    Mutasd a teljes hozzászólást!
  • No, ez nem a WiFi ismerkedésed kudarca... Ez a routerbeszerzésedé. Használtan vetted valakitől? Az eladója nem mondott róla semmit?

    Az ASUS CD-t megkaptad vele? Keress egy Firmware Restoration Tool (firmware helyreállító eszközt) rajta és próbáld azzal a restore gomb nyomás után (szerintem azért válaszol ilyenkor a pingre, mert ilyen üzemmódba kerül).

    AL
    Mutasd a teljes hozzászólást!
  • Helyes a következtetésed, valóban használtan kerítettem a cuccot, bár a tulaj szerint neki az utlsó percig ment, gondolom át lettem vágva, mint sz.. a palánkon.
    Megvan a cd-je, a szoftvert feltelepítve van olyan hogy firmware restoration, viszont a gyárilag hozzá való verziójú firmware-t nem találtam a cd-n. Ezért letöltöttem az asus honlapjárol. Kipróbáltam az ott szereplő összes verziót 1.9.5.4-1.9.5.7-ig (EN verziókat), a telpítés szépen végigment, de a helyzet nem változott. Lehetséges, hogy a flash memória szállt el benne? Az első Mp3 lejászóm jár így, a memóriára írni lehetett, de rendszerint "elfelejtette", vagy hibás lejátszást eredményezett.
    Mutasd a teljes hozzászólást!
  • Még egy kérdés: a tulaj szerint fél évig volt használva, aztán fél évet állt, mert szükségtelenné vált és kiszedte a rendszerből. Jelent valamit az, ha áll ennyi ideig, szerintem nem, de gondoltam megkérdem.
    Mutasd a teljes hozzászólást!
  • Én elég sokat flash-elek (most is éppen egy OpenWrt firmware-t módosítok, hogy 30 routert gyorsabban tudjunk beállítani), ASUS-t is (nekem WL-500G Deluxe-om van), illetve Linksys-t is, de elromlott flash-sel (amit ne lehetett volna helyrehozni) még nem találkoztam. Ahhoz azért több ezer írás kell, hogy a flash memóriája károsodjon (az MP3 játszód az állandó ráírás/letörlés stb. miatt mehetett tönkre).
    Mindenesetre az az állapot, amit a ketyere a Restore gomb nyomvatartásával mutat (hogy pingelhető) elég ígéretes.
    Próbálj megint ilyen állapotot elérni, majd indíts Telnet-et felé, "telnet 192.168.1.1" parancs kiadásával. Hátha beenged és látszik, hogy mi a baja.

    Üdv
    AL
    PS: Azt nem írtad, hogy a Firmware helyreállító ezek szerint látta a routert? "Szépen végigment" és utána? Elérhetetlen maradt? Vagy utána ha kihúztad az áramból csak akkor lett elérhetetlen? Lehet, hogy egyébként működik is, csak valamit megváltoztatott benne a srác amit elfelejtett mondani? (pl. IP cím tartományt átírta 10.0.0.x-re)?
    Mutasd a teljes hozzászólást!
  • Ismét reményt keltettél a cucc helyrerázására! A telnet 192.168.1.1 parancsot hová kell beírni, a böngészőbe, vagy a cmd-be?
    Az Restore állapot elérése nem gond, az azonnal működik.

    Firmware frissítés folyamatjelzője végigmegy, majd kiírja, hogy várjak az újraindításara, ekkor a program nem záródik be, de a close gomb aktívvá válik, tehát gondolom be lehet zárni. A router pedig újraindul, aztán visszaesik a villogós tünetbe. pwr, wlan-link4-ig felválltva villog, a gép pedig csatlakoztatva ip lekérés - hálózati kábel nincs bedugva, a villogással párhuzamban.
    A firmware frissítés hatására elfelejti a régi beállításokat vagy nem?
    Mutasd a teljes hozzászólást!
  • közbe rájöttem, hülye kérdés volt, a cmd-be
    Mutasd a teljes hozzászólást!
  • Igen, amit ott látsz, az érdekes lehet.

    Az EZSetup-ot egyelőre hagyjad. Az csak a vezeték nélküli beállításhoz kellene, a legjobb sima kábellel próbálkozni, valamelyik LAN1-4 porton keresztül.
    Azt kellene csinálni, hogy a hálózati kártyád (a vezetékes) tulajdonságainál automatikus beállításra kellene tenni az IP címet, ebből kiderül, hogy működik-e a router DHCP szerverje, és ha működik, akkor a kapott címből ki is derül, hogy milyen címet használ saját maga (a default gateway, alapértelmezett átjáró, sőt a DNS szerver cím is ő maga szokott lenni).

    AL
    Mutasd a teljes hozzászólást!
  • Üdv

    Még csak most tudtam kipróbálni a telnet parancsot. Az eredmény negatív: "nem lehet csatlakozni az állomáshoz. a következő porton:23: Sikertelen csatlakozás. Ezt restore állapotban próbáltam dhcp-vel.
    Mutasd a teljes hozzászólást!
  • Jajj. Egy nem működő (értsd: csak firmware visszaállításra képes) router-től miért várnál DHCP-n keresztül IP címet? Tudod egyáltalán hogy az mire jó és mit csinál? Meg mi az a DHCP?

    A router ha működik, akkor ad IP címet, a helyi hálózat gépeinek (LAN1-4, meg a WiFi). Ha nem működik, akkor nem, akkor a saját címe 192.168.1.1, és neked kézzel a hálókártyádat be kell állítani egy ugyanilyen alhálózathoz tartozó másik IP-re, mondjuk 192.168.1.2 maszk 255.255.255.0.

    A DHCP-t akkor próbáld, amikor egyébként csak simán nem tudsz hozzá csatlakozni (nem a restore módban), hátha csak valami ütődött más tartományt állított be az előző tulaj. (Esetleg egy kapcsolat javítást is lehet neki nyomni a PC-n). Ezek a hozzászólásaim egymástól külön értendőek voltak.

    AL
    Mutasd a teljes hozzászólást!
  • Persze jogos a dorgálás! Csak tudod már mindent megpróbálok, de most, hogy beállítottam az ip-ket, a telnet parancs ugyanazzal a hibaüzenettel tér vissza, a villogós üzemmmódban, és a restore-ban egyaránt.
    Mutasd a teljes hozzászólást!
  • Köszönöm mindenki segítségét! Sajnos a router nem lett jó. A pont annak jár aki kimondta, h vigyem vissza mert rossz.

    A legjobbakat...
    Torpert
    Mutasd a teljes hozzászólást!
abcd