Raid kártyámon nem üzemel a vinyóm!
2009-04-05T17:34:19+02:00
2009-04-20T15:04:08+02:00
2022-07-23T17:21:19+02:00
mitulatbatti
van 1 raid kártyám (sil0680 ata/133 medley) amire rátettem a 3-ik 80gb-os vinyómat,mivel az alaplapomon
1ide és 4 sata interfész van és az ide-n van 1vinyó az
íróval együtt.Évekig működött mostmeg semmi az utolsó
xp újratelepítéssel. A biosban ott van a merevlemezek
listájában a 80gb-os maxtor és az xp eszközkezelőben
is ott van a raid vezérlő (megfelelően működik felirattal)és az xp mégsem látja a merevlemezt!
A vinyó jó mert áttraktuk mobilrackbe és műxik!A rendszerindításnál a bios amikor postol kiírja a raid
kártya típusát és semmi! Sosem volt egyszerű felrakni de 1-2óra idegbaj után mindíg sikerült! Kérem aki tud segítsen! Komoly válaszokat várok.
Mutasd a teljes hozzászólást!
Már többször írtam, hogy ezek a kártyák két funkciót tudnak ellátni. Az egyik a raid tömb építése két azonos vinyóval, a másik az, amire neked van szükséged, hogy további vinyókat tudjál az alaplaphoz csatlakoztatni.
Ebből kifolyólag, több beállításai lehetősége van. Nálad azért nem működik, mert Raid funkcióra van állítva.
Most nem tudok utána nézni, hogy ennél a típusú kártyánál mit és hol kell állítani, mert rohanok, de itt keresgélj.
Azt sem tartom elképzelhetetlennek, hogy két illesztőprogram van hozzá. Ez esetben értelemszerűen nem a Raid illesztőprogit kell feltelepíteni.
Ha a Biosban megtalálod a kártyádat, akkor nézd meg, hogy ott tudsz-e állítani olyat, hogy Raid/IDE mód, ill. a kártya Biosábannézd meg, hogy be lehet-e állítani az ide módot.
Ha esetleg a vinyót közben már vbekonfiguráltad tömbbe, akkor először mindenképpen vedd ki onnét. (töröld a Raid-et).
Ezek a beállítások csak arra az eszközre vonatkoznak, amik a kártyához vannak csatlakoztatva.
Mutasd a teljes hozzászólást!

  • A raid vezérlőben beállítottad a kötetet?

    (ha van rajta adat, akkor veszélyes)
    Mutasd a teljes hozzászólást!
  • Nemtom mert 2éve álítottuk össze a gépet,de a pcüzletben azt
    mondták akkor is hogy nem a raid végett tették bele hanem hogy
    a 3-ik vinyót is bele lehessen tenni. Most pár napja megint meg-
    kérdeztem őket és azt mondták hogy menjek be a kártya biosába
    és válasszam a raid0-t mivel a kártyára csak ez az 1 vinyó van
    csatlakoztatva.Na én megpróbáltam de bármit akarok csinálni
    csak sipolás van,kivéve a to config 1st hdd-n belül a raid set törlése.Még nem mertem törölni mert nem voltam benne biztos hogy
    ez csak arra a vinyóra vonatkozik-e amelyik a kártyára csatlakozik,hiszen az 1st hdd a 250gb-os vinyóm amin a rendszer is van de az amúgy is sata-s.Egyébként nincs semmi fontos adat ezen a vinyón csak azért 80gb-ot nem akarok kihasználatlanul hagyni.
    Mutasd a teljes hozzászólást!
  • Már többször írtam, hogy ezek a kártyák két funkciót tudnak ellátni. Az egyik a raid tömb építése két azonos vinyóval, a másik az, amire neked van szükséged, hogy további vinyókat tudjál az alaplaphoz csatlakoztatni.
    Ebből kifolyólag, több beállításai lehetősége van. Nálad azért nem működik, mert Raid funkcióra van állítva.
    Most nem tudok utána nézni, hogy ennél a típusú kártyánál mit és hol kell állítani, mert rohanok, de itt keresgélj.
    Azt sem tartom elképzelhetetlennek, hogy két illesztőprogram van hozzá. Ez esetben értelemszerűen nem a Raid illesztőprogit kell feltelepíteni.
    Ha a Biosban megtalálod a kártyádat, akkor nézd meg, hogy ott tudsz-e állítani olyat, hogy Raid/IDE mód, ill. a kártya Biosábannézd meg, hogy be lehet-e állítani az ide módot.
    Ha esetleg a vinyót közben már vbekonfiguráltad tömbbe, akkor először mindenképpen vedd ki onnét. (töröld a Raid-et).
    Ezek a beállítások csak arra az eszközre vonatkoznak, amik a kártyához vannak csatlakoztatva.
    Mutasd a teljes hozzászólást!
  • Azt sem tartom elképzelhetetlennek, hogy két illesztőprogram van hozzá.

    tiboldka: Pont ez a lényege a non raides drivernek. Még állítgatnod sem kell.
    Mutasd a teljes hozzászólást!
  • <Kettős látás. Törölve>
    Mutasd a teljes hozzászólást!
  • bocsi nem akrok az agyatokra menni de megprobáltam már 1000-dolgot sehol semmi. Bootolás közben f3-ra megjelenik a kártya biosa a következő opciókkal.
    press f1 to delete raid set, amit ha kiválasztasz feljön a-
    enter the set number for the raid set to be deleted-
    -press <ESC> to exit
    ésa your selection?_ és ide bármit írsz csak sipolás van!
    f2 create raid set-nél megint csak sipolás mindenre.
    f3 to create spare drive - kiírja hogy "no mirrored set"
    f4 to resolve conflicts-semmit nem enged csak sipol mindenre
    f5- to config 1st HDD- na ide be enged és felkínál további 2
    opciót.
    press f1 to assign first (HDD)set - erre feljön hogy enter the number selected és csak az 1-est engedi beirni,utána are you sure (Y -N?) csak az n-t engedi vagy az esc-t
    Másik opció: Press f2 to remove first (HDD)set - aranyosan figyelmeztet hogy minden adat el fog veszni rajta és hogy biztos vok-e benne, amikor lenyomom az "Y"-t csak sipol (de a Z-t is kipróbáltam mert ugye az angol billentyűzetnél a z-helyén van az "Y") és erre kilép és nem történik semmi.
    Van az alaplap biosában olyan opcio hogy sata as raid,de az az alaplap raidjére vonatkozik (intel matrix storage)
    ugyhogy passz nemtom, próbálkozok tovább és figyelek rátok

    Mutasd a teljes hozzászólást!
  • Idáig mindíg sikerült feltenni csak most ezutóbbi windowstelepítéstől fogva nem akar összejönni.
    windows teepítésnél kéri a más gyártótól kapott drivert meg is
    kapta volt amikor így sikerült, máskor meg nem és azt mondták
    ne adjam oda neki a saját telepítőlemezét, tehát vszinüleg
    a win a sajátját adta és akkor működött.Most meg próbálkozom mindkettővel semmi eredmény eltávolítottam a drivert újraraktam
    semmi.A biosban sem kellett kotorásznom sohasem,a kártyáéban sem. Hogy kettőslátás lenne? azaz 2driver? Az eszközkezelőben
    csak 1-et látok ami természetesen "megfelelően működik"
    Illetve a scsi és raid vezérlők között van még 1 de az meg
    a virtuális dvd meghajtóé.

    Mutasd a teljes hozzászólást!
  • Nem tudsz egyszerre kettőt használni. Egyébként valóban nem fontos telepítéskor megadni, abban az esetben, ha nem az ezen lógó meghajtóra akarod tenni az OS-t. Mint említettem neked a nonraid (base driver) kellene. [link.]. És nem ártana elötte frissítened a bioszát is, ha a verzió miatt szükséges. Mindenképpen a base drivert preferáld. [link.]
    Mutasd a teljes hozzászólást!
  • A RAID tömb esetében meg kell adni a drájvert a telepítőnek.

    A két merevlemezt a RAID biosában kellene RAID0 tömbbe összerakni. Amíg ez nem sikerül, addig felesleges a Windowszal próbálkozni.
    Mutasd a teljes hozzászólást!
  • lorenzen az a baj hogy a kártya biosa vmiért szinte semmit sem
    enged állítani
    Mutasd a teljes hozzászólást!
  • Azért nem engedi, mert a kártya nem a neked megfelelő funkcióban üzemel, vagyis nem ide módban van. Raid tömb létrehozásához két azonos vinyó kell. Ez neked nincs, ezért sípol mindenre. Szeretne raid tömböt létrehozni, de nem tud miből, az ide funkcióra meg nem reagál, mert nem arra van beállítva.
    Az alaplapod biosában, az Advanced menü alatt meg kell találnod a Raid vezérlő kártyát. Ellenőrizd a beállításait. Ha lehet, akkor Ide-re legyen állítva.
    Ha ez nem segít, akkor szedd le a kártya illesztőprogramját, csinálj egy registry takarítást, indítsd újra a gépet és rakd újra az illesztőprogramot.
    Figyelj arra, hogy install-kor - ha kínál ilyen lehetőséget - akkor mindig az Ide módot válaszd, ill. hogy az illesztőprogik közül véletlenül nincs-e kettő, két külön mappában (Raid mode/Ide mode).

    lorenzen

    Addig a raid biosába való belépés lehetőségét fel sem kínálja, amíg windows alatt nincs feltelepítve a Raid vezérlő program és elvileg windows alatt is létre tudod hozni a tömböt.
    De itt nem tömböt kellene létrehozni, hanem 1 vinyót láthatóvá tenni a Raid kártyán.
    Mutasd a teljes hozzászólást!
  • Addig a raid biosába való belépés lehetőségét fel sem kínálja, amíg windows alatt nincs feltelepítve a Raid vezérlő


    Oszt a BIOS honnan tudja, hogy a Windows alatt van telepített vezérlő vagy nincs. Linux alatt meg no RAID? Rendes RAID kártyát BIOS-ból lehet állítani. Másként nem lehetne op.rendszert telepíteni a RAID tömbre.

    Átolvastam még egyszer a kérdést és a válaszokat.

    mitulatbatti:

    Egy merevlemez esetében nincs RAID, tehát RAID 0 sincs.
    A RAID vezérlő BIOS-ában nincs mit állítgatnod.
    Ha látsz defaulte beállítási lehetőséget akkor ezzel alapállapotba kellene hozni a vezérlőt.

    Utána megkeresed a kártya drájverét, vagy letöltöd.
    Telepíted, ha ezek után nem látja a Windows, a merevlemezed, az eszközkezelőben kell keresni további felkiáltójeles sárga figyelmeztetést, és megkeresni a szükséges drájvereket.

    Keresd meg

    Mutasd a teljes hozzászólást!
  • Nem látok defaulte beállítási lehetőséget de az eszközkezelőben
    sincs 1sárga felkiáltójel sem.
    Mutasd a teljes hozzászólást!
  • A raid kártyádat látod az eszközkezelőben?
    Mutasd a teljes hozzászólást!
  • igen ott van a raid és scsi vezérlőknél
    Mutasd a teljes hozzászólást!
  • de a vezérlőpulton is van egy un silicon image ata controllers
    nevü ikon amibe ha belépek minden inverz módban van semmit nem lehet vele csinálni.Többek között a device locatio sorban a
    <no controllerselected> felírat látszik de ez is inverz módban.
    Mutasd a teljes hozzászólást!
  • Vezérlőpult:
    Felügyeleti eszközök:
    Számítógép-kezelés:
    Lemezkezelés

    Meg kell jelennie a meghajtónak.
    Itt kellene particionálni és formázni NTFS-re.
    Mutasd a teljes hozzászólást!
  • Az advanced menümben csak a következő dolgok vannak!

    1 jumperfree configuration 2 lan cable status 3 usb configuration 4 cpu configuration 5 chipset 6 onboard devices
    configuration 7 PCI PnP

    DE amit te mondhatsz az nálam a MAIN menü alatt van az ide
    configuration almenüpontban, ez alatt a következők vannak:

    1 Configura sata as [standard ide] jelenlegi beállítás
    és van még 2 lehetőség [ahci] és [raid mode]
    mielőtt még azt mondod hogy ezaz azt kell mondanom hogy ez nem
    a sil 0680 madley raid kártyához tartozik hanem az alaplapon van
    integrálva egy lehetőség hogy SATA-raidet használjak,de ezt sose
    használtuk és ismétlem sosem kellett a biosomban turkálni.
    2 onboard ide operate mode [enhanced mode] itt is van még 2opció
    [disabled]és [compatible mode]
    3 enhanced mode support on[sata mode] +2opció még
    [s-ata+P-ata] és [P-ata]
    ide detect time out(sec) [35] ennyi van tehát a biosomban.
    A sil0680 kártyám sosem volt benne a biosban még akkor sem amikor hibátlanul működött.
    Mutasd a teljes hozzászólást!
  • ja egyébként meg leszedtem a kártya illesztőprogramját csináltam egy registry pucolást felraktam újra az illesztőprogit
    mégpedig base-t és sehol semmi.
    Mutasd a teljes hozzászólást!
  • Pedig itt csak a 2 samsung van c és f!
    maxtor seholse
    amikor postol a bios van egy felirat a legvégén nemtom mit jelenthet pontosan:
    drive number:1maxtor 6y080l0 78167mb
    set:1 <1>maxtor 6y080l0 <PS> 78167mb
    Mutasd a teljes hozzászólást!
  • Még a végén annak lesz igaza aki azt mondta hogy 2driver van fenn,de evvel kapcsolatban van 1nagy furcsaság amivel nem tudok mit kezdeni.Az eszkötkezelőben a raid és scsi eszközöknél felfedeztem hogy valószínüleg a raides (pnp680r.sys)drivert
    rakja fel a base (pnp680.sys)helyett! Többször próbáltam és nem
    rakja fel a frisebb drivert, mindíg az 1.0.5.0 verziót telepíti
    de hogy honnan azt nemtom.Garantáltan frissebb driverjeim vannak
    ennél és ha ráhagyom az eszközkezelő telepítőjére akkor azt írja ki hogy nem talál a rendszer a jeelenleginél frissebb drivert! Ezért én adom meg neki a helyet hogy honnan telepítsen
    és úgy csinál mint aki a rendes helyről az általam megadott drivert telepíti de a végeredmény mindíg ugyanaz amit pár sorral feljebb írtam. Természetesen először a régi drivert eltávolítottam.Múltkor amikor még nem tudtam melyik-melyik driver tudatlanságomban letöröltem a pnp680.sys-t amit azóta nem tudok visszarakni,pedig a pnp680r.sys-t kellett volna.
    1 kérdés lehet hogy a win-t kéne teljesen újra rakni?
    Mutasd a teljes hozzászólást!
  • Igazad lett és mindenkinek aki rossz driverre gyanakodott!
    Mint ahogy a legutolsó bejegyzésemben írtam akár mit csináltam
    a pnp680r.sys-t rakta fel, hogy honnan szedte a windows azt nemtom! Aztán gondoltam egyet a system/32-ben ezt letöröltem
    meg a silsupp.dll-t , és utána az eszközkezelőben is "hivatalosan is" eltávolítottam az eszközt.Majd újraindítottam és a legújabb drivert úgy raktam fel hogy én adtam meg a driver helyét a listában és így összejött. Köszi mindenkinek aki segített! Ez meredek volt!
    Mutasd a teljes hozzászólást!
abcd