Gép BIOS reset után csak egyszer indul el
2009-04-30T20:40:12+02:00
2009-05-02T16:33:56+02:00
2022-07-23T18:21:19+02:00
topee2
Sziasztok!

Adott egy alaplap: Asus M2N32-SLI Deluxe.
Régen egy AMD Athlon X2 4800+ volt benne, hibátlanul működött.
Most egyéb okok miatt vettem egy AMD Phenom X4 9650-et. Alaplap támogatja az Asus weboldala szerint és a valóságban is. De!

Miért van az, hogy gép bekapcs, felpörög minden de nem csippan. Nyomok egy restartot, gép bebútol és azt írja Checksum error, defaults loaded.

Mondom oké, menjünk biosba. Beloadolom a default értékeket. Save és Exit. Ekkor gép felpörög, de nem csippan be. Ha megint resetet nyomok, megint jön, hogy CMOS checksum error. És ezt játszhatom a végtelenségig.

Ha checksum errornál nem lépek be a biosba, hanem arra megyek, hogy F1 Continue, akkor bebútol a rendszer és hibátlanül működik. A rendszer stabil, nem fagy, gyors.

Miért lehet ez? Bármikor mondjuk elem kivesz resetet alkalmazok, akkor is ez. Checksum error. De olyan, mintha nem tudná elmenteni a beállításokat a bios...
Természetesen mikor belépek BIOS-ban ott a processzorból pontosan azt látja, amit kell neki. Bios-ból már a legfrissebb van rajta.

Köszönöm a válaszokat,

Üdv. Topi
Mutasd a teljes hozzászólást!
Mielőtt lecserélnéd: az Everestben (számitógép>érzékelő) nézd meg, huzamosabb ideig figyeld a táp feszültségeit, árulkodó lehet.
LETÖLTÉS INNEN.
Akkor jók a táp feszültségei, ha + - 5%-on belül vannak a névlegeshez képest...
Mutasd a teljes hozzászólást!

  • Tápgyanús a dolog.
    Az első indításkor akkora az áramfelvétel, hogy nem tud elindulni a rendszer.

    Táp típusa, gyártója?
    Mutasd a teljes hozzászólást!
  • 400W-os Atlas táp.
    Próbáltam már, hogy lehúzok mindent róla. Winyókat is. Csak a videó kártya bedugva. Helyzet akkor is ez.
    Ramokkal nincs gond, mert nem változott semmi. Párba válogatott 8GB DDR2 800 - 4x2GB KIT.
    Mutasd a teljes hozzászólást!
  • elemcsere? biosreset?
    Mutasd a teljes hozzászólást!
  • elemcsere? biosreset?


    Erről szólt az egész hozzászólásom. Elem OK, friss.

    Egyébként ha azt nézem hogy ez a táp 3,3V-on 28A-t tud leadni, a 95W pedig 28,7A, akkor lehet táp gond... De létezhet hogy egy 400W-os táp kevés egy winyó nélküli 4 magos gépet pusztán kiszolgálni?
    Ram-okat is próbáltam hogy kiszedem és csak egy maradt, csökkentve az áramfelvételt, mert én is tápra gyanakodtam először. De helyzet ugyan az egy darab rammal is.
    Mutasd a teljes hozzászólást!
  • Gondolom Asus a gyártó.

    Elméletileg elég, ha nem egy izmos videokártya van a gépben.

    Csinálj egy tesztet.
    Biosban 1-2 egységgel emeld meg sorban a feszültségeket.
    Processzor, RAM, ...
    Egyszerre csak egyet fajtát, ha nem segít, akkor vissza.

    Nem tudom milyen a belseje a tápodnak.
    Egy gyenge táp ismertetője.
    Mutasd a teljes hozzászólást!
  • Nem Asus a táp gyártója. Valami noname darab ez szerintem, bár nagyon adtak a kinézetre. 12 centis ventillátoros nagyon stabilnak tűnt eddig.

    Biosban nem tudok sajnos semmit módosítani. Mert mint írtam fentebb, bármit módosítok, mentem és onnantól gép nem indul el. Szóval bios-t megnézni tudom csak.

    Videókártyám nem tudom izmosnak számít-e. Nem látott még sosem játékot a gépen programozás (XP alól), renderelés és videó vágás a fő nagy terhelés (64-bites vista alól).
    "ATI Radeon HD 3650". HD filmeket viszi szépen, de hogy olyan nagyon nagy táp igényű lenne-e azt nem tudom.
    Mutasd a teljes hozzászólást!
  • A BIOSban a boot sorrendnél a C: az elsődleges?
    Mutasd a teljes hozzászólást!
  • Nem rendszer bútolási probléma van, mint írtam nem indul el a gép. Nem a windows nem indul el. Egyébként is Debian Bootloadere indul.
    De ez lényegtelen. Most én gép nem indulással küzdöm.
    Mutasd a teljes hozzászólást!
  • Szerezz egy kölcsön tápot. Próbáld ki azzal.

    Noname tápra sohasem bízz értékes gépet.
    Mutasd a teljes hozzászólást!
  • Szombaton veszek akkor egy tápot, nem nagyon van akitől kölcsön tudnék kérni egy legalább 500W-os tápot.
    Holnap gondolom május 1 miatt nincs nyitva semmilyen pc-s bolt. Létezik mondjuk hogy az Extreme Digital a Pólus Centerben nyitva van holnap?
    Nem nagyon tudok a 16. kerhez közel elfogadható árú nagyobb boltot. Media M.ban nem bízom.

    Jelentkezem ha tudok valami okosat, köszönöm az eddigi tanácsokat.
    Mutasd a teljes hozzászólást!
  • Media M.ban nem bízom.


    Minőségi tápot vegyél.
    Elméletileg az MM a legegyszerűbb megoldás. Hétfőn visszaviheted a tápot, ha nem megfelelő a teszt eredménye. Vissza fogják adni a pénzed.
    A vásárlás előtt ezt az oldalt olvasd át.
    Mutasd a teljes hozzászólást!
  • 1. "CMOS checksum error"
    2. "Bios-ból már a legfrissebb van rajta."

    Gondolom a flashelést te csináltad?!
    Ez a két dolog így együtt, a BIOS chip hibájára, vagy hibás flash-elésére utal. Sz.v.sz. vehetsz új tápot azzal sok mindent nem fogsz tudni megoldani.

    Ha lementetted (ajánlott) a régi BIOS-t akkor azt töltsd vissza és nézd meg mi történik. Ha nincs mentésed a BIOS-ról akkor az ASUS letöltési oldalán nézz körül hátha fent van az eredeti, vagy azzal közel azonos verzió. Ha ez meghozza a javulást, akkor ne a legfrissebbet tedd fel, hanem az elsőt ami elfogadja az új processzorodat.

    Nekem hasonló problémám volt egy Gigabyte alaplappal, frissítés után (proci csere miatt) nem tudtam a hálókártyába életet lehelni, sem windows sem linux alatt. Eszközkezelőben ott volt, de nem tudtam semmihez sem kapcsolódni. Régi BIOS vissza és ment minden mint a karikacsapás, az új procitól pedig kénytelen voltam megválni.
    Mutasd a teljes hozzászólást!
  • Jó, igazad van, nem voltam figyelmes, nem láttam a lap alján...
    De. Akkor meg az lehet a baj esetleg? A bioszra gondoltam, hogy a legújabb... esetleg béta, vagy hibás a feltöltése a gépre?
    Nem mindig válik be a legfrissebb.

    ja. A-Ty írta
    Mutasd a teljes hozzászólást!
  • BIOS update hetekkel ezelőtt történt meg. Szóval nem egyszerre, még a régi processzornál.

    Amúgy szinte tuti hogy táp lesz. Azóta többször csinálta, hogy bekapcsolás után felpörögnek a ventik, majd kikapcsol mind.
    Bios flash-elést én csináltam, de mivel több hétig gond nélkül működött még a régi procival, nem gondolom hogy rossz lenne.

    Most veszek egy tápot. Aztán majd kiderül.
    Mutasd a teljes hozzászólást!
  • Mielőtt lecserélnéd: az Everestben (számitógép>érzékelő) nézd meg, huzamosabb ideig figyeld a táp feszültségeit, árulkodó lehet.
    LETÖLTÉS INNEN.
    Akkor jók a táp feszültségei, ha + - 5%-on belül vannak a névlegeshez képest...
    Mutasd a teljes hozzászólást!
  • Jelentem, kettős hiba volt.

    1. Tényleg kicsi volt a táp. Új táppal teljesen megszűnt a bekapcsolás után egyből kikapcsolás.
    2. BIOS Downgrade pedig megoldotta a reset gondot.

    Köszönöm az ötleteket, mindkettő álláspont végül igaz lett.
    Mutasd a teljes hozzászólást!
  • Szivesen...
    Mutasd a teljes hozzászólást!
abcd