Excel adatbázis-kezelés

Excel adatbázis-kezelés
2009-05-16T21:32:41+02:00
2009-05-17T11:28:22+02:00
2022-10-25T12:05:51+02:00
franki
A1:A26 tömbben a betűk vannak a-z-ig. A B1:B26 tömb mindegyik mezőjében egy g vagy egy s betű van, attól függően hogy a hozzátartozó A oszlopban lévő betű magánhangzó, vagy mássalhangzó. A c oszlopba azokat a betűket szeretném lekérdezni, ahol a b oszlop tartalma g.
Milyen függvénnyel, vagy függvényhalmazzal lehet ezt megtenni?
Mutasd a teljes hozzászólást!
A C1 képlete:
=HA(B1="g";DARABTELI($B$1:$B$26;"<"&B1)+DARABTELI($B$1:$B1;B1);"")
Ez lemásolva megadja a magánhangzók sorszámát.

D1: =INDEX(A:A;HOL.VAN(1;C:C;0);1)
D2: =INDEX(A:A;HOL.VAN(2;C:C;0);1)
...
D5: =INDEX(A:A;HOL.VAN(5;C:C;0);1)
Mutasd a teljes hozzászólást!

Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd