5.1 windows7

5.1 windows7
2009-11-29T16:34:46+01:00
2010-07-13T19:03:30+02:00
2022-07-25T15:35:26+02:00
vitaqo
Üdv mindenkinek!

A gondom a következő: van egy alaplapom Via Ac'97-es integrált kártyával és driver feltelepítés után sem szól rajta a basszus, pedig megnéztem külön, és szól. Az op.rendszer új, Windows7 és ott is 5.1-re van állítva, ott is szól de zene közben nem. THX!!!!
Mutasd a teljes hozzászólást!

  • Csatlakoznék!
    Egy havernak raktak össze egy új gépet, (persze nem nekem szólt) a gond ugyan az kicsit másképp, adott egy asus alaplap meg egy soundblaster audigy 5.1, az érdekes az az, hogy a filmeknél van hang a mélyládából kifelé, de zenéknél például a winampban nincs mély de az összes többi az szól. Már szerintem mindent próbáltam, töltöttem le a creativ hivatalos win7-es drivert de a probléma maradt, kicseréltem az én creativ live 5.1-re a hangkártyát de azzal ugyan ez. Gondoltam winamp beállítás lesz, de bármit is állítottam a directsound output nál semmi sem változott jó irányban. Szedtem le 5.1-es plugint a winamphoz de azsem segített. Pedig a winamp is kiírja hogy 5.1-es hangrendszer mégsincs mély. Aki tud valami megoldást azt megköszönném. Pedig én már win 3.1.1-el kezdtem de ilyet még nem pipáltam, hogy valami csak itt-ott müködik vagy jó vagy nem de ez a köztes állapot elviselhetetlen.
    Mutasd a teljes hozzászólást!
  • Én is így jártam, de megoldottam a problémát.
    Ugyanis sztereóban szépen szól az alaplap XP-s drivere, de 5.1 ben már nem akar, szinte szólni sem.
    Letöltöttem a realtek AC97 windows7-es verzióját, és azóta gyönyörűen szól.
    Mutasd a teljes hozzászólást!
abcd