Xampp kiterjesztése PostgreSql-el
2010-02-01T00:12:42+01:00
2010-02-01T00:12:44+01:00
2022-07-24T21:45:30+02:00
narancs
Sziasztok !

Eddig XAMPP-t használtam és szeretnék továbbra is, de most nem MySQL-el, hanem postgresql -et szeretnék. Feltettem az xampp-t és a postgresql-t is a gépemre. Elindítottam a Apachot és a Mysql-t is , illetve a postgre servert. A php.ini file-ban beállítottam a szükséges kiterjesztéseket is,de amikor a pgAdmin III al szeretnék csatlakozni a localhost-hoz szétfagy az egész..(pgAdmin). A kérdésem, hogyan lehet Összelőni a Postgres-t úgy hogy az Xampp-al remekül muzsikáljon ?
Köszönöm, Szisztok . . .
Mutasd a teljes hozzászólást!

abcd