POST Screen sem jelenik meg, fekete a képernyő

Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne már lezárt - témájába, tessék újat nyitni)!
POST Screen sem jelenik meg, fekete a képernyő
2010-02-08T09:42:13+01:00
2010-03-02T10:28:42+01:00
2022-06-29T07:01:31+02:00
Kacor007
Üdv mindenkinek!

Kb. 2-3 hete a címbeli gondom van. Kb. 1 éves a gép, XP Pro fut rajta.

CPU: Intel Dual Core E5200
Alaplap: Gigabyte EP45-DS3R
VGA: (Gigabyte) ATI Radeon hd 3870 512 Mb PCI-e 2.0
Merevlemez: 500 GB (4 felé particionálva)

Monitor: HannsG 198D '19 coll TFT

Bekapcsolásnál nincs kép. Valamit küszködik a gép, mert "villog" a fekete (próbál aktiválódni a képernyő) és BE IS BOOTOL A HÁTTÉRBEN, de kép nincs.

Onnan tudom, hogy bebootol, hogy a Win-login zenéje után vakon nyomva a kilépési billentyű-kombinációt, simán kilép és kikapcsolja magát.

Néha a Reset segít 1-2-3 próbálékozás után, néha az sem. Van, hogy kétszer eljátszom a bekapcs-vakkilépés sorozatotés harmadjára minden rendben megy.

VGA-kábelt megtoszogattam, kártyát ki/be tettem, a ház nem poros, nagyon jó a szellőzése.

Fontos még, hogy nemrégiben telepítettem friss drivert az ATI honlapjáról. Ugyanakkor nem igazán tudnám közvetlen összefüggésbe hozni ezt a jelenség fellépésével.

Ha egyszer "elkapja a szíj", minden tökéletesen működik.

Tisztelettel várom az ötleteket, ha hosszadalmas voltam, akkor pedig elnézést érte...
Mutasd a teljes hozzászólást!
Szia!

Bár nem 100%-osan, de gyanítom a monitor hibáját. Próbáld ki egy másikkal.
Mutasd a teljes hozzászólást!

  • Szia!

    Én is gondoltam már erre, van is egy CRT-m fenn a padláson.
    Azért nem cűgöltem le eddig, mert furcsálltam, hogy ha egyszer bejön a kép, akkor minden gyönyörűen megy, a felbontás változtatható stb.

    Olyan tehát, mintha azonos feltételek mellett (semmi áthelyezés, lökdösés stb.) egyszer menne, egyszer meg nem, ahogy a kedve tartja. És ilyet nem tudok elhinni egy monitorról.

    Azért köszi, valszeg megpróbálom majd ezt is...
    Mutasd a teljes hozzászólást!
  • Bevált a javaslat, a harmadik körös ház-kipórszívózás-mindenátvizsgálás-VGA-toszogatás helyett kipróbáltam a régi monitorral és azzal hibátlan minden...

    Mint kiderült, valszeg elszállt a TFT invertere. 2 héttel a garancia letelte után...
    Mutasd a teljes hozzászólást!
  • Hello!

    Pont ugyanez a problémám nekem is. Nálam is minden tökéletes más monitorral, csak a HN198D-vel kell játszadoznom. Egészen addig nincs vele gond míg a géppel megvan a kontaktusa.. azután h kikapcsolom vagy a gépet vagy a monitort, 3-4-5-10 reset kell neki mire észbekap, h meg is kéne vmit jelenítenie.

    Lehet te már többet tudsz, h szervizelhető e, vagy kuka ?
    Nah s arra milyen árat mondtak?

    Mutasd a teljes hozzászólást!
Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne már lezárt - témájába, tessék újat nyitni)!
abcd