Windows 7 VS ATI Radeon 4670: csíkok, foltok, stb
2010-02-17T20:01:52+01:00
2010-03-22T17:29:05+01:00
2022-06-29T19:25:55+02:00
nandoo
Heló! Karácsonyra kaptam egy ATI Sapphire Radeon HD 4670-t (1GB GDDR3 memóriával). Kicsit haragszik szegény a Windows 7-es Aero skinre. Érdekes csíkok és foltok villódzanak, ha mozgatom az egeret. Persze nem minden mozdulatnál jelennek meg, de eléggé idegesítőek. Az Aero skint nem szeretném kikapcsolni, szóval mi lehet más megoldás?

Az XP működik a videókártyával, és az integrált nVidiával nem veszik össze a Win7. Az ATI drivert rendszeresen frissítem.

Képek:
Kép1
Ezek a csíkok mindig a képernyő ezen részén jelennek meg, általában az asztalon, ha egy ablakot hurcolászok az egérrel. Néha hosszabbak, de most csak ezt tudtam lekapni :D Amúgy hirtelen eltűnnek.

Kép2
Ezek a foltok az összes ablaknál, és a tálcán is feltűnnek, de aztán rögtön el is tűnnek. Legjobban az IE-ben tudtam szemléltetni, még mák hogy Firefoxot használok

Végül a gépkonfig:

Alaplap: Asus M2N-MX SE (fuj )
CPU: DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+
Rendszermemória: 2048 MB (DDR2 SDRAM)
Képernyő: Fujitsu Siemens Amilo LL 3190W [19" LCD]
Microsoft Windows 7 Professional

Remélem tudtok segíteni Már karácsony óta szerencsétlenkedek vele, és egy csomó fórumot végigolvastam, de sehol se találtam megoldást, szóval hajrá :D
Mutasd a teljes hozzászólást!
A képeket megnézve, olyan ez a hiba, mint ha a videokártya memória hibázna.

BIOS-ban kellene a PCIe frekvenciát (fix) 100MHz-re állítani.
A kártyát is érdemes volna másik gépben kipróbálni. (Mielőtt felesleges alaplap cserébe kezdesz.)
Mutasd a teljes hozzászólást!

  • milyen ati drivert használsz
    mert a régebbiek nem támogatták megfelelöen ezeket a kártyákat

    32 bites driver
    64 bites driver
    ezek közül tedd fel amelyik kell
    mindkettőt ma adták ki tehát ez a legujabb driver ami megoldhatja a problémádat
    Mutasd a teljes hozzászólást!
  • Köszi a választ, de sajnos még mindig nem javult a dolog. Más ötlet?
    Mutasd a teljes hozzászólást!
  • jaj bocsi figyelmetlenül olvastam el a bejegyzésedet
    már látom hogy tft monitorod van
    sajna hogy a foltok és a hiba mindig csak ott jelenik meg az monitor hiba
    pixel hiba a közepén ez általában csak sötét háttérbe láthatóak világosnál nem a folt ismét a képernyö hibája
    ha garanciális cseréltesd ki
    ha nem egy szerelöt kérdezd meg menyiért csinálja meg de érdemes ujat venni mivel ezeknek a jaavítása horibilis összeg és gyakran jobban megéri ujat venni mint a hibásat javítattni

    öröm az ürömben van egy friss drivered
    Mutasd a teljes hozzászólást!
  • A vga új, annak a támogatásával nincsen gond, viszont ez a lap elég öregecske, GeForce6100/nForce430 chipset. Az asus nem kinál win7 drivert hozzá, nvidiánál sem találni, talán ez az ok, feltételezem win7 feltesz valami alapdrivert, de lehet ez nem tökéletes, ki kellene kérni valakinek a véleményét akinek ilyen chipsetes lapja van.
    Másik ötlet, hogy az integrált vga kavar be, legyen tiltva, drivere eltávolítva, ati driver újra fel.
    Mutasd a teljes hozzászólást!
  • @Puklér Zoltán: Értelek... holnap kipróbálom egy másik tft monitorral :D Egy biztos: ezért nem fogom szerelőhöz vinni a monitort, vagy kicserélni hiszen csak 1 éves, és csak a Windowsban jön elő, és annyira nem zavaró, hogy ne tudjak megbarátkozni vele.

    @blabla: Le van tiltva az integrált és jónéhányszor újraraktam a gépet az új kártya óta, szóval szerintem nem az kavar be. Az alaplap meg tényleg egy rakás foshalom, de már tervezek egy újat. Tudsz ajánlani? :)
    Mutasd a teljes hozzászólást!
  • Nem tudom milyen támogatást hoz magával a win7, csak tippszinten javasoltam hogy a chipsetdrivert ellenörizd, végülis raktál fel ilyet vga driver telepitése elött?
    Régebbi nforce drivereket még ajánlották mindkét oprendszerhez (vista/Win7), ez pl. a 64biteshez való (nem derül ki a nálad milyen fut), végső esetben rápróbálhatod a vista driverét is, max nem hajlandó települni.
    Ha kiderül hogy mégiscsak az alaplap támogatás hiánya felelős ezért és másik lapra kényszerülsz, akkor én egy AM2+ lapot vennék a helyedben, amibe illik a cpu és a memória + vga is, ezek már nem drágák és itt win7 támogatással és a későbbi fejlesztésekkel sem lesz gond.
    Mutasd a teljes hozzászólást!
  • Hali!

    A következőkben, ha konkrét problémád van, segíts nekünk - legalább - azzal, hogy a Tudástárban teszed fel a kérdésed. Előre is köszönjük.



    Ha egyszer rájönnék, hogy miért ennyire nehéz ezt megérteni...
    Mutasd a teljes hozzászólást!
  • EZ a monitorod hibája lesz,nekem ugyanilyen kártyám van,és gond nélkül támogatja az AERO-t.
    Mutasd a teljes hozzászólást!
  • @ Puklér Zoltán, ferrari88: Kipróbáltam egy másik monitorral is, nevezetesen egy LG Flatron L1730S -sel. A reakció ugyanaz, szóval nem monitorbaj De azért köszi

    @blabla: Úgy érted hogy az nforce driver kéne az ATI videókártyámhoz? Nem értelek :S Az integrálttal simán megy az Aero. Amúgy a gépre csak ATI driver van felrakva jelenleg, az alaplaphoz nem találom a lemezt, de az Asus weboldalon nem volt sok letöltés ehhez a windowshoz, de majd próbálkozok :D Az alaplaptippet meg köszi :D Ehhez pl mit szólsz?
    Mutasd a teljes hozzászólást!
  • A képeket megnézve, olyan ez a hiba, mint ha a videokártya memória hibázna.

    BIOS-ban kellene a PCIe frekvenciát (fix) 100MHz-re állítani.
    A kártyát is érdemes volna másik gépben kipróbálni. (Mielőtt felesleges alaplap cserébe kezdesz.)
    Mutasd a teljes hozzászólást!
  • Hm... lehet hogy ez lesz a megoldás, de a BIOS-ban nem találtam PCIe freki váltót... Még a kézikönyvben sincs benne Most frissítem a BIOS-t. Az alaplapcsere pedig nem lenne felesleges, mert eléggé gyenge
    Mutasd a teljes hozzászólást!
  • Hoppá. Valahogy nem lehet frissíteni a BIOS-t, mert nem tud a gép csatlakozni Asus-os FTP szerverekre, vagy ott nincs fönt BIOS. Szóval ott tartunk, hogy az egyetlen megoldás talán, ha a PCIe frekvenciáját 100 MHz-re kéne állítani, de nem találom a BIOS-ban, pedig feldúrtam az egészet. Tipp?
    Mutasd a teljes hozzászólást!
  • Töltsd le manuálisan.

    A legfrissebb 0501. Neked melyik van ?
    Mutasd a teljes hozzászólást!
  • Úgy érted hogy V05.01? :D Mert akkor nekem V02.58 van... 2006-os kiadás. Na akkor megkeresem és letöltöm. Köszi.
    Mutasd a teljes hozzászólást!
  • Nem. 0258 nem létezik.

    0501

    Everesttel meg tudod nézni a BIOS-nál.
    Mutasd a teljes hozzászólást!
  • Bocsi, marhaságot beszéltem. Van egy Asus Update nevű progi, amivel lehet bios-t telepíteni. A jelenlegim 0308 -as bios, és a "model"-hez az van írva hogy M2N-MX, pedig nekem M2N-MX SE van. Ott a baj, hogy az M2N-MX SE-s bios-t nem akarja felrakni. Megpróbálom az M2N-MX-est.
    EDIT: Az M2N-MX SE-hez csinált 0406 driver jó. Felrakom azt.
    Mutasd a teljes hozzászólást!
  • Ne próbáld!

    Innen szedd le. Ha az ASUS update nem bir vele, frissitsd manuálisan (MSDOS alatt vagy Boot lemezzel)
    Mutasd a teljes hozzászólást!
  • Innen szedtem le. Jelenlegi állapot: Most tettem fel a M2N-MX SE BIOS 0406 -ot, és most rebootolok.
    Mutasd a teljes hozzászólást!
  • Ment a rezsó, és működik a BIOS, de sajnos még mindig nem lehet beállítani a PCIe frekijét, pedig mindent megnéztem. Az az 0501-es BIOS kéne...
    Mutasd a teljes hozzászólást!
  • Úgy érted hogy az nforce driver kéne az ATI videókártyámhoz?


    Dehogyis, az alaplapodhoz kell, nforce 430, csak sajnos nekem úgy tűnik ezt az új oprendszer nem támogatja, sem asus, sem nvidia nem kinál hozzá win7 drivert, bár lehet win7 alapból hoz magával drivert, kérdés ez csak egy ilyen kényszermegoldás hogy az ilyen gépek is fel tudjanak állni vagy tökéletes és nem kell más.
    Xp alatt nincs probléma ha jól vettem ki, igy talán a hardverhibát ki lehet zárni. Bios frissités is jó ötlet, vistával kapcsolatos hibákat is javitanak vele, lehet ez beleszól win7-re is.
    Ha semmi nem segit akkor vista drivert próbáld rá, majd catalyst újra fel, ha ez sem megoldás (és más oprendszer alatt tökéletesen müködik) akkor vagy visszalépsz vistára vagy másik alaplap.
    Mutasd a teljes hozzászólást!
  • Az is ott van..
    Mutasd a teljes hozzászólást!
  • Most ráplóbálok az nforce-ra, de ha nem megy, akkor egy jó nagy guglizás lesz hogy megkeressem hol kell átírni a frekvenciát :P Pedig már kerestem rá nem egyszer
    Mutasd a teljes hozzászólást!
  • nforce 430, csak sajnos nekem úgy tűnik ezt az új oprendszer nem támogatja, sem asus, sem nvidia nem kinál hozzá win7 drivert, bár lehet win7 alapból hoz magával drivert


    Nem kell hozzá extra driver a VGA miatt:

    -PCI-Expresszes, ahhoz semmilyen driver nem kell a PCI.SYS-en kivül (windowsba be van épitve). Szabványos hidként kezeli.
    -SM BUS driver: megeszi a vistásat, vagy ujabb chipset driver kezeli win7 alatt. VGA-t nem érinti
    -IDE driver: XP-hez volt driver, aminek telepitése nem kötelező, Vista/7 alatt szabványos vezérlőként jelenik meg. VGA-nak ez is mindegy.
    -LAN driver, SMU driver: kiadták WIN7-re, VGA-nak ez is mindegy.
    Mutasd a teljes hozzászólást!
  • Ne keresd. Ha nem támogatja a BIOS a a PCI-Expressz freki megváltoztatását, akkor az 100Mhz-en megy - az alap értéken.
    Mutasd a teljes hozzászólást!
  • Köszi, ezzel megmentettél egy telepítéstől Nofene, akkor megint sehol sem tartunk?
    Mutasd a teljes hozzászólást!
  • A 0501 BIOS-t még feltehetnéd.

    De végső soron lorenzen megoldása lesz a mérvadó:

    Probáld ki másik gépben, lehet hardverhibás a kari.
    Mutasd a teljes hozzászólást!
  • Ha a gépet tuningoltad akkor rakd vissza alapbeállításra.
    (Bár nem gondolom, hogy túlhajtó vagy, esetleg már túlhajtva is vehetted.)
    Mutasd a teljes hozzászólást!
  • Na az még érdekes lesz, mert nemtom hogy menjek vissza DOS-ba, mert nincs floppy meghajtóm. Bezzeg a régi szép WIN98-as időkben, amikor MSDOS módban újra lehetett indítani a gépet...

    lorenzen: A gép összes részének én vagyok az első tulajdonosa, és nem tuningolgatok :D

    Várjatok, van egy dolog, amit nem értek. Ez itt azt írja, hogy az órajel a kártyának és a memóriának 750 és 800 MHz-re van beállítva, de a "Current values" résznél azt írja hogy sokkal kevesebb az órajel. Ez baj?
    Mutasd a teljes hozzászólást!
  • Nem kell hozzá extra driver a VGA miatt


    Mivel a vga-hoz van win7 driver igy nem is a vga miatt kellene, hanem az alaplap miatt. Ha jó a vistás próbálja rá, ha nem akkor passz. Mindenesetre tény hogy ehhez a chipkészlethez nem kinálnak win7 drivert, még úgysem hogy a vistásra mutatnának, chipsetdrivert pedig nem mókából mellékelik a lapokhoz.
    És az is tény hogy Xp alatt semmi gond a géppel.
    Mutasd a teljes hozzászólást!
abcd