Win7 - régi alaplap - nincs hang!

Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne, már lezárt - témájába, tessék újat nyitni)!
Win7 - régi alaplap - nincs hang!
2010-03-04T16:31:46+01:00
2010-09-29T00:42:12+02:00
2022-07-26T00:45:27+02:00
habcica
Sziasztok!
Most telepítettem Win7-et. Minden nagyszerűen működik, kivéve azt, hogy nincs hang. A tálca jobb oldali hangszóró ikonjánál is piros X mutatja, hogy nem jó valami.

Drivert milliót kipróbáltam már, sajnos régi az alaplapom integrált hangkártyával.

Eszközkezelő szerint is gond van a hangkártyával (High Definition Audio hangeszköz), de ha illesztőprogi frissítését kérem, egy idő után azt mondja: A Windows megállapította, hogy az eszköz illesztőprogramja naprakész.

Alaplap: ASUS P5GDC Pro - asus supportban nem ajánlanak fel ehhez a típushoz Win7 drivereket.

Már annyi mindent kipróbáltam, de nem segít semmi. Nem szeretnék visszatérni az XP-re.

Realtek, C-media, egyik sem jó hozzá, ugyanúgy piros X van a hangszórónál. A Hang beállításainál pedig azt írja: nincs telepített hangeszköz. Nem ellentmondás ez így kicsit?

Az Everest szerint:
C-Media CMI9880 @ Intel 82801FB ICH6 - High Definition Audio Controller [B-1] PCI



Segítsetek kérlek!!!
Mutasd a teljes hozzászólást!
DriverMax :) Töltsd le regizz ingyen ezután check online uptades kidobja a drivereket és ott megkeresed a hangkártyát. Majd letöltés jellel letöltöd,DM letölti telepíted restart és működik :)
Mutasd a teljes hozzászólást!

  • Egy fórumon is erre keresik a megoldást, azt irják ez a driver jó ha manuálisan rakod fel, tehát csomagold ki, majd az eszközkezelöben mutass rá arra a helyre ahová kicsomagoltad a fájlokat.
    Itt 32 bites a Win7, nálad is?
    Mutasd a teljes hozzászólást!
  • Szia blabla! Köszi-köszi-köszi!!!!

    Hűűűű, már egy fokkal jobb ám! Hihetetlen!!!
    Most az van, hogy a hangszóró mellett már nincs a piros X, mindenhol az látszik, hogy oké a driver. Elindul a winamp is, a hangszóró ikonnál a zöld csík mozog, ahogy kellene szólni a zenének pl, de mégsem jön ki egyetlen hang sem a hangfalakból.

    Kipróbáltam másik hangfallal is, az sem szólalt meg.

    Most mit tehetek még?

    Igen, 32 bites a win7.
    Mutasd a teljes hozzászólást!
  • Lehet konfigurálnod kell, előlapi kivezetésre mi van kötve (ha van) hátra mi (füles vagy 5.1 kütyü) melyik az elsödleges, mire van kötve, kb itt keresd.
    Nem ismerem ezt a drivert csak azért adtam a linket mert ezzel a driverrel másoknál megy ez a hangchip, igy biztosan van megoldás.
    Mutasd a teljes hozzászólást!
  • Sajnos egyelőre semmi változás. 5.1-ből 3.1 van bekötve, XP alatt
    működött.
    Hibaelhárító nem látja, hogy gond lenne, úgy tűnik neki, hogy jól működik minden.

    De maga a driver jó, eszközkezelő sem talál mást.
    Mutasd a teljes hozzászólást!
  • hello nézd csak meg azt a témát amit én nyitottam:vista nincs hang
    ua a problémám de nekem mindíg felkell raknom a driver és utánna szól
    Mutasd a teljes hozzászólást!
  • Hello djkerep!

    XP sp2 volt először, azzal tökéletesen működött, aztán felraktam sp3-at, azzal csak úgy volt hangom, ha minden újraindításnál kihúztam és újra bedugtam a hangfalat. Ez is fura volt, de úgy felismerte és rögtön volt hang.

    Most win7, driver már jó (elvileg), mindent rendben talál minden egyes ellenőrző program, megnéztem azt is, hogy nem digitális kimeneten van-e, de a hangszóró az alapértelmezett már. Mégsem tudok hangot kicsikarni belőle.

    Egyszerűen nem tudom most már, hogy mit csinálhatnék még vele.
    Mutasd a teljes hozzászólást!
  • Ez lehet fontos még?

    HD Audio-hoz írta az Everest progi:

    Intel 82801FB ICH6 - High Definition Audio Controller [B-1]
    Mutasd a teljes hozzászólást!
  • Ez fontos lehet még?

    HD audiohoz írta az Everest:

    Intel 82801FB ICH6 - High Definition Audio Controller [B-1]
    Mutasd a teljes hozzászólást!
  • Innen próbáld telepíteni a drivert.
    Kicsomagolod, majd eszközkezelővel telepítsd a ?-es eszközt a DRIVER mappa megadásával.

    Ha nem működik, szükséges lesz egy másik hangkártyára. A C-Media valamiért teljesen leállt ennek a típusnak a támogatásával évekkel ezelőtt.
    Mutasd a teljes hozzászólást!
  • eló. Megpróbálhatod még win2000-hez való meghajtóprogrammal ha rábukkansz olyanra (ha van driver lemezed, lehet úgy van feltüntetve hogy WinK), úgy tűnik a win7 néhány dolgot tán lekezel a W2000-es driverjével, nálam pl: a videókártyát, mint nagy sok szenvedés után rájöttem... Üdv.
    Mutasd a teljes hozzászólást!
  • Igen. A C-Media által fejlesztett driver win2000re és XP-re binárisan megegyezik. Az NVIDIA-nál ugyenez volt a helyzet.
    Mutasd a teljes hozzászólást!
  • DriverMax :) Töltsd le regizz ingyen ezután check online uptades kidobja a drivereket és ott megkeresed a hangkártyát. Majd letöltés jellel letöltöd,DM letölti telepíted restart és működik :)
    Mutasd a teljes hozzászólást!
  • Hello!

    Sajnos egyik megoldás sem bizonyult jónak.
    Először alig tudtam leszedni az előzőt. De ezekkel a driverekkel már próbálkoztam, azért most újra, de ezzel egyáltalán nem jó. Szóval a hangerő ikon mellett újra csak a piros X jelenik meg és nem működik semmi.

    DriverMaxot még most fogom megpróbálni.

    Mutasd a teljes hozzászólást!
  • Sajnos egyik megoldás sem bizonyult jónak.


    Nem is nevezném megoldásnak, csak utolsó próbának. De ez kb olyan, mint halottnak a beöntés. WIN7 alá nem találsz ehhez drivert, még a drivermaxon sem, mert a C-Media le..ta nagyívben. Be kell tegyél egy másik hangkártyát.
    Mutasd a teljes hozzászólást!
  • nah tessék... DriverMax szerint a hangkártyám driverével semmi gond és a legutolsó verziót használom belőle... pedig most nem is müxik egyáltalán semmi....
    Mutasd a teljes hozzászólást!
  • Mert a drivermax is csak a eszközkezelő által szolgáltatott adatokat 'látja'. Bele kell törődni..
    Mutasd a teljes hozzászólást!
  • Hát így jártam.... Pedig a blabla által ajánlottal már legalább elfogadta a hangkártyát és még a zöld hangszintjelző is mozgott, de hang nem jött ki a hangfalból.

    Egy olcsó hangkártya is megteszi vajon?? Van valami ajánlat?
    Mutasd a teljes hozzászólást!
  • Most még egy utolsót próbálkozik a DM telepíteni, de innentől feladtam.... vennem kell valamit bele...
    Mutasd a teljes hozzászólást!
  • áááááááááááááá, el sem hiszem!!!!!!!! megszólalt!!!!!!

    DriverMax bár jónak látott mindent, azért rányomtam, hogy töltse le mégis azt az utolsó verziót, amit ő úgy látott, már van a gépemen. Telepítette, majd újraindított.
    Annyi, hogy azt játszotta, mint az SP3 alatt, hogy indításkor ki kell húznom és újra bedugni a hangfalat. Viszont mintha néha elhalkulna, ingadozik. De majd még nézegetem kicsit a settings-t.

    De jóóóóóóóóóóóóóó!!!! Mikor már feladtam.
    Köszönöm szépen!!!!!
    Mutasd a teljes hozzászólást!
  • Ezt drivermax nélkül is el lehetett volna zongorázni. Használd egészséggel, mig birja
    Mutasd a teljes hozzászólást!
  • Azért még leírom, ha valakinek hasonló gondja van, hogy indításkor kihúzom, bedugom a hangfalat és előjön a Smart Jack ablak. Amúgy az utolsó helyes verzió a DM szerint:
    C-Media High Definition Audio Device 5.12.1.8

    Köszi Whatcanthere!!!!!
    Mutasd a teljes hozzászólást!
  • Hidd el, minden egyes kipróbált driverrel megpróbáltam, hogy kihúztam és visszadugtam, de eddig nem nyikkant meg.

    Neked is nagyon szépen köszönöm kb80a, hogy foglalkoztál ezzel!
    Mutasd a teljes hozzászólást!
  • Mert a driver telepítését XP SP3 kompatibilis üzemmódban végezte a DM. Ezt te is tudod választani a telepítő tulajdonságainál. A Station Drivers-en is az 5.12.1.8 volt fent.

    Létezik egy 5.12.1.9-es is, de azt nem sikerült letöltenem

    Használd egészséggel.
    Mutasd a teljes hozzászólást!
  • Tisztelt Habcica!
    Nekem is voltak hasonló gondjaim de van rá megoldás!!!!!!!!!
    Sajágép, jobb egér, kezelés,eszközkezelő,Hang..., C-Media HIGH Definition Audio Device,jobb egér, tulajdonságok, illesztőprogram frissítés, két lehetőségből az alsót válaszd Illesztőprogramok keresése a számítógépen, tedd be az eredeti asus intel 925/915 cd-t, majd tallózás opcióval keresd meg cd-n drivers, audio,CMI, xp_2003_64bit és kattints a továbbra magátol frissíti és kiirja hogy naprakész stb...
    újraindítás .... belépés után kihúzni az audió eszközöket..bedugni...popup C-media feluróablaban beállítani kivezetések szerint..
    Lehet örülni működik!!!!!!!!!!!!!!!!!
    Mutasd a teljes hozzászólást!
  • szia gyilok!
    szomorú vagyok így se jó!!! én már tényleg mindent kipróbáltam...elvileg a legfrissebb illesztőpogramom van.Amúgy xp sp2 a rendszer. Tegnapelőtt telepítettem, igaz azóta már 3 szor újra, eddig működött, de a gépet használtam vettem, nem tudom pontosan milyen xp volt rajta, ja és az asus cd-m másolt! ötlet???
    Mutasd a teljes hozzászólást!
Ez a téma lezárásra került a moderátor által. A lezárás oka: Tudástár: egy téma - egy kérdés/probléma (nem "rondítunk" bele más - pláne, már lezárt - témájába, tessék újat nyitni)!
abcd