Asus P4P800 E-Deluxe RAM probléma
2010-07-01T10:30:37+02:00
2010-07-03T07:31:29+02:00
2022-07-25T14:15:29+02:00
Krinyo01
Tisztelt Fórumtársak!

A konfiguráció:

Alaplap: P4P800 E-Deluxe
Proci: Intel Pentium 3 GHZ
RAM: TwinMos PC 3200 1GB Dual Channel Kit
VGA: Abit 9600 XT
Táp: FSP BlueStorm 400W

A gép egyik napról a másikra elkezdett lefagyni. Az első lefagyás netezés közben történt.
Utána felállt a rendszer, felmentem a netre, még be sem jött teljesen az oldal, lefagyott az egész gép.
Kipróbáltam, hogy net nélkül is lefagy-e a gép, semmilyen program nem futott, és egy idő után lefagyott.
A lefagyások rendszertelen időközönként jelentkeztek.
Mikor ki akartam kapcsolni a gépet, még rá sem kattintottam a kikapcsolás gombra, lefagyott az egész gép.
Utána már csak a bootolásig jutottam, és az üdvözöljük képernyőig.
Rendszer visszaállítás DriveImage programmal, változás semmi.
Volt olyan is, hogy az 1024 MB memóriából, csak 724 MB látott. Hmmm... érdekes.
A cérna ott szakadt el, amikor az Asus logo képernyőnél megállt, BIOS-ba belépni sem tudtam.

Betettem a gépbe egy noname 128-as memóriát, azzal elindult. Nem hiszem el, meghalt volna a memória? Sajnos ez a memória nem 400 MHZ-es, és nem támogatja a Dual Channelt.
Beraktam egy Kingston 1GB ramot, azzal sem indult. Végig próbáltam mind a négy slotot, nem indult.
Csak akkor hajlandó elindulni, ha a noname 128-as ram a DIMM A1-ben van, akkor látja a TwinMos ramokat.
A TwinMOS ramok másik gépben tökéletesen működnek.

BIOS frissítés sem hozott eredményt.
A 1006 BIOS volt fent, végig lett próbálva az összes újabb BIOS, de azzal sem volt változás, így vissza lett rakva az eredeti BIOS.

A gép így működött:

DIMM A1: Twinmos
DIMM A2: Üres
DIMM B1: TwinMOS
DIMM B2: Üres

Jelenleg így működik a gép:

DIMM A1: Noname 128
DIMM A2: TwinMOS
DIMM: B1: Noname 128
DIMM B2: TwinMOS

Van valakinek esetleg ötlete, hogy mi lenne a megoldás, hogy eredeti állapotában menjen a gép?
Vagy próbáljak szerezni olyan 400 MHZ-es memóriát párban, amit lehet dual-ban hajtani?
Még ez tűnhet jó megoldásnak, csak az a baj, hogy válogatós lett az alaplap.
Esetleg vegyek egy 478-as alaplapot? Ritka mint a fehér holló... amit meg lehet még kapni, az nem kell.
(Asrock, és társai)

Szerintetek készüljek fel, hogy hamarosan meghal az alaplapom?


A válaszokat előre is köszönöm!
Mutasd a teljes hozzászólást!

  • Vagy próbáljak szerezni olyan 400 MHZ-es memóriát párban, amit lehet dual-ban hajtani?


    Ez lenne a megoldás, nem olcsó móka (drágább a DDR), ha nincs alaplap/slot hiba.

    1-3 slotba (egyszínü ált.ban), vagy 2-4 slotba egyforma (nem feltétlen párba válogatott példányok, mert az még drágább) DDR.
    Ha minden stimmel, mehet Dual Channel módban.
    Érdemes az időzítést ellenőrizni..
    Mutasd a teljes hozzászólást!
  • Szia! Tégy egy BIOS resetet.Azután a sima memóriát rakd bele az első slotba. CSAK EGY!Igy inditsd el.
    Mennie kell.A dual scannel csak később kell. Egyébként a kezelési utasításod tartalmazza azokat a ramokat amelyeket elfogad.Úgy kell keresned.

    Szerk: majd visszajövök este mert meg kell néznem az alaplapot és beszámolok róla.Épp van nálam egy ilyen.
    Mutasd a teljes hozzászólást!
  • Szia!
    Nemkell felkészülni. Nemfog meghalni az alaplapod. Maximum teljes Memória csere. Ha garanciás az alaplap én bevinném a boltba hogy újat kérek. Szerintem teljesen működne utánna. Ha eddig működött és egyszercsak meghal az alaplap hiba és nem memória. Memória nehezen tud meghalni ahoz nagyon nagy baki kell.
    Nekem gépembe egy 512MB os és 2*1 GB-s megy és memóriafelhasználás 20-30 között van. Semmi baj a gépemmel 4 éves. CSak a proci lassú :D De új lesz
    Mutasd a teljes hozzászólást!
  • Szia. Nagy valószínűséggel már sohasem fog úgy menni, mint eredetileg. Az én tippem az, hogy elöregedett a ragacs az ASUS feliratú hűtő alatt és túlmelegedett egy kicsit a chip. Amíg még műxik a memória vezérlőből 1-2 csatorna, addig érdemes hajtani a lapot. Állapot konzerválást max egy 1k értékű passzív chipset hűtővel érhetsz el. A drága ramok vásárlásáról lebeszélnélek.
    Az esti vendégnek üzenem, hogy a reset annyit ér, mint halottnak... Nálam több tucat van. :o)
    Mutasd a teljes hozzászólást!
  • Na itt van az esti vendég! A beön**és néha csodákra képes.

    A kérdezőnek a ramja csak egy foglalatban megy.Bármi más variáció nem jön be.

    Mutasd a teljes hozzászólást!
  • Memória vezérlő hiba. Ellenvélemény?
    Mutasd a teljes hozzászólást!
  • Na újra itt.Megnéztem és lehet,hogy táp hibád van.A kék foglalat jobb szélén(alaplap széle felé) van a RAM tápjának a szabályzója.Mellette van a szűrő kondi.Ez határozza meg + a BIOS mekkora feszültséggel keljen hajtani a ramot.Ha ez meghibásodik akkor nem tud minden ramnak megfelelő energiát szolgáltatni.Javítás,mérés alkatrész keresés.Ezért inkább keress neten másik alaplapot.Már régi alaplap ezért csak neten(vatera,stb..)oldalakon találhatsz másikat helyette.
    Mutasd a teljes hozzászólást!
  • hát nem venném ezt.Látni kellene.Ha tényleg olyan meleg akkor lehet hűteni,és talán megjavul annyira,hogy tudja használni egy darabig még.
    Mutasd a teljes hozzászólást!
  • Volt olyan is, hogy az 1024 MB memóriából, csak 724 MB látott.
    Itt csak a másik ram felének jutott táp?
    Mutasd a teljes hozzászólást!
  • hát nem venném ezt.Látni kellene.

    Ebben a korban 10db 865-ösből 6 legalább ezzel a hibával feküdt ki.
    875-ösöknél az arány még rosszabb. Hadd ne magyarázzam külön, h miért.
    Mutasd a teljes hozzászólást!
  • Vagy érintkező hiba, vagy forrasztási hiba, vagy fólia szakadás.
    Nem állítom, de lehetséges okok. Egy ohm mérővel egyszerűen kimutatható.
    Mutasd a teljes hozzászólást!
  • Ezt is nézd meg LINK

    Nézd meg a kondikat az alaplapon is, nem e púposodtak fel. 3 év után előfordulhat.
    Mutasd a teljes hozzászólást!
  • Szia tudomnenem!

    Gondolkodtam a memória vásárlás lehetőségén.
    Mivel az alaplap válogat, így csak a géppel a hónom alatt lehet bele memóriát venni.
    Vagy elindul az adott memóriával, vagy nem...
    A memória vásárlást egyelőre elhalasztom, mivel 20 ezer körül lenne a pár memória, és jelen pillanatban működik a gép.
    Igaz, csak 266 MHZ mennek a memóriák, a két 128-as miatt.
    Viszont a két TwinMOS megy dual-ban.
    Mutasd a teljes hozzászólást!
  • Szia Gustty!

    BIOS reset már volt rajta, és újabb BIOS is.
    Ha a DIMM A1-ben van a TwinMOS vagy a Kingston 1 GB memória, nem indul a gép.
    Ha ugyanide teszem a noname RAM-ot, akkor megy a gép.

    "Egyébként a kezelési utasításod tartalmazza azokat a ramokat amelyeket elfogad"

    Már évek óta a TwinMOS memókkal ment a gép, ezért állok értetlenül a dolgok elött.
    Mutasd a teljes hozzászólást!
  • Mért kell össze vissza keverni a dolgokaT? Az alaplap beszart ennyi. Újat kell venni és minden jólesz. Ha garanciás akkor meg mért itt kérdezgetsz. Bemész 1 óra alatt kicserélik hazaviszed azt ennyi. Kész a géped.
    Mutasd a teljes hozzászólást!
  • Szia blacksheep!

    Sajnos nekem is azaz érzésem, hogy már sosem fog úgy működni mint régen.
    Megnézettem egy szervízben az alaplapot.
    Az egyik PCI slotba raktak valami kártyát, és azzal nézték.
    Azt mondták, hogy a memória címzéssel van gond... a TwinMOS memóriával C2-nél megáll, és nem jut el a D5-ig.
    Tettek próbára bele ők is memóriát, az elsővel nekik sem indult, így tettek bele egy másikat, amivel elindult.
    Az Ő memóriájukkal elment D5-ig, és az én noname memóriámmal is.
    Ők annyit tudtak tanácsolni, hogy használjam így amíg működik.
    Ha tudnám, hogy még 2-3 évig elmegy a deszka vennék bele drágább RAM-ot, de erre semmi garancia nincs... lehet, hogy 1 hónap múlva megadja magát.

    Egy dolgot nem értek... miért nem ismeri fel az alaplap a TwinMOS memókat, ha csak azok vannak benne, és miért indul el egy noname-el.

    A chipset hűtőnek utánajárok...
    Mutasd a teljes hozzászólást!
  • Szia DavidS!

    Remélem én is, hogy nem fog meghalni az alaplapom.
    Sajnos már nem garanciális.
    Teljes memória csere... megtenném, ha tudnám, hogy a deszka még pár évig működni fog.
    Ha veszek bele memót, és mondjuk 3 hónap múlva elhalálozik a deszka, akkor a nyakamon van 4 db RAM.
    Ilyen alaplapot már nem lehet kapni, az Aqua-nál van 478-as lap, de Asrock nem kell...
    Használt deszka meg lutri... gari meg max 30 nap, de érvényesíteni bajos, ha esetleg vmi gáz lenne vele.
    Táp hiba kizárva, a TwinMOS memók másik gépben tökéletesen működnek.
    Ha táp hiba lenne, akkor a noname memókkal sem menne sztem.

    Nem keverem össze-vissza a dolgokat.
    Mutasd a teljes hozzászólást!
  • Nos hát ilyen alaplapot nemlehet kapni akkor vegyél újat. Mért bajos érvényesíteni? Oszt társamnak elromlott az alaplap garanciás volt 2 évig bevitte raktak bele ingyen egy újat ésmég ujra is rakták neki a gépet meg mindent megcsináltak. Memória Vezérlő biztos hogy nemromlott el mert akkor nemlenne jó a másik összeszereléssel. Nevegyél új memóriát mert jók ezek csak az alaplap rossz. Vegyél új alaplapot és szereltesd átt a gépet abba. Rosz esetbe 20 ból megvan jó esetbe 15 :D
    Mutasd a teljes hozzászólást!
  • ((Bocsi nem volt időm elolvasni az eddigi posztokat, lehet, hogy írta már ezeket valaki.))

    Nekem is ez az alaplapom van. Szerintem kingston vagy kingmax memóriával próbálkozz dual channelbe. Egyébként ez az alaplap nem szereti a nagy modulokat tapasztalatom szerint... Nekem 4x 256mb kingston van dual-ba.

    Az alaplapod is gyanús! Az is lehet a bűnös!

    Rakd át a ramot egy másik gépbe ahol műkszik a dolog, ott memteszt!
    Utánna jelenlegi formában próbálj lefuttatni memóriatesztet!
    Utánna próbálkozz az eredeti forájában a memtesztel!

    Ha ez a 3 megvan, írd le mit kaptál eredményül, ezek alapján kiszűrhető a probléma forrása!

    Memóriateszthez használj goldmemory-t
    http://www.goldmemory.cz/download.php
    Mutasd a teljes hozzászólást!
  • Szia CyborgMaci!

    Mikor még hajlandó volt elindulni a gép a TwinMOS memókkal, lefutattam rajta egy memtesztet DOS módban. de semmi hibát nem talált. Elözőleg Windows alatt próbálkoztam, de mind a kétszer lefagyott a gép egy idő után.
    A ramok másik gépben tökéletesen működnek, csak az a két memó volt benne, több órát használtam a gépet, de semmi fagyást nem tapasztaltam. Vagyis a memókkal semmi gond nincs. Valami az alaplappal történhetett... viszont érdekes, hogy másik memóval meg elindul.
    Majd ma hazaviszem a gépet és otthon tesztelem, hagyom futni vagy két napot... kiváncsi leszek, hogy lefagy-e.
    Ha igen valszeg alaplap csere lesz...
    Mutasd a teljes hozzászólást!
abcd