XP boot közben újraindul, majd hibátlan
2010-12-16T22:17:42+01:00
2010-12-27T20:06:31+01:00
2022-07-27T00:55:24+02:00
szael
Sziasztok!
Külön teszem fel kérdésemet, mert a többi hasonlótól azért eltérő a probléma.
Kb. 2-3 hónapja egyre gyakrabban fordult elő, hogy XP boot közben egyszer-egyszer előlről kezdte. A jelenség egyre gyakoribbá vált, de a win stabil volt.
Utóbbi 2 hétben már 4-5x is újraindult, mire bejött és utóbb már a betöltött Windows is kék halállal leállt (IRQL_NOT LESS..., PAGE FAULT... stb
hivatkozott fájlok: win32k.sys, nv4.displ.dll (VGA fájl) de egyéb is volt és sima STOP is.)

Megelégeltem, újratelepítettem az XP-t, de csak valamivel lett stabilabb, ha végre betöltött, akkor már egész nap stabilan és hibátlanul ment!!! De másnap bekapcsolva alig akart bootolni. 3 nap alatt ismét romba dőlt.
Lehúztam mindent, amit lehet - egyedül a C: vinyót nem mellőztem még, mindig ugyanaz, csökkentett módban is.

Tegnap megint újratelepítettem, (partíciótörlés, format)
Eredmény: stabil, gyors, hibátlan, telepítgetések után többszöri újraindításoknál sincs semmi gond, egyből bootol, egész addig, míg másnap be nem kapcsolom és kezdődik elölről... "Álltában megromlik?"

Egész pontosan: 2-3-szor boot közben újraindul, ha végre bebootol, a Windows betöltés után nemsokkal "magától" újraindul - lemezkonzisztenciát ellenőriz farigcsál, rövidít sérült dolgokon és az így betöltött Windows teljesen hibátlanul megy (erről írok most is) - de csak míg le nem állítom egy napra!!!

BIOS elég régi, elem le volt merülve, kicseréltem, semmi nem javult, Windows telepítése közben soha nincs hiba! (memória jó?)
HDSentimel-lel: renszervinyó: Samsung 80 GB FAT32 kondi: 76% hő: 29°C 16 hibás szektor - nem kattog, terhelésre sincs semmi gond.

Ha vennék egy vadiúj vinyót és arra tenném a wint, lehet jó lenne, de ha nem, vagy nem csak... akkor pénzkidobás, mert akkor inkább vennék egy új gépet, ha nincs más megoldás (ez egy P4). Szerintetek mivel van a hiba?
BIOS-t merjem frissíteni? Érdemes? Előre köszönöm.
Mutasd a teljes hozzászólást!
Ebből új gép lesz


Pontosan.
A táp és az alaplap cserére szorul.
Ebben a sorrenben ejtsd meg a cserét.
Ha az új táppal megy a mostani géped, kaptál haladékot. Ha nem, cserélned kell az alaplapot is a processzorral, memóriával.
Mutasd a teljes hozzászólást!

  • Első körben szedd le a videókártya driverét és tegyél fel egy újabbat hozzá.

    Aztán jöhet egy memória test: memtest86

    Hardver elemek típusa?
    Mutasd a teljes hozzászólást!
  • Hardverhiba.
    A fölösleges Windows újratelepítések helyett a gép hardverelemeit kellene végigpróbálni tartalék eszközökkel.

    Robi80 leírta a legszükségesebb teendőket.

    A tápot is meg kellene nézni, a merevlemez kondícióját az is ronthatta, illetve a rendszerhibák egyik alapvető oka lehet a gyenge táp.

    Írd le a gép pontos paramétereit.
    Mutasd a teljes hozzászólást!
  • (AIDA32 riport:)
    Operációs rendszer Microsoft Windows XP Professional
    Opr. javítócsomag Szervizcsomag 3

    Alaplap
    CPU típusa AMD Athlon XP, 2000 MHz (7.5 x 267) 2400+
    Alaplap neve ASRock K7S8X (6 PCI, 1 AGP, 3 DIMM, Audio, LAN)
    Alaplapi lapkakészlet SiS 746FX
    Rendszer memória 1536 MB (DDR SDRAM)
    BIOS típusa AMI (06/25/04)


    Megjelenítés
    Videokártya NVIDIA GeForce FX 5500 (128 MB)
    Képernyő LG L1710S (1407192981)

    Multimédia
    Hangkártya SiS 7012 Audio Device

    Háttértár
    Floppy meghajtó Hajlékonylemezes meghajtó
    Lemezes meghajtó Maxtor 2F040L0 (40 GB, 5400 RPM, Ultra-ATA/133)
    Lemezes meghajtó SAMSUNG SP0802N (80 GB, 7200 RPM, Ultra-ATA/133)
    Optikai meghajtó _NEC DVD_RW ND-3540A

    Ma: 3 lépcsőban kapcsolt be :)és boot közben nincs hiba,
    1. asztal bejön: kék halál: a windows subsystem váratlanul félbeszakadt -
    2. újraindulás, asztal bejön: újabb kék halál: IRQL_NOT_LESSES...
    3. újraind., végre konzisztenciát ellenőríz, bejön és jó.

    Bios verzió:
    K788X BIOS P2.40
    Mutasd a teljes hozzászólást!
  • A táp típusát még nem írtad le.

    Alaplap neve ASRock K7S8X


    Bajban lehetsz. Egy ismerősömnek ugyanilyen alaplapja van, magam által telepített rendszerrel. Az is rendszeresen elvérzik. Egy mélyteszt során kiderült az alaplap haldoklik.
    Vélhetőleg a tied is.

    Utolsó tesztként a videokártyát vedd ki és az integrálttal indítsd el a gépet.
    Mutasd a teljes hozzászólást!
  • Új drivert tettem fel a GeForce FX 5500-hez (eddig a gyári lemezről volt), csak a gép ma már nem hajlandó elromlani, ahhoz ki kell kapcsolnom pár órára, hogy kihűljön.
    Ha megint gond lesz, csinálom sorban amit írtatok. Köszönöm.
    Az egész gép mindennel együtt kb. 5 éve lett összerakatva (az alaplapot garanciálisan 3x cserélték az integrált hangkártyából többször "kiment" az egyik csatorna hangfelvételkor, más hiba nem volt vele).
    A video biosom is régi (2004?)

    A táp tipusát hol találom?
    Mutasd a teljes hozzászólást!
  • Az adattábláján.
    (le kell szedni a bal oldallapot)

    A garanciális csere érthető, csak gondolom elkövették azt a szarvashibát, hogy
    SiS 746FX
    -re épülőt szereltek be a csere után is.. Szériahibából van szó, ami nem javítható.
    Mutasd a teljes hozzászólást!
  • Táp:
    FORTRON/SOURCE Model No: FSP200-60GTW
    Bele is néztem, felfúvódást nem láttam.

    új NVIDIA GeForce driverrel sem jó:
    A gép 10 percre volt áramtalanítva, tökéletesen ugyan az zajlott le indításkor, mint a fent, 3 pontban írt dolog, csak most nem talált hibát a konzisztencia.
    Mutasd a teljes hozzászólást!
  • Az FSP jó márka. A 200W elméletileg elég kell legyen a gépednek. Biztonság kedvéért próbáld ki egy 300Wattos táppal is.
    Az nVidia kártyát vedd ki, az integrált (SIS) videokártyával is teszteld a rendszert.
    Mutasd a teljes hozzászólást!
  • Szia,
    Ha a winyón a hibás szektorokból legalább 1 olyan helyen van, ahol a windowsod fontos fájljai vannak, könnyen ez a problem állhat elő! A winyó végére csinálj egy elsődleges particiót és telepítsd oda a windówst. ha így stabil lesz, egyértelmű a helyzet...
    Sok sikert!
    Mutasd a teljes hozzászólást!
  • Annyira nem egyértelmű :)

    Ugyan is a Windows tradicionálisan az első kompatibilis kötetre teszi a rendszerinduláshoz elengedhetetlen fájlokat. Ebből következik, hogy ha egy ilyen rendszerfájl került hibás szektorba akkor az ismét oda kerül (-het).

    Illetve a memóriavezérlő, vagy a memória hibája is okozhat rendszertelen újraindulásokat. Vagy akár a lapozófájl hibája is, ami adott esetben memória hibára vezethető vissza.

    Vagy esetleg a merevlemez tápellátási gondja is okozhat hasonló jelenséget.

    szael:
    1. Kellene egy HDD S.M.A.R.T. riport.
    2. Ellenőrizd a táp és adatkábelek állapotát. Ha tudod és van cseredarab, akkor cseréld.
    3. Csinálj egy Memtest86-al memória ellenőrzést.
    4. Kapcsold ki a Windows rendszerhiba esetén az automatikus újraindulás lehetőséget.
    sajátgép>> tulajdonságok>> speciális>> indítás és helyreállítás>> "Automatikus újraindulás" elől vedd ki a pipát.

    Most már remélhetőleg lesz kékhalál és a STOP kódot ide bemásolva többet mondhatunk. Vagy indulás közben nyomkodd az F8-at és válaszd a rendszerhiba utáni automatikus újraindulás tiltását.

    szerk.:
    Most nézem :)
    volt már Stop kódod ami a lapozófájl hibájára utal.

    Indulj el a memória hiba irányába, illetve a hdd SMART is fontos volna. Ha a hdd sentinelt telepíted, abban a S.M.A.R.T.-ot meg tudod nézni és a lemezt is tudod ellenőrizni.

    16 hibás szektor

    Ez szerintem egyértelmű... Itt BIOS frissítés, meg drivercsere nem jelent megoldást. Ha a hibás területek egy helyre esnek, akkor azt egy formázatlan nem particionált résszel ki kell takarni és csak ezután szabad az OS-t újratelepíteni. Ha a hibák megjelennek az újraparticionált területeken is, akkor ez a hdd kukaérett.
    Mutasd a teljes hozzászólást!
  • Szia, Memtestet már csináltam, igaz Windows alól indítottam, nem talált hibát, de ha memória hiba lenne bármikor, akár telepítés közben is kellene hibáznia?
    Boot közben most sem volt gond: a rendszer annyiban stabil: mindig tudom, hogy a 3. újraindulás után nem lesz gond

    Egy észrevétel: amikor még hibásan tölt be a Win., a Feladatkezelőben majdnem minden folyamat csupa NAGYBETŰVEL szerepel Ez miért van? (+ issas helyett LSASS) Explorer.exe és drwstn32.exe hibával leáll utána fagyásközeli állapot.

    Az adatkábeleket már cserélgettem (van 3 db). Lapozófájl törlés és újra létrehozást is csináltam, bár nem tudom, mit old meg.

    Válaszod bátorít azirányba, hogy egy új vinyóra tegyem az OP-t.
    Az az egy, amit vennék, mert az esetleg egy új gépbe is jó lehet.
    Sajnos a tápot nem tudom leellenőrizni.
    Mutasd a teljes hozzászólást!
  • 1,Raw Read Error Rate,51,100,100,OK,000000000002,0,Engedélyezve
    3,Spin Up Time,0,75,1,OK (Mindig rendben),000000001200,0,Engedélyezve
    4,Start/Stop Count,0,91,91,OK (Mindig rendben),0000000023E9,0,Engedélyezve
    5,Reallocated Sectors Count,10,253,253,OK,000000000000,0,Engedélyezve
    7,Seek Error Rate,51,253,253,OK,000000000000,0,Engedélyezve
    8,Seek Time Performance,0,253,253,OK (Mindig rendben),000000000000,0,Engedélyezve
    9,Power On Time Count,0,98,98,OK (Mindig rendben),0000001AC4D1,0,Engedélyezve
    10,Spin Retry Count,49,253,253,OK,000000000000,0,Engedélyezve
    12,Drive Power Cycle Count,0,96,96,OK (Mindig rendben),000000001239,0,Engedélyezve
    194,Disk Temperature,0,184,106,OK (Mindig rendben),000000000012,0,Engedélyezve
    195,Hardware ECC Recovered,0,100,100,OK (Mindig rendben),00000BF5F20D,0,Engedélyezve
    196,Reallocation Event Count,0,93,93,OK (Mindig rendben),000000000010,0,Engedélyezve
    197,Current Pending Sector Count,10,253,253,OK,000000000000,0,Engedélyezve
    198,Off-Line Uncorrectable Sector Count,10,93,93,OK,000000000010,0,Engedélyezve
    199,Ultra ATA CRC Error Count,51,100,100,OK,000000000000,0,Engedélyezve
    200,Write Error Rate,51,100,100,OK,000000000000,0,Engedélyezve
    201,Soft Read Error Rate,51,100,100,OK,000000000000,0,Engedélyezve

    a 196 és 198-nál felkiáltójelek vannak
    609 napja működik és még 702-t jósol a HDSentinel
    kb. 4 éve vettem használtan - Samsung 80 GB.
    Mutasd a teljes hozzászólást!
  • Felesleges szórakozni vele.Először próbálj egy másik tápot mert a hiba leírása alapján az lesz.Tudni kell,hogy windows betöltéskor nagyobb terhelést kap a táp mert akkor kezdi el felvenni a teljesítményt.Kétlem,hogy videokártya lenne.Esetleg még egy proci hőmérsékletre ránézhetnél.A tápot nézegetheted de azzal nem tudsz meg semmit.Teszter vagy ha nincs akkor csere egy másikra és próbáld meg elindítani.
    Mutasd a teljes hozzászólást!
  • Igen, de már több napja nincs gond a bootoláskor, csak az asztal bejövetele után.
    Ma a kék halál a fastfat.sys és a win32k.sys fájlokat említette.
    Mutasd a teljes hozzászólást!
  • Nem a vinyó miatt van, ma rátettem az XP-t egy másikra a településig semmi gond, de az első beavatkozásnál (hangkártya gyári drivere cd-ről - alaplapi ac97 cmedia)
    telepítésekor újraindult. Marad az alaplap és a táp, (meg a memória?)
    Ebből új gép lesz, hisz ha elviszem hibafelderítésre, az is pénzbe kerülne és 50 ezerért új használt gépet kapok, ami jobb, mint a mostani.
    Mutasd a teljes hozzászólást!
  • Ebből új gép lesz


    Pontosan.
    A táp és az alaplap cserére szorul.
    Ebben a sorrenben ejtsd meg a cserét.
    Ha az új táppal megy a mostani géped, kaptál haladékot. Ha nem, cserélned kell az alaplapot is a processzorral, memóriával.
    Mutasd a teljes hozzászólást!
  • Egy tápot még vehetek 600 ft-ért, de ha az sem segít, új gép lesz.

    Az nem ronthatta el a tápot, hogy évek óta minden este lekapcsolom a 220-ról a saját kis kapcsolójával? (Szikra, ilyesmi) És hogy miért? Lehet, nincs értelme, de anno kitaláltam, hogy ha jönne egy áramlöket, ne jusson be a gépbe...)
    Mutasd a teljes hozzászólást!
  • 600 Ft-ért ne vegyél tápot->csak tovább ronthatod vele a gépedet.
    Vegyél újat, minőségit.

    Ha a mostani géped nem megy az új táppal, a tápot átviheted az új gépbe.

    Az nem ronthatta el a tápot

    Semmi nem rontotta el. Legfeljebb kevés lehet a leadott teljesítménye. Pontos adat akkor lehet, ha az új tápot beteszed és a gépet egy fogyasztásmérős dugaljra dugod: ha a mérő 200W közeli értéket vagy többet mutat, a régi táp teljesítménye kevés volt. Ha kevesebbet, az alaplap haldoklik.
    Mutasd a teljes hozzászólást!
  • Holnap kapok egy 400 W tápot tesztelésre. Jónak kellene lennie bele? Vagy túl erős?
    Ha a táp a hiba oka, akkor valamitől csak romlania kellett, mert a gép ezzel megy évek óta, és a hiba egyre erősödve jelentkezett de csak 4-6 hete.

    Szokott még egy olyan hiba is lenni, hogy bekapcsolás után "nem kap jelet" a monitor, csipogás sincs és csak a 220 V elvételével lehet kikapcsolni a gépet. (ez sosem ismétlődött még egymás után)
    Ez utalhat valamire?

    Mutasd a teljes hozzászólást!
  • Igen, hidegállapotra.
    Rossz alaplap, táp esetén egyaránt hőmérsékletfüggő lehet az indítás.
    A 400W-os táp jó, feltéve ha jó márka.
    Mutasd a teljes hozzászólást!
  • Nos, a másik táppal is hasonló a helyzet, ami extra benne, csak a bagó-szag... Feladom, megvárom a januárt és új gép. Azért kíváncsi lennék, mi a hiba, de már egész biztos, hogy az alaplap.
    (a másik táp: Switching Power Supply 450 W ATX)
    Mutasd a teljes hozzászólást!
  • Nagyon köszönöm mindenkinek a válaszokat, sokat tanultam Tőletek. Csak azt nem tudom, kinek adjam a pontot?
    Mutasd a teljes hozzászólást!
  • Új dolgot vettem észre: a CPU-hűtőt levettem, meg visszatettem. A jobb fényben észre vettem, hogy 3 barna kondi kissé púpos, sőt ahol a CPU-hűtő tápellátása kijön az alaplapból, az a mellett lévő kondiból mintha valami szivárgás lenne odaszáradva. Azért azt hiszem, nem állok neki a forrasztópákával...
    Mutasd a teljes hozzászólást!
  • Van értelme kiforrasztanom a kondit és egy másikat betenni, vagy azon nyomban tönkre megy az alaplap, amint hozzáér a csehszlovák forrasztópákám az áramkörhöz?
    Mutasd a teljes hozzászólást!
  • Ha az alaplap már úgyis kapufa, cserélheted próbaként a kondikat. Nagyobb baj már úgysem lehet.
    Mutasd a teljes hozzászólást!
abcd