Nincs lemez a meghajtóban - de minek??
2011-01-05T15:10:39+01:00
2011-01-24T16:02:21+01:00
2022-07-27T05:17:15+02:00
akkkarki
Sziasztok!

Az a problémám, hogy a Windows (XP SP3) időről időre kiírja a következő hibaüzenetet: "Nincs lemez a meghajtóban. Helyezzen lemezt a következő meghajtóba: A" Namost azt kell tudni, hogy az A az nálam a floppy drive (igen, tudom kicsit régi technológia nem is tom miért szereltem be...), amit viszont már évek óta nem használtam. De ami a legfurcsább, hogy a legkülönbözőbb folyamatoknál tud előjönni (pl néha a firefoxban könyvjelző felvételénél, de nem mindig, vagy programok indításánál...), meg hogy különböző az eltűntetési módja: van, hogy elég 2x lemégsézni, van, hogy egy tök véletlenszerűen betett floppy megoldja, de van, hogy attól csak lefagy. Tudom, hogy van egy hasonló téma már, de ott rendszeres előjövetelről van szó...Külföldi oldalakon egyébként a vírusirtást javasolják...Hát nemtom...(Avastom van amúgy)

Amúgy az egész egyik pillanatról a másikra kezdődött...Az egyetlen dolog aminek lehet hozzá köze esetleg, az egy új külső winyó (F:), meg már régebben is volt egy (E:)...

Szóval ebben kérném segítségetek, előre is köszi.
Mutasd a teljes hozzászólást!
Semmi gond, tiszta. Van néhány dolog, ami zavar, vedd ki. Ha mégis kell, a mentés visszaállítja.
022 komponenes kategóriák
016 shockwave

Ha nem vezet eredményre, a procmon is kellene. Ha ezt sem tudom megfejteni, akkor marad a reinstall, amit rendkívül utálok kiírni is.
Mutasd a teljes hozzászólást!

  • Szia.
    Nézd meg, hogy kikapcsolható-e a hajlékony lemezes meghajtó a bioszban. Ha nem akkor vagy lehúzod róla a kábeleket, vagy eltünteted a windózból (tweak ui: hide drive)
    egyébként a vírusirtást javasolják.

    Inkább az automatikus víruskeresés kikapcsolását a cserélhető lemezes meghajtókon.
    Mutasd a teljes hozzászólást!
  • Hát BIOS-t meg a gépet nem akarom bántani, viszont tweak UI-ban kikapcsoltam az A:-t A My Computer > Drives alatt, de ez sem segített. (Mondjuk lehet rosszul csináltam, mert ez sztem csak a Sajátgépből szedi ki a meghajtót...) Meg azért nem lenne rossz ha elméletileg tudnám használni a foppy-t továbbra is, ha már bevan téve a gépbe.
    Mutasd a teljes hozzászólást!
  • Ha nem hagytál félbe valamilyen lemezről kezdett telepítést, akkor fogadd meg blacksheep vírusirtós tanácsát. A meghajtót állítsd vissza ha még kell.
    Mutasd a teljes hozzászólást!
  • Na hát köszi a gyors válaszokat, a következők a fejlemények: már egy ideje nem telepítettem floppyról viszont vírusirtósat megpróbáltam, igaz nem pont úgy ahogy írtátok (kikapcsoltam a teljes védelmet, meg kb. minden programot, ami nélkülözhető volt), de sajnos nem oldotta meg a problémát, legalábbis abban az esetben nem, ahol stabilan elő szokott jönni (egyes programok megnyitásánál)... Megpróbálok valamit a külső winyókkal szenvedni, köszi a segítőkészséget!
    Mutasd a teljes hozzászólást!
  • Ha ismered a Hijackthis-t, tudsz feltenni egy log-ot?
    Mutasd a teljes hozzászólást!
  • Persze, csatolom!
    Mutasd a teljes hozzászólást!
    Csatolt állomány
  • Semmi gond, tiszta. Van néhány dolog, ami zavar, vedd ki. Ha mégis kell, a mentés visszaállítja.
    022 komponenes kategóriák
    016 shockwave

    Ha nem vezet eredményre, a procmon is kellene. Ha ezt sem tudom megfejteni, akkor marad a reinstall, amit rendkívül utálok kiírni is.
    Mutasd a teljes hozzászólást!
  • Kivettem a 2 dolgot amit írtál (ignore-al...), de nincs semmi változás, legalábbis észrevehető. A másik dolog, hogy észrevettem, hogy akkor is előjön a hiba, ha ikont rakok az asztalra (drag n drop módszerrel), viszont ilyenkor nem jön ki hibaüzenet, csak kattan a floppy drive és meghal a gép (mármint befagy, nem reagál semmire, csak az egér mozog)... ilyenkor csak hard reset segített eddig. A procmon-t meg meddig futtassam? Csak mert ott lenn ír egy százalékot, de a mutatott meg az összes is megy felfele, szal ennek sose lesz vége sztem...
    Mutasd a teljes hozzászólást!
  • Köszi mindenkinek, igazából most nemtom mit fogadjak el, mert időközben "magától" megjavult a dolog, legalábbis floppyt nem kér...Asszem old-é lesz a pont, mert ő volt a legaktívabb, de mégegyszer köszi mindenkinek!
    Mutasd a teljes hozzászólást!
  • Tisztelt "akkkarki".
    Nekem is volt egy hasonló esetem kb a múlt év decemberében egy IOMEGA ZIP-250 drive-val. Hosszú idő után beraktam egy lemezt, működött minden rendesen, de miután kivettem, állandóan a lemezt kérte vissza és nem lehetett hatástalanítani. Ha visszaraktam a lemezt, akkor minden működött hibátlanúl és más alkalmazásokkal is tudtam dolgozni. Rengeteget kutattam, hogy mi lehet az oka, de végülis kivettem a gépből és azóta nincs probléma. Ez is már egy "őskövület", de van jó néhány lemezem hozzá adatokkal tele. Majd ha ráérek, megpróbálom visszarakni, hátha működni fog rendesen megint. (meghajtó probléma is lehet, de inkább én is virusra gyanakszom.) Floppy is van , azzal nem volt ezidáig probléma. "Csak ennyit akartam mondani."
    Mutasd a teljes hozzászólást!
abcd