GeForce 7800 GTX
2011-02-01T23:46:42+01:00
2011-02-03T13:43:58+01:00
2022-07-27T07:02:10+02:00
sigmastar
Sziasztok!
Van egy geforce 7800 gtx kártyám és bár nem mai darab, elég tisztességesen kiszolgál még mindig. A problémám annyi vele, hogy a gyári driverrel minden játék akad vele. Ez ciklikusan ismétlődik, játéktól függően 2-5 percenként 1-1 percre kegyetlenül szaggat minden. 10-15 évvel ezelőtti játékok is, pedig a gép minden más szempontból elég izmos.
Ez eddig nem is nagy probléma, mivel a driver frissítése orvosolja a tüneteket. Viszont, ha frissítem a drivert, a médialejátszók adják meg magukat. Konkrétan egy filmet sem tudok lejátszani, kiterjesztéstől és lejátszótól függetlenül. A hang működik, a kép helyén viszont csak egy teljesen zöld ablak van, ami pár másodperc alatt kékké válik.
Ha valakinek van ötlete, mi lehet a baj, kérem írja meg ide, vagy a sigmastar@freemail.hu-ra! Köszi!
Mutasd a teljes hozzászólást!

  • Az NVIDIA honlapjáról a legfrissebb driver-t úgy tedd fel mindenképpen, hogy előtte törlöd a régit, majd gép restart, utána az újat, és nem csak frissíted. Milyen fajta kodeket használsz videólejátszásra? Én személy szerint a K-Lite Mega Codec Pack-ot használom. Azt mondod lejátszótól függetlenül csinálja ezt. Próbáld meg ezzel a lejátszóval is: Mode Player, innen letöltheted:

    http://modeart.logosnet.hu/index.php?option=com_ionFiles&func=downlo..
    Mutasd a teljes hozzászólást!
  • Köszönöm a választ! Sajnos nem jött be. Leszedtem mindent, aztán újrahúztam, de semmi változás. Én is K-Lite-ot használok és a Mode Player sem segített.
    Mutasd a teljes hozzászólást!
  • Az NVIDIA 7600GS-el jártam úgy, hogy a legújabb driver alapból 2 monitorral akart dolgozni és a 2 közül, csak az elsődlegesen futottak megfelelően a videók, ugyanez volt a tünet. Emellett VLCmediaplayer 1.5, régi verzió, de nekem még mindig ez válik be a legjobban, az újabbak már nem sikerültek olyan jól. Ha nem kódolsz videókat meg egyebek, semmi szükséged codec pack-ekre... Média lejátszókban lévő egységek teszik szépen a dolgukat..., lásd a fentebb említett lejátszó. Hangsúlyozom én a klite-t letörölném nyomtalanul, még lehet újra is telepíteném az eredmény érdekébe a gépet, hogy biztosan minden a multé legyen.

    Amennyiben régebbi klite-vel működtek a dolgok, régebben, de most egy újabb klite verziót telepítettél és úgy jöttek elő a problémák akkor tutira ez a teendő.
    Mutasd a teljes hozzászólást!
  • Teljesen szűz gépen is próbáltam, mindenféle codec nélkül. Akkor is csak a driver frissítése után voltak bajok. Megpróbáltam a VLC media playerrel is, több verzióval, de annál is ugyanaz a gond, mint a többi lejátszónál. Azért köszönöm a tipppet!
    Azt még nem írtam, hogy, ha leszedem az új drivert és újra rakom a gyárit, akkor a filmekkel semmi gond nincs. Viszont így meg ugye a játékok szaggatnak, szóval szerintem a driver körül lesz valami gubanc. Frissítettem közben a BIOS-t is, az sem segített.
    Mutasd a teljes hozzászólást!
  • El sem hiszem, de megvan a megoldás. Leírom, hátha segít valakinek. Szóval az nvidia egyik szoftverének (nvidia control panel) beállításai változtak meg az új driver telepítésekor. Ebben kellett engedélyezni, hogy az nvidia beállításai legyenek érvényesek a filmek lejátszásakor, ne pedig a médialejátszó beállításai. Kössz a segítséget mindenkinek!
    Mutasd a teljes hozzászólást!
abcd