Excell képlet segítség
2011-03-20T19:31:26+01:00
2011-03-21T18:25:41+01:00
2022-07-19T03:16:21+02:00
NagyPampalini
Sziasztok!

A segítségeteket szeretném kérni egy képlet megoldásához. A problémám a következő:

Van egy cella, pl.:A1, amibe az eredmény egy képlet segítségével %-ban kerül kiírásra. A cella eredmények mindig ugyanazok lesznek, azaz 5, 10, 20, 25, 30%.
Egy másik cellában, mondjuk az A2 cellába az A1 cella eredményeiből elő kellene állítanunk számokat 1 - 5 -ig, tehát az 5% eredmény megjelenésekor "1", a 10% eredmény esetén "2" és így tovább.
Próbáltam HA függvénnyel, de egyszerűen nem akar sikerülni.

Segítségedet előre is köszönöm.

Üdv.: Nagy Pampalini
Mutasd a teljes hozzászólást!
Szia,

A képlet:
=HA(A1=0,05;1;HA(A1=0,1;2;HA(A1=0,2;3;HA(A1=0,25;4;HA(A1=0,3;5;"Nincs egyezés")))))

Üdv: Sznido
Mutasd a teljes hozzászólást!

abcd