Windows server 2003 internet beállítás problémák
2011-04-30T16:54:02+02:00
2011-05-01T18:28:20+02:00
2022-07-27T18:26:51+02:00
Csoki882
Üdv mindenkinek!

Virtuális környezetben tesztelek egy server 2003 és egy xp klienst. A gondom a következő szerveren 2 háló kari be van rakva egyik kártya kommunikál az xp kliensel a másik pedig bridgen keresztül kapja a netet ez mind szép és jó a szerveren van net persze firefox alkalmazásával mert ie-n alapesetben tiltások vannak. Szóval lényeg szerveren megy rendesen a net, viszont kliens gépre már nem tudom megoldani, hogy szerveren keresztül kapjon netet én úgy tudom, hogy a szerveren az útválasztás és távvezérlés menüpont alatt egy NAT beállítást kell véghezvinnem, ami meg is történt megadtam NAT-nál azt a hálókártyám amiről kapja a netet de sajnos még így sem jön össze a dolog. Mit ronthatok el illetve mit hagyok ki? A segítségeteket előre is megköszönöm
Mutasd a teljes hozzászólást!
A kliensen mi az alapértelmezett átjáró? (szervernek kell lennie)
Szerveren nincs tűzfal?

Derwer
Mutasd a teljes hozzászólást!

  • Épp azon ügyködök, hogy lehet nem osztotta ki dhcp-én az alapértelmezett átjárót, de újabb hibába ütköztem sajnos szívok ezzel a virtuális megoldással. Oracle-t használok de most olyan gondal közködök, hogy dhcp-vel már nem oszt ip-t viszont ha statikusan adok a kliensnek akkor a szerver pingel látja de viszont a kliens meg nem látja pingel. Szóval jelenleg itt vagyok meglőve egyiken sincs engedélyezve a tűzfal így most csak próbálkozom hogyan tudnám ezt megoldani, esetleg ha használtál oraclet és tudsz rá megoldást akkor jöhet az is:)De szerintem itt a programmal van valami mert jelenleg 2 ugyan olyan win server fut és két kliens. Egyik az egyik szerveren a másika másikon csak az a baj, hogy az egyik szerver valamiért nem kap netet a másik meg igen , de viszont amelyik nem kap netet annál megy a dhcp és a kliens kapcsolat is. A másiknál meg már gondok vannak ezzel!
    Mutasd a teljes hozzászólást!
  • 1; Eddig egyetlen kliensről és egyetlen szerverről volt szó
    2; Oracle-ről sem volt eddig szó, de egyelőre Layer3 szintű gondod van még.
    3; Újra olvasva az első HSZedet, lehet rosszat NATolsz.

    Összességében viszont elég kusza a dolog, úgy hogy foglald össze, hogy mi a helyzet. Ne feledd leírni, melyik virtu kártya milyen módban van (bridge, nat, stb) és hogy mit tudsz, mit nem tudsz.

    Derwer
    Mutasd a teljes hozzászólást!
  • A témanyitó hozzászólásomban írtam, hogy virtuális környezetben tesztelek. Ám igen abban igazad van jól összekuszálva írtam le a dolgokat. A másik szerver klienst csak példaképp hoztam fel, hogy illusztráljam neked azt, hogy maga ez az oracle nem valami jól működik. Annak nincs köze a kérdésemhez, csak írtam, hogy most már gondok akadnak a programmal is. Amúgy a szerverbe 2 kártyát raktam az egyik bridgelt kártya amiről kapja a szerver a netet a másik belső csatoló az utóbbit így nevezi az oracle a kliensen pedig csak egy kártya van egy belső csatoló ami elviekben összeköttetésben van a szerverrel. És a problémám adott, nem tudok a kliensnek szerveren keresztül netet adni. Nos leírtad még az előző HSZ-ben, hogy nézzem meg alapértelmezett átjárónak a szerven van-e megadva illetve a tűzfal fut e. Nos amikor bevillant, hogy lehet DHCP-n nem osztotta ki az átjárót akkor gyorsan meg akartam nézni, de sajnos a DHCP kapcsolat sem működik tökéletesen mert már nem oszt ip-t illetve ha statikusan állítom be a kliensen akkor pedig egy irányba működik a kommunikáció a szerver pingeléssel látja a klienst de fordítva már nem. Szóval ezért írtam hogy nem egyszerű ezzel a vacak virtuális környezettel próbálkoznom és még ezzel bajlódom, hogy megoldjam valahogy, hogy legalább a két gép tökéletesen lássa egymást. Remélem most már azért csak összetudtam hozni érthetőbben is a problémámat. Még annyi kérdés, hogy ha netán menet közben sikerül itt nekem megoldanom azt, hogy a két gép lássa egymást akkor majd az útválasztás és távvezérlésnél a nat menüpontban azt a kártyát kell kiválasztani a szervernél ahonnan a netet kapja vagy pedig azt amivel a kliens van összekötve közvetlen?
    Mutasd a teljes hozzászólást!
  • A leírásod alapján arra gyanakszom, hogy rossz irányba NATol a szerver. Szerintem rakd át a NATot a másik kártyára. (amelyiken a kliens ül)

    Ha L3ban működik a dolog, akkor van értelme tovább haladni.


    Derwer
    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd