ASUS X71SL Laptop webkamera probléma
2012-01-17T02:15:43+01:00
2012-01-17T20:08:36+01:00
2022-06-29T15:20:55+02:00
alter
Sziasztok!

A segítségeteket szeretném kérni. Egy ASUS X71SL típusú laptop webkamerájáról lenne szó. (A laptop nem az enyém, ismerősömé.) Windows 7 32bites operációs rendszer fut rajta. Korábban XP, aztán Vista futott rajta. A probléma az, hogy a webkamera képe fejtetőn jelenik meg. Kerestem a google-ban megoldást rá, de nem nagyon találtam. A webkamera beállítások között, pl. Skype-ba nincs olyan lehetőség, hogy esetleg forgatni, vagy tükrözni lehetne a képet. Végül a gyártó oldaláról szedtem hozzá illesztőprogramot, mert a Microsoft-os drivert használta. A gyártó azt írta, hogy ellenőrizzem a hardverazonosítót, és ha most eltér, akkor meg van adva, hogy melyiket kell letölteni és telepíteni a két driver közül. Meg is történt, a leírtak szerint jártam el, de a hardverazonosító nem változik, pedig a megfelelő driver van hozzá telepítve. Mivel az illesztő eltávolítása után azt automatikusan a windows visszatelepítette, ezért a gpedit-ben azonosító alapján letiltottam, gondoltam lehet az a probléma. Továbbá beállítottam, hogy mindig kérdezzen rá a telepítő, hogy akarom e hogy a Windows Update-ről szedjen illesztőt hozzá vagy sem. Tehát próbáltam kilőni a Windows 7 automatikus beavatkozási lehetőségeit, remélve hogy manuálisan több sikert fogok elérni. Minden működött is, azonban amikor telepíteni akartam kézzel, akkor most már nem azt írta ki, hogy sikeresen telepítettem, hanem hogy érzékeli a kompatibilitást, de a telepítés valamilyen hiba folytán nem fejeződött be. Így szerettem volna kiszűrni, hogy a PID_B012 ne kerüljön telepítésre, mert állítólag úgy lesz jó, hogyha ez az ID A116-ra változik. Átnéztem az inf fájlt is, és érdekes módon a PID_B012 nem szerepel benne, viszont a PID_A116 igen. Mégsem fejeződött be a telepítés... Viszont amint kivettem gpedit-ben a kivétel listából a PID_B012-t, egyből befejeződött a telepítés, és persze az azonosító nem A116 volt, hanem B012, a kamera képe pedig továbbra is fejtetőn..

Az után is utána néztem, hogy esetleg hardverazonosítót hogyan lehetne átírni, de nem találtam ezzel kapcsolatos oldalt, gondolom nem lehet... Totál kifogytam az ötletekből... Ha esetleg valakinek lenne valami ötlete, az kérem feltétlen írja meg, mert nagyon érdekel, hogy mi lehet a megoldás!

Itt olvastam a leírást: ASUSTeK Support

A webkamera típusa:
Suyin Camera
USB 2.0 UVC 1.3M Webcam (eszközkezelőben)

Előre is köszönöm a segítségeteket!
Mutasd a teljes hozzászólást!
Végigolvastam. De ez nincs benne. Link.
A standard hiba, amit említ lehet pl. szükségtelen video kódek csomagok egymásra telepítése.
A videokártya driverét is érdemes lecsekkolni a webcam telepítése után és a legfrissebbet felrakni.
Mutasd a teljes hozzászólást!

abcd