HDD, DVD együtt nem megy.

HDD, DVD együtt nem megy.
2012-01-17T11:53:30+01:00
2012-01-20T06:23:11+01:00
2022-07-29T03:10:28+02:00
kocsist
Sziasztok!

Ha csak a HDD van bekötve, akkor azt felismeri.
Ha csak a DVD van bekötve, akkor az felismeri.

Ha mindkettő be van kötve akkor csak a DVD-t ismeri fel.
Függetlenül attól, hogy IDE Primary, vagy IDE Secondary -be kötöm a DVD-t mindig csak azt ismeri fel.

Próbáltam másik HDD-t és másik DVD-t is. Probléma változatlan.

A probléma jelentkezése előtt az alaplapból az elemet eltávolítottam. Visszatöltöttem az optimalizált BIOS beállításokat, nyilván nem segített. Minden hardver maradt a gépben, új sem került bele.
Mutasd a teljes hozzászólást!
Nyomj próbaképpel egy fail-safe-t, vagy ellenőrizd, hogy engedélyezve van-e automatikusan a POST (power of self test.) Mindkét beállításnál mennie kell. A két IDE kábelek mind a négy csatlakozóján ellenőrizd le a hdd-t vagy az odd-t (elég az egyikkel végigjátszani) és egyik meghajtó se legyen CS (cable select) módba jumperelve.
Ha nem megy: Mi a táp neve és típusa? Történt videokártya bővítés az előzményekben? Milyen videokari van benne?
A gép két csatlakoztatott eszköznél egyszeri, vagy többszöri start gomb nyomással indul be?
Mutasd a teljes hozzászólást!

  • Jumpereld át slave-be a dvd-t és Masternek a HDD-t. Alapból masterbe van mindegyik. Ha két db IDE csatorna van akkor ez sem lehet probléma. Sztem nálad más gond van: PATA+SATA lapon IDE3 masterre csak HDD alkalmas. ODD nem. Cseréld ki az IDE kábelt egy másikra. A kábel hossza?
    Alaplapod típusa? Esetleg a tárolóké??
    Ha már nem szabályosan reseteltél- kikapcs - jumper át - bekapcs 3sec - kikapcs - jumper vissza, akkor optimized helyett nyomj egy load setup defauts-ot a bioszban.
    Mutasd a teljes hozzászólást!
  • Szemre 45cm a kábel.
    Alaplap típusát nem tudom, régi az biztos. AMD 2500+ XP proci van benne, és 512MB DDR3 333. Nem az én gépem, szívességből próbálom rendberakni.
    Tároló Maxtor, illetve Samsung típusú.
    PATA csatoló van csak az alaplapon.
    Kábelcserét próbáltam már.

    "Load Fail-Safe Defaults"
    "Load Optimized Defaults"
    Lehetőségek vannak.
    Mutasd a teljes hozzászólást!
  • Ahogy már blacksheep mondta: egyik master másik slave legyen. Ezen túlvagyunk?
    Mutasd a teljes hozzászólást!
  • Persze
    Mutasd a teljes hozzászólást!
  • Nyomj próbaképpel egy fail-safe-t, vagy ellenőrizd, hogy engedélyezve van-e automatikusan a POST (power of self test.) Mindkét beállításnál mennie kell. A két IDE kábelek mind a négy csatlakozóján ellenőrizd le a hdd-t vagy az odd-t (elég az egyikkel végigjátszani) és egyik meghajtó se legyen CS (cable select) módba jumperelve.
    Ha nem megy: Mi a táp neve és típusa? Történt videokártya bővítés az előzményekben? Milyen videokari van benne?
    A gép két csatlakoztatott eszköznél egyszeri, vagy többszöri start gomb nyomással indul be?
    Mutasd a teljes hozzászólást!
  • Köszi a segítséget.
    Érdekesség, hogy nem sikerült megoldani aznap.
    Két nap eltelt, bekapcsolom és tökéletesen megy.
    Kérdés, hogy meddig...
    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd