Videókártya driver gondok
2012-01-26T17:41:07+01:00
2012-01-28T15:00:18+01:00
2022-07-29T04:20:25+02:00
FŐADMIRÁLIS
Hello. Segítséget szeretnék kérni. Amilo L7310W laptopomon nem tudok dvd-t nézni. Kodeket már raktam fel. Az eszközkezelő szerint a VIA/S3G Unichrome Pro videókártyához nincs fent driver. Le is töltöttem és el is kezdtem telepíteni a megfelelő drivert. Telepítés végén viszont a következő szöveggel megszakítja az egészet:

"setup was unable to complete the instalaltion. Check the progress log in your windows directory for more details. (-5) ->C:\WINDOWS\s3iscfg.log"

Tanácsot kérnék, hogy mit tegyek.

Előre is köszi.
Mutasd a teljes hozzászólást!
Valószínűleg hibás a kodek vagy nem működik a videokártyáddal.
Használj valamilyen DVD lejátszó programot, pl VLC vagy MPC.
Mutasd a teljes hozzászólást!

  • Másold be a s3iscfg.log tartalmát egy új hozzászólásba.
    Mutasd a teljes hozzászólást!
  • Hogy érted, hogy új hozzászólásba másoljam be?
    Mutasd a teljes hozzászólást!
  • Egy igazi Főadmirális ezt tudná
    Mutasd a teljes hozzászólást!
  • A Windows mappában ilyen fájl nincs. Máshol kellene keresnem? Vagy pont ez lehet a próbléma, hogy ez nem létezik?
    Mutasd a teljes hozzászólást!
  • Valamely filekezelővel, eressz meg egy keresést a teljes rendszermeghajtón, erre a filera.
    Mutasd a teljes hozzászólást!
  • Már korábban megeresztettem. Sehol sincs ilyen file a gépen.
    Mutasd a teljes hozzászólást!
  • Jót röhögtem magamon!

    Bocs. Rossz gépen kerestem a fájlt, mert az asztali gépről netezek a laptop meg itt van melettem és annyira belemerültem a "problémába" meg a barátok köztbe, hogy nem a laptopon kerestem. :)

    Itt a kért fájl:

    ********** S3 GRAPHICS SETUP LOG - Started 2012/01/26 17:25:15 **********

    ***** Please scroll to the end of *****
    ***** this document for the results. *****

    S3Iset32 v2.00.37-0707, (S3GSetup/IS10 2.00.37-0707)
    System: Win XP SP2 Build 2600 (Szervizcsomag 3)
    Signature: 17-9964 (ANSI)
    Caller cmdline: ''
    SupportDir: 'C:\DOCUME~1\Adrus\LOCALS~1\Temp\S3M15.tmp'
    Called by custom setup app.
    AllowReboot: TRUE
    Prompt: TRUE
    SilentReboot: TRUE
    Prompt: FALSE
    RemoveWinINF: FALSE
    PreInstFiles: FALSE
    No UI Reboot: FALSE
    MenuAnimOff: FALSE
    MenuShadowOff: FALSE
    Find VendorID: 5333
    Driver INF at: C:\SWSetup\SP35465\uc05embi.inf
    Find hardware code: 0
    Custom uninstall info: C:\WINDOWS\UChromeP.uns
    HW found 0 - Ven:1106 Dev:3118 Ssven:1734 Ssdev:10AB Rev:02 at bus 1 dev 0 func 0 (InVga=1)

    ************** Begin Win2K/XP Driver Install **************
    Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match 'PCI\VEN_1106&DEV_3118&SUBSYS_10AB1734&REV_02':
    Enum done.
    Could not find enum device to match hardware.
    Enumerating all Enum\PCI registry entries...
    Device #0 subkey: "VEN_1106&DEV_0259&SUBSYS_00000000&REV_00"
    Device #1 subkey: "VEN_1106&DEV_0571&SUBSYS_10AB1734&REV_06"
    Device #2 subkey: "VEN_1106&DEV_1259&SUBSYS_00000000&REV_00"
    Device #3 subkey: "VEN_1106&DEV_2259&SUBSYS_00000000&REV_00"
    Device #4 subkey: "VEN_1106&DEV_3038&SUBSYS_10AB1734&REV_80"
    Device #5 subkey: "VEN_1106&DEV_3059&SUBSYS_10AB1734&REV_50"
    Device #6 subkey: "VEN_1106&DEV_3065&SUBSYS_10AB1734&REV_74"
    Device #7 subkey: "VEN_1106&DEV_3068&SUBSYS_10AB1734&REV_80"
    Device #8 subkey: "VEN_1106&DEV_3104&SUBSYS_10AB1734&REV_82"
    Device #9 subkey: "VEN_1106&DEV_3118&SUBSYS_10AB1734&REV_02"
    Found matching hardware!
    ->Found Inst=PCI\VEN_1106&DEV_3118&SUBSYS_10AB1734&REV_02\4&1feb96e4&0&0008
    Parse INF file...
    Found Mfg line in INF: 'VIA.Mfg'.
    Ln 0: 'viagfx_3314,PCI\VEN_1106&DEV_3344'


    #################################################
    !! INF does not describe detected hardware!!
    Device or vendor ID (or subsystem) mismatch!!
    #################################################

    StopTimer OK, but no timer action occurred.
    Trying to copy relevant part of Setupapi.log
    No change detected, nothing to copy.
    -> Setup was unable to complete the installation.

    -> Setup was unable to complete the installation. Check the progress log in your Windows directory for more details. (-5)->C:\WINDOWS\s3iscfg.log
    ** Installation Failed **
    !! Setup was aborted !!
    ******** End of progress log ********

    Mutasd a teljes hozzászólást!
  • Driver INF at: C:\SWSetup\SP35465\uc05embi.inf


    Az SPxxxxx elnevezést a HP(Compaq) használja. A driver, amit telepíteni próbálsz, HP gépekhez való, nem Fujitsu (de inkább sanszosabb, a régi verzió címszó).

    Ezt telepítsd inkább.
    Mutasd a teljes hozzászólást!
  • Sajnos ezzel a telepítővel is ugyanezt írja ki.
    Mutasd a teljes hozzászólást!
  • Akkor ezt telepítsd.

    Előtte a Hyperion 4in1 csomagot is telepítsd, ha nem lenne AGP driver a gépen.
    Mutasd a teljes hozzászólást!
  • A két programmal már addig eljutottam, hogy nem szakadt meg a telepítés és az eszközkezelő felismeri a videókártyát is.

    Viszont dvd-t még mindíg nem játszik le a gép. Egy hibaüzenetet ír ki:

    "probléma lépett fel a DVD-meghajtó, a dekóder és a videókártya között. Próbálja meg telepíteni a videókártya frissített példányát."

    Kodeket is raktam már fel, úgyhogy az sem lehet gond.
    Mutasd a teljes hozzászólást!
  • Valószínűleg hibás a kodek vagy nem működik a videokártyáddal.
    Használj valamilyen DVD lejátszó programot, pl VLC vagy MPC.
    Mutasd a teljes hozzászólást!
abcd